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Article ID: 920192 - Last Review: October 9, 2011 - Revision: 5.0

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SYMPTOMS

In Microsoft Windows Server 2003 or in Microsoft Windows XP, you drag an item that is on a menu. When you do this, you receive a Stop error message that resembles the following:
***Stop: 0x0000008e (0xc0000005, 0xbf8f5be1, 0xb8f57b08, 0x00000000)
Note The Stop error message occurs in the win32k!xxxMenuWindowProc+0xb4f process.

CAUSE

This problem occurs if the menu is not validated in the Win32k.sys driver code.

RESOLUTION

Windows Server 2003

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) How to obtain the latest service pack for Windows Server 2003

Hotfix information

Prerequisites
You must be running Windows Server 2003 with Service Pack 1 (SP1) to install this hotfix.
Restart requirement
You must restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, 32-bit versions
Collapse this tableExpand this table
File nameFile sizeDateTimePlatformSP requirement
Gdi32.dll282,11206-Jun-200608:25x86SP1
Win32k.sys1,850,88006-Jun-200601:21x86SP1
Windows Server 2003, x64-based versions
Collapse this tableExpand this table
File nameFile sizeDateTimePlatformSP requirementService branch
Gdi32.dll610,30406-Jun-200609:04x64SP1Not Applicable
Win32k.sys4,529,15206-Jun-200609:04x64SP1Not Applicable
Wgdi32.dll285,18406-Jun-200609:04x86SP1WOW
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile sizeDateTimePlatformSP requirementService branch
Gdi32.dll907,77606-Jun-200609:06IA-64SP1Not Applicable
Win32k.sys5,554,17606-Jun-200609:06IA-64SP1Not Applicable
Wgdi32.dll285,18406-Jun-200609:06x86SP1WOW

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
You must be running Windows XP with Service Pack 2 to apply this hotfix.
Restart requirement
You must restart the computer after you install this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Win32k.sys5.1.2600.29891,839,74405-Sep-200612:33x86

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbautohotfix kbwinserv2003sp2fix kbwinserv2003presp2fix kbexpertiseinter kbbug kbfix kbHotfixServer kbqfe KB920192
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