DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 930638 - Last Review: March 9, 2007 - Revision: 2.0

SYMPTOMS

When you try to start an application in Microsoft SoftGrid, you receive the following error message:
The SoftGrid Client could not launch {application_name}.
An unexpected error occurred. Please report the following error code to your System Administrator.
Error code: xxxxxx-xxxxxx0A-00000163
The following error is logged to the SoftGrid Client log file (Sftlog.txt):
The SoftGrid client could not connect to stream URL 'protocol://server_name:port/path/filename.sft' (FS status: xxxxxx0A-00000163).
The client was unable to connect to a SoftGrid server (rc xxxxxx0A-00000163)

CAUSE

This problem occurs when the SoftGrid Client performs partial GUID reads. This behavior causes GUID conflicts.

RESOLUTION

To resolve this problem, use one of the following methods:
  • Upgrade the SoftGrid Client. This problem is corrected in SoftGrid Client 4.1.
  • Create a new sequence. A new sequence can be created to replace the exist sequence. Creating a new sequence will create new GUIDs and reduce the chance of GUID conflicts.

APPLIES TO
  • Microsoft SoftGrid for Terminal Services
  • Microsoft SoftGrid for Windows Desktops
Keywords: 
kbtshoot kbexpertiseinter KB930638
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support