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Article ID: 932538 - Last Review: October 8, 2011 - Revision: 9.0

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Support for Windows Vista Service Pack 1 (SP1) ends on July 12, 2011. To continue receiving security updates for Windows, make sure you're running Windows Vista with Service Pack 2 (SP2). For more information, refer to this Microsoft web page: Support is ending for some versions of Windows (http://windows.microsoft.com/en-us/windows/help/end-support-windows-xp-sp2-windows-vista-without-service-packs) .

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SYMPTOMS

When you print an e-mail message in either Microsoft Office Outlook 2003 or Microsoft Outlook Express, the printed message is so small that it is unreadable.

Note This problem does not occur in Microsoft Office Outlook 2007.

CAUSE

This problem occurs because the "Shrink to Fit" feature in Outlook 2003 or in Outlook Express is automatically enabled. Therefore, if the contents of the e-mail message are wider than the width of the paper, the size of the message is reduced to fit on the paper. If the size of the message is reduced too much, the printed message becomes so small that it is unreadable.

RESOLUTION

Service pack information

Windows Vista

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) How to obtain the latest Windows Vista service pack

Windows XP

To resolve this problem, obtain the latest service pack for Windows XP. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389  (http://support.microsoft.com/kb/322389/ ) How to obtain the latest Windows XP service pack

Update information

This problem is resolved in the cumulative security update for Internet Explorer MS07-027. For more information about this update, click the following article number to view the article in the Microsoft Knowledge Base:
931768  (http://support.microsoft.com/kb/931768/ ) MS07-027: Cumulative Security Update for Internet Explorer


If you follow the steps in this article and the problem still occurs, please try the following steps:
  1. Make sure that the file information for the following files is the following or later versions:
    Ieframe.dll 7.0.6000.20544 6,056,448 10-Mar-2007 03:33 x86 SP2 SP2QFE
    Mshtml.dll 7.0.6000.20544 3,582,976 10-Mar-2007 03:33 x86 SP2 SP2QFE
  2. If you have an earlier version of these files, or if you do not see SP2QFE in the file information, please apply the latest Internet Explorer update in QFE mode to obtain the latest version of Ieframe.dll and Mshtml.dll.
    1. Download the following update. Click Save when you are prompted to run or save the file.
      http://www.microsoft.com/downloads/details.aspx?familyid=1b582695-b3cc-4c65-bc4b-d673c9a6d82a&displaylang=en (http://www.microsoft.com/downloads/details.aspx?familyid=1b582695-b3cc-4c65-bc4b-d673c9a6d82a&displaylang=en)
    2. Open a command prompt, and then navigate to the location where you have downloaded the update.
    3. Run the following command to install the update in "QFE" mode: I
      E7-WindowsXP-KB958215-x86-ENU.exe /B:SP2QFE
    4. Make sure that you have correctly added the registry information that listed in the "More Information" section.

WORKAROUND

To work around this problem, delete large images from the e-mail message. Or, insert spaces and new lines into the e-mail message to reduce the size of the message. Then, print the message again.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) How to back up and restore the registry in Windows
After you apply this hotfix, you can configure the specifications of the "Scale to Fit" feature works in Outlook 2003 and in Outlook Express. To do this, follow these steps:
  1. Click Start, click Run, type regedit.exe, and then click OK.
  2. In Registry Editor, locate and then click one of the following registry keys:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_STF_Scale_Min
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_STF_Scale_Min
  3. For Outlook 2003, double-click Outlook.exe in the details pane, type 75 in the Value data box, and then click OK.

    Notes
    • You can type any number from 30 to 100. The number that you type represents the minimum scaling percentage that will be used by the "Shrink to Fit" feature. For example, when you type 75, the message will not be printed at any smaller than 75 percent of the original message size. 100 means that it will not shrink at all.
    • If the Outlook.exe value is missing, you must create it. To do this, follow these steps:
      1. On the Edit menu, point to New, click DWORD Value, type Outlook.exe, and then press ENTER.
      2. Make sure the base setting is set to decimal and not hexadecimal.
      3. Double-click Outlook.exe, type 75, and then click OK.
  4. For Outlook Express in Microsoft Windows XP, double-click Msimn.exe in the details pane, type 75 in the Value data box, and then click OK.

    Notes
    • You can type any number from 30 to 100. The number that you type represents the minimum scaling percentage that will be used by the "Shrink to Fit" feature. For example, when you type 75, the message will not be printed at any smaller than 75 percent of the original size for the message. 100 means that it will not shrink at all.
    • If the Msimn.exe value is missing, you must create it. To do this, follow these steps:
      1. On the Edit menu, point to New, click DWORD Value, type Msimn.exe, and then press ENTER.
      2. Make sure the base setting is set to decimal and not hexadecimal.
      3. Double-click Msimn.exe, type 75, and then click OK.
  5. For Microsoft Windows Mail in Windows Vista, double-click WinMail.exe, type 75 in the Value data box, and then click OK.

    Notes
    • You can type any number from 30 to 100. The number that you type represents the minimum scaling percentage that will be used by the "Shrink to Fit" feature. For example, when you type 75, the message will not be printed at any smaller than 75 percent of the original size for the message.
    • If the WinMail.exe value is missing, you must create it. To do this, follow these steps:
      1. On the Edit menu, point to New, click DWORD Value, type WinMail.exe, and then press ENTER.
      2. Double-click WinMail.exe, type 75, and then click OK.
  6. On the File menu, click Exit.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager
  • Windows Mail in Windows Vista
  • Microsoft Outlook Express 6.0
  • Windows Internet Explorer 7 for Windows XP
  • Windows Internet Explorer 7 for Windows Server 2003
  • Windows Internet Explorer 7 in Windows Vista
Keywords: 
kbautohotfix kbvistasp1fix kbprb kbfix kbbug kbexpertisebeginner kbhotfixserver kbqfe KB932538
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