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Article ID: 932790 - Last Review: October 31, 2007 - Revision: 1.5

SYMPTOMS

Programs that manipulate volume blocks during the boot process, either directly or by using the FSCTL_MOVE_FILE control code, may cause data corruption or data loss in Windows Vista and in Microsoft Windows Server 2003. In this case, a drive volume may become unmountable. Additionally, you may be unable to start Windows.

Note Defragmentation programs that perform tasks early in the boot process, before the Autochk.exe program finishes, are one example of the kind of program that may experience this problem.

CAUSE

The versions of Windows that are listed in the "Applies to" section use files in the "VolumeName\System Volume Information" folder to store information that is related to snapshots that are created by the Volume Shadow Copy Service. These files have names that contain the following GUID:
{3808876B-C176-4e48-B7AE-04046E6CC752}
When a program alters the location of blocks that are used by these files early in the boot process, data corruption or data loss may occur. This problem may also occur when a program overwrites blocks that are used by these files.

RESOLUTION

When this problem occurs, you may have to format the hard disk. In this case, you must reinstall Windows. For more information about how to reinstall Windows Vista, click the following article number to view the article in the Microsoft Knowledge Base:
918884  (http://support.microsoft.com/kb/918884/ ) How to install Windows Vista
For more information about how to reinstall Windows Server 2003 R2, visit the following Microsoft Web site:
http://technet2.microsoft.com/WindowsServer/en/library/c68efa05-c31e-42c9-aed6-0391130ceac21033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/library/c68efa05-c31e-42c9-aed6-0391130ceac21033.mspx?mfr=true)
For more information about how to reinstall Windows Server 2003 with Service Pack 2 (SP2), visit the following Microsoft Web site:
http://technet2.microsoft.com/WindowsServer/en/library/c050419b-98a2-4802-b719-629a33a332391033.mspx?mfr=true (http://technet2.microsoft.com/WindowsServer/en/library/c050419b-98a2-4802-b719-629a33a332391033.mspx?mfr=true)

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Starter
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
Keywords: 
kbtshoot kbprb kbinfo KB932790
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