DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 933595 - Last Review: May 20, 2008 - Revision: 3.1

Hotfix Download Available
View and request hotfix downloads
 

On This Page

SYMPTOMS

When you try to install a hotfix on a Windows Vista-based computer in a domain, you may receive the following error message:
Windows Update Standalone Installer
Installer encountered an error: 0x8007177f
This machine is disabled for file encryption.

CAUSE

This problem occurs because you cannot encrypt files by using Encrypting File System (EFS). You cannot encrypt files by using EFS because a Group Policy setting is applied to the computer. The Group Policy setting prevents the computer in the domain from encrypting files by using EFS.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Windows Vista. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935791  (http://support.microsoft.com/kb/935791/ ) How to obtain the latest Windows Vista service pack

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

There are no prerequisites for this hotfix.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

Registry information

You do not have change the registry to use this hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Vista, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Wusa.exe6.0.6000.20545135,68027-Feb-200706:03x86
Windows Vista, 64-bit versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Wusa.exe6.0.6000.20545141,31227-Feb-200702:20x64

Hotfix installation information

Windows Vista, x86-based versions
After you download the hotfix, extract the Wusa.exe file. Then, run the Pkgmgr.exe utility to install the Windows6.0-KB933595-x86.msu file. To do this, follow these steps:
  1. Run the following command at the command prompt:
    expand -f:* "path of the .msu file" %TEMP%
    For example, if the Windows6.0-KB933595-x86.msu file is in the C:\933595\ folder, run the following command at the command prompt:
    expand -f:* "C:\933595\Windows6.0-KB933595-x86.msu" %TEMP%
  2. Run the following command at the command prompt:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x86.cab
Windows Vista, 64-bit versions
After you download the hotfix, extract the Wusa.exe file. Then, run the Pkgmgr.exe utility to install the Windows6.0-KB933595-x64.msu file. To do this, follow these steps:
  1. Run the following command at the command prompt:
    expand -f:* "path of the .msu file" %TEMP%
    For example, if the Windows6.0-KB933595-x64.msu file is in the C:\933595\ folder, run the following command at the command prompt:
    expand -f:* "C:\933595\Windows6.0-KB933595-x64.msu" %TEMP%
  2. Run the following command at the command prompt:
    pkgmgr.exe /ip /m:%TEMP%\Windows6.0-KB933595-x64.cab

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Vista Service Pack 1.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

APPLIES TO
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business 64-bit Edition
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
Keywords: 
kbautohotfix kbvistasp1fix kbhotfixserver kbpubtypekc kbexpertisebeginner kbfix kbqfe KB933595
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support