DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 933977 - Last Review: June 21, 2014 - Revision: 4.0

Symptoms

Consider the following scenario. In Microsoft CRM 1.2, you have multiple recipients in the From field or in the Sender field in one of the following activities:
  • Phone Call
  • Fax
  • Letter
Then, you upgrade to Microsoft Dynamics CRM 3.0. When you try to open one of the activities in Microsoft Dynamics CRM 3.0, the activity does not open. Additionally, you receive an error message that resembles the following error message:
Exception Details: System.ArgumentException: This lookup can only display one item. Lookup ID = from

Cause

This problem may occur because Microsoft Dynamics CRM 3.0 allows only one recipient in the From field or in the Sender field of an activity. This problem occurs because of a design change in Microsoft Dynamics CRM 3.0.

Resolution

This problem was corrected in Microsoft Dynamics CRM 3.0 Update Rollup 3.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935364  (http://support.microsoft.com/kb/935364/ ) Update Rollup 3 is available for Microsoft Dynamics CRM 3.0
To resolve this problem, contact technical support for Microsoft Dynamics CRM.

For information about technical support for Microsoft Dynamics CRM, visit the following Microsoft Web site:
http://www.microsoft.com/dynamics/support/default.mspx (http://www.microsoft.com/dynamics/support/default.mspx)
Keywords: 
kbmbsupgrade kberrmsg kbexpertisebeginner kbtshoot kbmbsmigrate kbprb kbexpertiseinter KB933977
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support