DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 937474 - Last Review: January 7, 2008 - Revision: 2.1

SYMPTOMS

When you try to validate a copy of Windows Vista, you may receive an error message that resembles the following:
The Validation service is unable to determine whether this copy of Windows Vista is genuine.
You may receive this error message even though you were able to activate Windows Vista as expected.

Note Typically, this issue occurs when Windows Vista was preinstalled on a computer by an OEM.

CAUSE

This issue may occur if the licensing data in the BIOS is incorrect.

RESOLUTION

To resolve this issue, visit the following Microsoft Web site, and then click Validate Windows:
http://www.microsoft.com/genuine (http://www.microsoft.com/genuine)

APPLIES TO
  • Windows Vista Ultimate
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Business
  • Windows Vista Business 64-bit Edition
  • Windows Vista Home Premium
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Starter
  • Microsoft Windows Genuine Advantage
Keywords: 
kbvalidation kbactivation kbtshoot kberrmsg kbprb KB937474
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support