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Article ID: 942360 - Last Review: June 21, 2014 - Revision: 3.0

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Symptoms

Consider the following scenario in the Microsoft Dynamics CRM 3.0:
  • You use the time zone for Jordan. To do this, you select (GMT+02:00) Amman in the Time Zone field in the Set Personal Options dialog box.
  • You create some appointments.
  • You select (GMT) Casablanca, Monrovia, Reykjavik in the Time Zone field in the Set Personal Options dialog box.
  • You open the Activities dialog box to view the appointments that you created.
In this scenario, the values that are in the Start Date column and in the Due Date column for the created appointments are incorrect.

This problem also occurs if you select (GMT+02:00) Cairo in the Time Zone field to use the time zone for Egypt.

Cause

This problem occurs because the changes for the Jordan 2007 daylight saving time (DST) rules and for the Egypt 2007 DST rules are not incorporated into the latest released hotfixes for Microsoft Dynamics CRM 3.0.

Note The Jordan 2007 DST rules and the Egypt 2007 DST rules are changed as follows:
  • DST for Jordan will start on the last Thursday in March at 11:59:59 PM.
  • DST for Jordan will end on the last Friday in October at 1:00 AM.
  • DST for Egypt will start on the last Thursday in April at 11:59:59 PM.
  • DST for Egypt will end on the first Thursday in September at 11:59:59 PM.

Resolution

Microsoft Dynamics CRM 3.0

This problem is fixed in Update Rollup 3 for Microsoft Dynamics CRM 3.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
935364  (http://support.microsoft.com/kb/935364/ ) Update Rollup 3 is available for Microsoft Dynamics CRM 3.0

Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers

This problem is fixed in Update Rollup 2 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944373  (http://support.microsoft.com/kb/944373/ ) Update Rollup 2 for Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers is available

Microsoft Dynamics CRM 3.0, Japanese version or Chinese version

This problem is fixed in Update Rollup 2 for the Chinese Simplified version of Microsoft Dynamics CRM 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
944372  (http://support.microsoft.com/kb/944372/ ) Update Rollup 2 for the Chinese Simplified version of Microsoft Dynamics CRM 3.0 and for the Japanese version of Microsoft Dynamics CRM 3.0 is available

More information

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards
Keywords: 
kbhotfixserver kbqfe kbmbsmigrate KB942360
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