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Article ID: 947190 - Last Review: March 11, 2008 - Revision: 2.3

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SYMPTOMS

When you click Next after you enter a product key during the installation of Windows Vista, you receive the following error message:
Your product key cannot be validated. Review your product key and make sure that you have entered it correctly.

CAUSE

This problem occurs for one of the following reasons:
  • You entered an incorrect product key.
  • The following conditions are true:
    • You installed Windows Vista by using a Windows Vista media package that does not include Windows Vista SP1. For example, you installed Windows Vista by using a media package from the release version of Windows Vista.
    • You used a product key that was issued after the release of Windows Vista Service Pack 1 (SP1).
  • You used a third-party program to extract the contents of a Windows Vista .iso image to a location on a hard disk drive. Then, you installed Windows Vista from the location on the hard disk drive.

    Note Certain third-party compression programs do not preserve long file names during the extraction process.

RESOLUTION

To resolve this problem, use one or more of the following methods, as appropriate for your situation.

Method 1: Retype the product key

The problem that is described in the "Symptoms" section may occur if you unintentionally enter an incorrect product key. To verify that you entered the correct product key, retype the product key.

Method 2: Install Windows Vista by using a copy of Windows Vista that includes Windows Vista SP1

The problem that is described in the "Symptoms" section may occur if you use a Windows Vista SP1 product key together with a media package from the release version of Windows Vista. To resolve this problem, install Windows Vista by using a copy of Windows Vista that includes Windows Vista SP1. You can order a Windows Vista DVD from the Microsoft Marketplace Web site. To do this, visit the following Microsoft Web site:
http://www.windowsmarketplace.com/content.aspx?ctId=390 (http://www.windowsmarketplace.com/content.aspx?ctId=390)
You can also install Windows Vista by using the keyless installation method. To do this, follow these steps:
  1. During the installation of Windows Vista, leave the Product Key box blank, and then click Next.
  2. When you receive the following message, click No:
    Do you want to enter your product key now?
  3. Click to select the I have selected the edition of Windows that I purchased check box that corresponds to the version of Windows Vista that you want to install, and then click Next.
  4. Follow the remaining steps to install Windows Vista.
  5. After Windows Vista is installed, install Windows Vista SP1 by starting Windows Update.
  6. After Windows Vista SP1 is installed, enter the product key when you are prompted to activate Windows Vista.

    Note You can also manually start the Windows Activation process. To do this, follow these steps:
    1. Click Start
      Collapse this imageExpand this image
      Start button
      , right-click Computer, and then click Properties.
    2. Scroll to the bottom of the Properties dialog box to verify the activation status or to activate Windows Vista.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Windows Vista Service Pack 1
  • Windows Vista Business
  • Windows Vista Enterprise
  • Windows Vista Home Basic
  • Windows Vista Home Premium
  • Windows Vista Ultimate
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Starter
  • Windows Vista Business 64-bit Edition
Keywords: 
kbpending kbbug kblicensing kberrmsg kbexpertisebeginner kbtshoot kbprb KB947190
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