DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 94766 - Last Review: October 21, 2013 - Revision: 2.0

 
This article was previously published under Q94766
This article has been archived. It is offered "as is" and will no longer be updated.

SYMPTOMS

If the Print Manager is minimized on a Windows for Workgroups server that is sharing a printer, the Print Manager on another workstation that sends print jobs becomes idle as soon as the job is sent (not when the job is finished printing). Usually, the Print Manager on the workstation would display the current status of the print job and of the printer.

CAUSE

The Print Manager on the workstation checks and displays the network printer status when it is first loaded; however, if the Print Manager on the printer server is minimized, the network printer's status is not updated.

WORKAROUND

To work around this problem, run the Print Manager on the server maximized so that Windows for Workgroups workstations can monitor their print jobs.

STATUS

Microsoft has confirmed this to be a problem in Windows for Workgroups versions 3.1 and 3.11.

APPLIES TO
  • Microsoft Windows for Workgroups 3.1
  • Microsoft Windows for Workgroups 3.11
Keywords: 
kbnosurvey kbarchive KB94766
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support