DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 950722 - Last Review: January 18, 2010 - Revision: 3.0

On This Page

SYMPTOMS

When you try to install Windows XP Service Pack 3 (SP3) from a Windows XP SP3 ISO or CD that has been manually slipstreamed, your product key is not accepted.

CAUSE

This issue can occur if you used the /integrate command in Windows Vista or in Windows Server 2008 to slipstream Windows XP SP3.

RESOLUTION

To create Windows XP SP3 slipstreamed media, run the /integrate command in Windows XP or in Windows Server 2003.

MORE INFORMATION

Using the /integrate command against the following media is supported:
  • Windows XP Professional
  • Windows XP Professional SP1
  • Windows XP Professional SP2

How to reproduce this issue

  1. Copy the Windows XP Professional Volume License RTM flat file to the C:\Flat directory.
  2. Run the following command:
    WINDOWSXP-KB936929-SP3-X86-ENU.exe /integrate:c:\flat
  3. Run the Winnt32.exe program, or start from the media to start Setup.
When you are prompted for the product key, your Volume License product key will not be accepted. However, a retail key will be accepted.

APPLIES TO
  • Microsoft Windows XP Service Pack 3, when used with:
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot kbexpertisebeginner kbprb KB950722
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support