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Article ID: 950756 - Last Review: September 28, 2012 - Revision: 1.0

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Symptoms

When you try to activate a copy of Windows Vista or Windows 7 by using the Windows Activation wizard, you receive an error message that resembles the following:
An error has occurred

Code:
0xC004F050

Description:
The Software Licensing Service reported that the product key is invalid

Cause

This problem occurs if the license validity interval has expired, or if the license is not signed correctly.

Resolution

To resolve this problem, use one of the following methods:

Method 1: Re-insert the product key by using the "Change product key" tool

To re-insert the product key, follow these steps:
  1. Click Start
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    Start button
    , click Computer, and then click System properties on the toolbar.
  2. In the Windows activation section, click Change product key.

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    User Account Control permission
    If you are prompted for an administrator password or for confirmation, type your password, or click Continue.
  3. In the Product key box, type the product key, and then click Next.
  4. Follow the steps in the Windows Activation Wizard to complete the activation process.
If these steps do not resolve this issue, continue to Method 2.

Method 2: Activate Windows by using the automated telephone system

To activate Windows by telephone, you must use an automated telephone system.

To activate Windows by using the automated telephone system, follow these steps:
  1. Click Start
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    Start button
    , and then click Computer.
  2. Click System properties on the toolbar, and then click Click here to activate Windows now in the Windows activation section.

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    User Account Control permission
    If you are prompted for an administrator password or for a confirmation, type the password, or click Continue.
  3. Click Show me other ways to Activate.
  4. Click Use the automated phone system, and then follow the instructions.
If these steps do not resolve this issue, continue to Method 3.

Method 3: Troubleshoot Volume Activation issues

For more information about how to troubleshoot Volume Activation issues, click the following article number to view the article in the Microsoft Knowledge Base:
938450  (http://support.microsoft.com/kb/938450/ ) How to troubleshoot Volume Activation error codes on Windows Vista-based computers

More information

To verify the Windows activation status, follow these steps:
  1. Click Start
    Collapse this imageExpand this image
    Start button
    , and then click Computer.
  2. Click System properties on the toolbar, and then view the activation status in the Windows activation section.
To view frequently asked questions about Windows activation, visit the following Microsoft Web site:
http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx (http://windowshelp.microsoft.com/Windows/en-US/Help/62088be6-3538-46a6-99fb-05e74aeb48b51033.mspx)
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use (http://go.microsoft.com/fwlink/?LinkId=151500) for other considerations.

Applies to
  • Windows 7 Enterprise N
  • Windows 7 Enterprise
  • Windows 7 Ultimate N
  • Windows 7 Ultimate
  • Windows 7 Professional N
  • Windows 7 Professional
  • Windows 7 Home Premium N
  • Windows 7 Home Premium
  • Windows 7 Home Basic
  • Windows 7 Starter N
  • Windows 7 Starter
  • Windows Vista Enterprise 64-bit Edition
  • Windows Vista Ultimate 64-bit Edition
  • Windows Vista Business 64-bit Edition
  • Windows Vista Home Premium 64-bit Edition
  • Windows Vista Home Basic 64-bit Edition
  • Windows Vista Enterprise
  • Windows Vista Ultimate
  • Windows Vista Business
  • Windows Vista Starter
  • Windows Vista Home Premium
  • Windows Vista Home Basic
Keywords: 
kbtshoot kbprb kberrmsg kbPubTypeKC KB950756
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