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Article ID: 951274 - Last Review: January 20, 2012 - Revision: 3.2

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SYMPTOMS

When you try to import an organization into Microsoft Dynamics CRM 4.0, you receive the following error message:
Exception System.DirectoryServices.DirectoryServicesCOMException (0x80072030): There is no such object on the server.
This problem occurs if you map a user from the organization to a user in another two-way trusted domain.

CAUSE

This problem occurs because the query that is used to locate the user's security identifier does not consider a different domain. This occurs when the Import Organization process adds a user from another domain to the MSCRM_Config database.

RESOLUTION

This problem is fixed in the latest cumulative update rollup for Microsoft Dynamics CRM 4.0. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
949256  (http://support.microsoft.com/kb/949256/ ) Microsoft Dynamics CRM 4.0 updates and hotfixes

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft Dynamics CRM 4.0
Keywords: 
kbautohotfix kbexpertiseinter kbfix kberrmsg kbmbsredeploymenttool kbmbsmigrate kbqfe kbhotfixserver KB951274
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