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Article ID: 958040 - Last Review: September 29, 2008 - Revision: 1.0

SYMPTOMS

When you try to install updates by using the Windows Update or Microsoft Update Web site, you may receive the following error message:
0x8024000B

CAUSE

This problem may occur if Windows Update or Microsoft Update cannot read the update manifest.

RESOLUTION

To resolve this problem, rename the Spupdsvc.exe file, and then try to install the updates again. To do this, follow these steps:
  1. Click Start, and then click Run.
  2. Copy the following text, paste it into the Run box, and then click OK or press ENTER:
    Cmd /c ren %WinDir%\System32\Spupdsvc.exe Spupdsvc.old
  3. Try to install the updates again. If you still cannot install the updates, see the "References" section for information about how to contact Windows Update support or Microsoft Update support.

REFERENCES

For more information about how to troubleshoot problems with Windows Update or Microsoft Update, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)

APPLIES TO
  • Microsoft Windows Update
  • Microsoft Update
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
Keywords: 
kbexpertisebeginner kbtshoot kbprb KB958040
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