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Article ID: 958253 - Last Review: October 8, 2011 - Revision: 3.0

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SYMPTOMS

When you try to view the Patch List property in Microsoft System Center 2007 Operations Manager, the list of Operations Manager agent hotfixes may be truncated. Therefore, you cannot determine which hotfixes are already installed on agents and which hotfixes must be installed.

Note For information about how to view the Patch List property, see the "More Information" section.

CAUSE

The Patch List property has a 255-character limitation. If the patch name string is longer than 255 characters, it is truncated.

RESOLUTION

Update Information

This fix is contained within the Microsoft System Center Operations Manager 2007 Service Pack 1 update. To see a list of issues are fixed and how to obtain the cumulative rollup, refer to this article in the Microsoft Knowledge Base:
971541  (http://support.microsoft.com/kb/971541/ ) Description of System Center Operations Manager 2007 Service Pack 1

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have System Center Operations Manager 2007 Service Pack 1 installed to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Microsoft.systemcenter.internal.mp6.0.6278.5568,48006-Nov-200808:03Not Applicable

Hotfix installation instructions

This hotfix contains an updated management pack (Microsoft.systemcenter.internal.mp). After you install this hotfix, you must import the management pack.

To extract the hotfix files that are contained in this hotfix:
  1. Copy the SystemCenterOperationsManager2007-SP1-KB958253-X86-X64-ENU.MSI file to a local folder or an available network shared folder.
  2. Run the SystemCenterOperationsManager2007-SP1-KB958253-X86-X64-ENU.MSI file locally on each applicable computer that meets the predefined criteria.
Note This management pack is installed in the following location:
Program Files\System Center Management Packs\SystemCenterOperationsManager2007-SP1-KB958253-MP-ENU
Note You must import the updated management pack by using the Management Pack Import Wizard in the Operations Manager console.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft System Center Operations Manager 2007 R2.

MORE INFORMATION

Methods that you can use to view the Patch List property

Method 1
  1. Move to the Discovered Inventory view from the Monitoring view in the Operations Console.
  2. From Actions, select the Change Target Type option, select Health Service in the Look for text box, and then click OK.
  3. Select an Operations Manager agent, and then examine the Patch List property in the Detail view.
Method 2
  1. Use the Operations Manager console to create a new State view.
  2. In the view properties, select the Show data related to option, select Health Service in the Look for box, and then click OK.
  3. On the Display tab, enable the Patch List check box, and then click OK.
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates

MORE INFORMATION

For a list of issues that are fixed in Microsoft System Center Operations Manager 2007 R2, refer to the following article in the Microsoft Knowledge base:
971410  (http://support.microsoft.com/kb/971410/ ) List of issues that are fixed in System Center Operations Manager 2007 R2

APPLIES TO
  • Microsoft System Center Operations Manager 2007 Service Pack 1
Keywords: 
kbautohotfix kbexpertiseinter kbsurveynew kbbug kbfix kbqfe KB958253
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