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Article ID: 958639 - Last Review: October 9, 2011 - Revision: 8.0

Note This article applies to Windows Mobile 6.1.

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SYMPTOMS

Your Windows Mobile 6.1 phone, that is enabled to use a POP3 or IMAP e-mail account unexpectedly stops sending e-mail, and the e-mail messages may stay in the Outbox folder after you synchronize. You may also receive the following error when you try to send e-mail.
The message cannot be sent
Even though you can't send e-mail messages, you continue to receive incoming e-mail messages.

Note This does not happen for a Microsoft Exchange Server e-mail account.

CAUSE

This behavior happens because the e-mail account details are corrupted when the Windows Mobile 6.1-based device does not connect to the SMTP server.

RESOLUTION

Method 1: Download and install the latest version of ActiveSync for your device

To download ActiveSync version 4.5 for Windows XP or earlier versions of Microsoft Windows, visit the following Microsoft Web site:
http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx (http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx)

Method 2: Download and install the Windows Mobile 6.1 Hotfix for Sending POP and IMAP E-mail

To resolve this problem, download and install the Windows Mobile 6.1 Hotfix for Sending POP and IMAP E-mail (958639).

The following file is available for download from the Microsoft Download Center:
Collapse this imageExpand this image
Download
Download the Windows Mobile 6.1 Hot Fix package now. (http://www.microsoft.com/downloads/details.aspx?FamilyID=d9d71b2e-d2dd-44f2-86e5-1e53aad7fb7a)

Release Date: November 12, 2008

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Note After you install this update, your Windows Mobile device will automatically restart to complete the installation.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

This behavior is associated with a feature that is introduced in Windows Mobile 6.1. The feature allows for mobile operators to specify an alternative SMTP server name that is used if e-mail messages cannot be sent by using the user-specified SMTP server name. If the mobile operator does not specify an alternative SMTP server name and if the Windows Mobile 6.1-based device does not connect, the e-mail account is corrupted and cannot send e-mail messages.
To see if there is an operating system update for your phone, visit the following Microsoft Web site: http://www.microsoft.com/windowsmobile/en-us/meet/wm65-upgrade.mspx (http://www.microsoft.com/windowsmobile/en-us/meet/wm65-upgrade.mspx)

REFERENCES


APPLIES TO
  • Windows Mobile 6
  • Windows Mobile 6.5 Standard
Keywords: 
kbreceivemail kberrmsg kbtshoot kbexpertiseadvanced kbprb KB958639
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