DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 961429 - Last Review: July 1, 2009 - Revision: 1.0

SYMPTOMS

You cannot configure the filter settings in Microsoft Forefront Security for Exchange Server.

CAUSE

This issue occurs if the handle for the AntigenPMDLL.dll file is not closed on the Scanjobs.fdb file in a timely manner.

RESOLUTION

To resolve this issue, install Microsoft Forefront Security for Exchange Server with Service Pack 2 (SP2).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
960465  (http://support.microsoft.com/kb/960465/ ) Description of Forefront Security for Exchange Server with Service Pack 2

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

APPLIES TO
  • Microsoft Forefront Security for Exchange Server Service Pack 1, when used with:
    • Microsoft Forefront Security for Exchange Server
Keywords: 
kbprb kbqfe kbexpertiseinter kbsurveynew KB961429
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support