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Article ID: 968773 - Last Review: December 21, 2012 - Revision: 2.0

Symptoms

Cause

This problem occurs because the ItemProcSearch search folder does not receive notifications that indicate new e-mail messages have arrived, and the e-mail messages are flagged as hidden. Therefore, the e-mail messages are never processed.

Resolution

To resolve this problem in Outlook 2007, follow these steps:
  1. Exit Outlook 2007.
  2. Install the 2007 Microsoft Office suite Service Pack 2.
  3. Click Start, click Run, type outlook/cleanips, and then click OK.
To resolve this problem in Outlook 2010, click Start, click Run, type outlook/cleanips, and then click OK.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Applies to
  • Microsoft Office Outlook 2007
Keywords: 
kbtshoot kbexpertiseinter kbsurveynew kbprb KB968773
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