DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 969250 - Last Review: March 19, 2009 - Revision: 1.0

SYMPTOMS

When you run Rsop.msc on a client, the Resultant Set of Policy (RSoP) console may show multiple languages under the Administrative Templates node. This problem occurs when any item that is under the Application Error Reporting node is configured on a client that has the Microsoft .NET Framework 2.0 installed.

CAUSE

This issue occurs because the .NET Framework 2.0 does not release country specific versions. Therefore, the .NET Framework 2.0 installs all the.adm files for the languages that are listed in the following items:
  • AER_1025.ADM
  • AER_1028.ADM
  • AER_1029.ADM
  • AER_1030.ADM
  • AER_1031.ADM
  • AER_1032.ADM
  • AER_1033.ADM
  • AER_1035.ADM
  • AER_1036.ADM
  • AER_1037.ADM
  • AER_1038.ADM
  • AER_1040.ADM
  • AER_1041.ADM
  • AER_1042.ADM
  • AER_1043.ADM
  • AER_1044.ADM
  • AER_1045.ADM
  • AER_1046.ADM
  • AER_1049.ADM
  • AER_1053.ADM
  • AER_1055.ADM
  • AER_2052.ADM
  • AER_2070.ADM
  • AER_3076.ADM
  • AER_3082.ADM

RESOLUTION

To resolve this issue, follow these steps:
  • Click Start, click Run, type %windir%\inf , and then click OK.
  • Back up all AER_<xxxx>.adm files.

    Note The <xxxx> placeholder represents the country code. To obtain the country code, extract the Dotnetfx.exe file, and then view the related End-User License Agreement (EULA).
  • Delete all AER_<xxxx>.adm files except the .adm file that you want to keep.
  • Reload the Rsop.msc console.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

APPLIES TO
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Standard x64 Edition
  • Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003 R2 Enterprise x64 Edition
  • Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
  • Microsoft Windows Server 2003 R2 Datacenter x64 Edition
  • Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
  • Microsoft Windows Server 2003 Service Pack 2
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Keywords: 
kbsurveynew kbtshoot KB969250
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support