DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 975962 - Last Review: May 8, 2012 - Revision: 3.0

On This Page

INTRODUCTION

Microsoft has released security bulletin MS09-062. To view the complete security bulletin, visit one of the following Microsoft Web sites:

How to obtain help and support for this security update

Help installing updates: Support for Microsoft Update (http://support.microsoft.com/ph/6527)

Security solutions for IT professionals: TechNet Security Troubleshooting and Support (http://technet.microsoft.com/security/bb980617.aspx)

Help protect your computer that is running Windows from viruses and malware: Virus Solution and Security Center (http://support.microsoft.com/contactus/cu_sc_virsec_master)

Local support according to your country: International Support (http://support.microsoft.com/common/international.aspx)

MORE INFORMATION

Known issues with this security update

  • This update is not listed in the Add or Remove Programs item in Control Panel. To uninstall this update, open a command prompt, type the following command, and then press ENTER:
    Msiexec.exe/i {E8B56B38-A826-11DB-8C83-0011430C73A4} MSIPATCHREMOVE={71E0C3BA-F4F0-4289-84BF-A90235AE667E}
  • To function correctly, the Forefront Client Security anti-malware agent requires that GDI+ is installed. However, GDI+ is not present on Microsoft Windows 2000 Service Pack 4. For this is reason, Forefront Client Security client setup installs Gdiplus.dll in the anti-malware subdirectory on a Windows 2000 SP4-based computer. Microsoft security bulletin MS09-062 states that Windows 2000 Service Pack 4 is non-affected software. Therefore, this security update is required to resolve the vulnerabilities that are introduced by the deployment of Forefront Client Security in Windows 2000 Service Pack 4.

    This update applies only to Windows 2000 Service Pack 4, and this update only updates the Gdiplus.dll file that is deployed by the Forefront Client Security client setup. If a Windows 2000-based computer together with Forefront Client Security has additional vulnerable GDI+ libraries that other software packages install, this installation does not update those GDI+ libraries.

Restart requirement

You must restart the computer after you apply this security update.

Update replacement information

This security update replaces the following security update:
957177  (http://support.microsoft.com/kb/957177/ ) MS08-052: Description of the security update for GDI+ for Forefront Client Security that is installed in Windows 2000: September 9, 2008

FILE INFORMATION

The English (United States) version of this security update has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Gdiplus.dll5.2.6001.223191,748,99224-Sep-200902:57x86

APPLIES TO
  • Microsoft Forefront Client Security, when used with:
    • Microsoft Windows 2000 Service Pack 4
Keywords: 
kbfix kbbug kbsecvulnerability kbsecurity kbsecbulletin kbqfe kbexpertiseinter KB975962
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support