DetailPage-MSS-KB

Microsoft small business knowledge base

Article ID: 982761 - Last Review: September 12, 2011 - Revision: 3.0

SYMPTOMS

When you try to send content from a Microsoft Office program to Microsoft OneNote 2010 by using the Send to OneNote 2010 printer option on a computer that is running Windows XP, the printer option is not available in the Printer box.

CAUSE

This issue may occur because the .NET Framework 3.5 or a later version is not installed on the computer.

RESOLUTION

To resolve this issue, install Microsoft .NET Framework 3.5 Service Pack 1.

To do this, follow these steps:
  1. Download Microsoft .NET Framework 3.5 Service Pack 1.

    The following file is available for download from the Microsoft Download Center:

    Collapse this imageExpand this image
    Download
    Download the Microsoft .NET Framework 3.5 Service Pack 1 package now. (http://www.microsoft.com/downloads/details.aspx?familyid=AB99342F-5D1A-413D-8319-81DA479AB0D7)

    For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
    119591  (http://support.microsoft.com/kb/119591/ ) How to obtain Microsoft support files from online services
    Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.
  2. When you receive the "Do you want to run or save this file?" prompt, click Run, and then follow the prompts on the screen.
  3. When the .NET Framework 3.5 Service Pack 1 installation is complete, repair the Microsoft Office 2010 installation.

    To do this, follow these steps:
    1. Click Start, click Control Panel, and then click Add or Remove Programs.
    2. In the list of installed programs, click the version of Office 2010 that is installed, click Change and then click Repair.

APPLIES TO
  • Microsoft OneNote 2010
Keywords: 
kbprinters kbtshoot kbexpertisebeginner kbsurveynew kbprb KB982761
Share
Additional support options
Ask The Microsoft Small Business Support Community
Contact Microsoft Small Business Support
Find Microsoft Small Business Support Certified Partner
Find a Microsoft Store For In-Person Small Business Support