DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 172060 - Dernière mise à jour: vendredi 23 février 2007 - Version: 2.2

 

Symptômes

Lorsque vous exécutez nslookup.exe à l'invite de commande, vous recevez message d'erreur suivant après que le serveur DNS fait la demande d'expiration du délai :
*** Ne peut pas trouver le nom de serveur pour l'adresse 127.0.0.1 : expiration de délai
*** Serveurs par défaut ne sont pas disponibles
Serveur par défaut : inconnu
Adresse : 127.0.0.1

Cause

Vous ne disposez d'aucun serveur DNS spécifié dans vos propriétés TCP/IP. Si vous ne disposez d'aucun serveur DNS configuré sur votre client, Nslookup par défaut à l'adresse de bouclage locale. Autres utilitaires peuvent réagir de la même façon.

Résolution

Pour résoudre ce problème, vous devez configurer un serveur DNS sur votre client, effectuez les opérations suivantes :
  1. Cliquez sur le bouton Démarrer, pointez sur paramètres, cliquez sur le panneau de configuration et double-cliquez sur l'icône réseau.
  2. Cliquez sur protocoles, cliquez sur protocole TCP/IP, puis cliquez sur Propriétés.
  3. Cliquez sur DNS, cliquez sur Ajouter et tapez l'adresse IP de votre serveur DNS.
  4. Cliquez sur Ajouter, cliquez sur OK et puis cliquez de nouveau sur OK.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 4.0 Standard Edition
Mots-clés : 
kbmt kberrmsg kbinfo kbnetwork KB172060 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 172060  (http://support.microsoft.com/kb/172060/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store