DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 175211 - Dernière mise à jour: lundi 22 janvier 2007 - Version: 1.2

 
Si cet article ne décrit pas message d'erreur que vous recevez, consultez l'article suivant de la base de connaissances Microsoft pour afficher d'autres articles décrivant des messages d'erreur :
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 et Windows Me centre de ressources des messages d'erreur

Symptômes

Tout ou partie des problèmes suivants peut se produire :
  • Lorsque vous tentez d'ouvrir ou fermer le panneau de configuration ou lorsque vous supprimez des composants réseau dans les propriétés du réseau et redémarrez Windows, un des messages d'erreur suivant s'afficher :
    Une erreur fatale 0E est apparue à 0028:xxxxxxxx dans VXD IFSMGR(04) + 0000D4F1.

    L'application en cours va se terminer.
    - ou -
    Une erreur fatale 0E est apparue à 0028:xxxxxxxx dans VXD IFSMGR(03) + 000CF7C.

    L'application en cours va se terminer.
    La valeur <0028:xxxxxxxx> représente le pointeur d'instruction améliorée vers le segment de code ; l'adresse 32 bits est l'adresse réelle où l'exception s'est produite et peut varier d'un ordinateur à l'autre.
    Une fois que vous avez reçu un de ces messages d'erreur, vous pouvez toujours utiliser le contrôle Panel, mais l'icône haut-parleur n'apparaît plus dans la barre des tâches. Ce comportement peut également se produire en mode sans échec.

  • Lorsque vous démarrez Windows, vous recevez message d'erreur suivantes :
    Une erreur fatale 0E est apparue à 028:C0282dB0 dans VxD IFSMGR(03) + 0000 CF7C

    L'application en cours va se terminer.
  • Windows 95 ou le programme d'installation de Windows 98 cesse de répondre (se bloque) pendant la configuration de panneau.

Cause

Ce problème peut se produire si un scanneur est installé sur votre ordinateur et le fichier Vhpscand.vxd se trouve dans le dossier Windows\System au lieu du dossier Windows\System\Iosubsys.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, pointez sur programmes et cliquez sur Explorateur Windows.
  2. Dans le menu Outils, pointez sur Rechercher et cliquez sur fichiers ou dossiers.
  3. Dans la zone nommé, tapez vhpscand.vxd, puis cliquez sur Rechercher maintenant.
  4. Si le fichier Vhpscand.vxd se trouve dans le dossier Windows\System, cliquez avec le bouton droit sur le fichier Vhpscand.vxd, puis cliquez sur Couper.
  5. Cliquez avec le bouton droit sur le dossier Windows\System\Iosubsys, puis cliquez sur Coller.
  6. Redémarrez votre ordinateur.

Plus d'informations

Les produits tiers décrits dans cet article sont fabriqués par des sociétés indépendantes de Microsoft. Microsoft n'accorde aucune garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbmt kb3rdparty kberrmsg kbfatalexerr0e kbhardware kbprb KB175211 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 175211  (http://support.microsoft.com/kb/175211/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store