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Base de connaissances

Numéro d'article: 176646 - Dernière mise à jour: samedi 25 mai 2013 - Version: 10.0

 

Symptômes

Lorsque vous essayez d'ouvrir, supprimer ou renommer un fichier ou dossier à l'aide de Windows NT Explorer, le Gestionnaire de fichiers ou une invite de commande, vous pouvez recevoir un de la messages d'erreur suivants :

  • <drive>: \<folder> n'est pas accessible</folder></drive>
    Le fichier ou répertoire est endommagé et illisible.Le fichier ou répertoire est endommagé et illisible. Le fichier ou le répertoire \<folder> est endommagé et illisible.</folder>
    Veuillez exécuter l'utilitaire Chkdsk.

Cause

Ce comportement peut se produire si le fichier, dossier ou le fichier d'index système (Master Table de fichiers [MFT] ou [FAT] File Allocation Table) est endommagé.

Résolution

Avertissement : Lorsque Chkdsk détecte des problèmes avec le système de fichiers et tente la réparation des dommages, perte de données peut se produire. Microsoft ne recommande pas exécution de Chkdsk avec le commutateur de ligne de commande /f à moins d'avoir une complète sauvegarde de votre disque dur.

Tenter de réparer le fichier endommagé, un dossier ou fichier système l'index à l'aide CHKDSK. Pour ce faire, procédez comme suit :
  1. Cliquez sur Début, puis cliquez sur Exécuter.
  2. Dans le Ouvrir zone, tapez Chkdsk /f <drive>:</drive>, où <drive>est la lettre du lecteur sur lequel le fichier endommagé, index de système de fichier ou un dossier existe.</drive>
  3. Cliquez sur OK.
Remarque : Si le disque dur est volumineux, Chkdsk peut prendre plusieurs minutes à plusieurs heures pour terminer.

Plus d'informations

CHKDSK enregistre chaque fichier réparé dans le dossier racine en tant que fichier<nnnn>.chk. fichier et chaque dossier réparé dans le dossier racine sous la forme d'un trouvé.dossier <nnn>, où <n>est un nombre. </n></nnn></nnnn>

Pour plus d'informations sur la façon d'utiliser Chkdsk, cliquez sur Démarrer, cliquez sur aide, cliquez sur l'Index onglet, type "chkdsk" (sans guillemets), puis double- Cliquez sur la rubrique « Commande Chkdsk ».

Pour plus d'informations, consultez les articles suivants dans Microsoft Base de connaissances :

N° D'ARTICLE : 156571  (http://support.microsoft.com/kb/156571/EN-US/ )
TITRE : Comment faire pour exécuter Scandisk dans Windows NT 4.0

ID D'ARTICLE: ID : 160963  (http://support.microsoft.com/kb/160963/EN-US/ )
TITRE : CHKNTFS.EXE : ses utilisations

N° D'ARTICLE : 161801  (http://support.microsoft.com/kb/161801/EN-US/ )
TITRE : Chkdsk signale un 41 d'ID d'événement erronée

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Édition Entreprise
Mots-clés : 
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La version anglaise de cet article est la suivante: 176646  (http://support.microsoft.com/kb/176646/en-us/ )
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