DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 181836 - Dernière mise à jour: dimanche 26 septembre 2004 - Version: 3.1

 
Ancien nº de publication de cet article : F181836

Symptômes

Lors de l'utilisation d'Internet Explorer, les problèmes suivants peuvent se produire :

  • Les images ne s'affichent pas ou s'affichent incorrectement.
  • Les images et le texte se chevauchent.
  • Lorsque vous essayez de visualiser une page Web, le message d'erreur suivant peut s'afficher :

    Erreur de script Internet Explorer

    Une erreur est survenue dans le script de cette page.
    Ligne : 28
    Caractère : 9
    Erreur : Cette interface n'est pas prise en charge
    Code : 0
REMARQUE : Ce comportement se produit généralement lorsque vous avez fait défiler l'écran dans un sens, puis dans le sens opposé.

Cause

Ce comportement peut également se produire si votre pilote de carte graphique est incompatible avec Internet Explorer.

Résolution

Pour contourner ce problème, suivez la procédure ci-dessous et vérifiez si le problème a été résolu après chaque étape :

  1. Désactivez le défilement régulier dans Internet Explorer :

    1. Dans Internet Explorer 4, cliquez sur Options Internet dans le menu Affichage. Dans Internet Explorer 5, cliquez sur Options Internet dans le menu Outils.
    2. Cliquez sur l'onglet Avancées.
    3. Cliquez sur la case à cocher Utiliser le défilement régulier pour la désactiver, puis cliquez sur OK.
  2. Si vous n'utilisez pas Microsoft Plus! pour Windows 95, passez à l'étape 3. Si vous utilisez Microsoft Plus! pour Windows 95, désactivez le glissement de fenêtre entière dans Microsoft Plus! pour Windows 95 :

    1. Cliquez sur Démarrer, pointez sur Paramètres, puis double-cliquez sur Affichage.
    2. Cliquez sur l'onglet Plus!, cliquez la case à cocher Afficher le contenu de la fenêtre lors de son déplacement pour la désactiver, puis cliquez sur OK.
  3. Sélectionnez une résolution d'écran plus basse et une palette de couleurs moins importante :

    1. Cliquez sur Démarrer, pointez sur Paramètres, puis double-cliquez sur Affichage.
    2. Cliquez sur l'onglet Configuration.
    3. Dans la zone Palette de couleurs, cliquez sur 16 couleurs ou sur 256 couleurs, puis faites glisser le curseur Espace du bureau vers l'extrême gauche (640 X 480 pixels).
    4. Cliquez sur OK, puis redémarrez l'ordinateur.
  4. Configurez votre ordinateur de manière à ne pas utiliser les fonctions d'accélération graphique :

    1. Cliquez avec le bouton droit sur Poste de travail, puis cliquez sur Propriétés.
    2. Dans l'onglet Performances, cliquez sur Graphiques.
    3. Faites glisser le curseur Accélération matérielle sur Aucune.
    4. Cliquez sur OK, puis sur Fermer.
    5. Cliquez sur Oui pour redémarrer l'ordinateur.
  5. Configurez Windows 95 pour qu'il utilise une carte graphique VGA (Standard Display Adapter) ou SVGA (Super VGA) :

    1. Cliquez sur Démarrer, pointez sur Paramètres, pointez sur Panneau de configuration, puis double-cliquez sur Affichage.
    2. Cliquez sur l'onglet Paramètres, puis cliquez sur Modifier le type d'affichage. Notez le nom de votre pilote de carte graphique.
    3. Sous Type de carte, cliquez sur Modifier, puis cliquez sur Afficher tous les périphériques.
    4. Dans la zone Fabricants, cliquez sur Types d'affichage standard.
    5. Dans la boîte Modèles, cliquez sur Carte graphique standard (VGA) ou sur Super VGA, cliquez sur OK, cliquez sur Fermer, puis cliquez sur Fermer.
    6. Cliquez sur Oui si vous êtes invité à redémarrer l'ordinateur.
Si le problème ne se produit plus après avoir effectué l'une de ces étapes, contactez le fabricant de votre carte graphique pour savoir s'il est possible d'obtenir une mise à jour corrigeant ce problème.

Plus d'informations

Pour plus d'informations sur ce problème, consultez l'article suivant dans la Base de connaissances :

176945  (http://support.microsoft.com/kb/176945/FR/ ) Images Are Not Displayed Properly in Internet Explorer

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Service Pack 1
Mots-clés : 
kbenv msiew95 msiew98 kbtshoot KB181836
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Article KB retiré.Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store