DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 188107 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 1.2

 
Si cet article ne décrit pas message d'erreur que vous recevez, consultez l'article suivant de la base de connaissances Microsoft pour afficher d'autres articles décrivant des messages d'erreur :
315854  (http://support.microsoft.com/kb/315854/EN-US/ ) Windows 98 et Windows Me centre de ressources des messages d'erreur

Symptômes

Lorsque vous essayez d'effectuer une mise à niveau de Microsoft Windows 3.1 vers Windows 95/98, message d'erreur suivant peut s'afficher :
SUWIN
Une erreur s'est produite dans votre application. Si vous choisissez Ignorer vous devez enregistrer votre travail dans un nouveau fichier. Si vous choisissez Fermer, votre application se termine.»

Lorsque vous cliquez sur Fermer, message d'erreur suivant peut s'afficher :
Erreur d'application
SUWIN a causé une défaillance de protection générale dans le module setupx.dll @ 0012:1346

Cause

Ce problème peut se produire si vous désactivez la mémoire virtuelle dans Windows 3.1 avant d'exécuter le programme d'installation de Windows 95/98.

Résolution

Pour résoudre ce problème, activer la mémoire virtuelle dans Windows 3.1 avant d'exécuter le programme d'installation de Windows 95/98, ou quittez Windows en mode MS-DOS, puis exécutez le programme d'installation à partir de MS-DOS. Pour activer la mémoire virtuelle dans Windows 3.1 avant d'exécuter le programme d'installation de Windows 95/98, procédez comme suit :
  1. Dans le groupe principal, ouvrez le panneau de configuration et double-cliquez sur 386 Enhanced.
  2. Cliquez sur mémoire virtuelle, puis cliquez sur Modifier.
  3. Dans la zone Type, cliquez sur permanent ou temporaire, puis cliquez sur OK.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Mots-clés : 
kbmt kberrmsg kbgpf kbprb kbsetup KB188107 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 188107  (http://support.microsoft.com/kb/188107/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store