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Base de connaissances

Numéro d'article: 196635 - Dernière mise à jour: jeudi 18 août 2005 - Version: 2.1

 

Sommaire

Symptômes

Vous utilisez Schedule Plus version 1.0 et que vous essayez d'afficher l'état de disponibilité d'une autre personne qui a migré à partir de Schedule Plus 1.0 vers le calendrier Microsoft Outlook. Les informations de disponibilité ne sont pas disponibles pour l'affichage. L'indication que état de disponibilité ne peut pas être lu est que la coche à gauche du nom d'utilisateur dans les participants est une nuance de gris plus claire que la zone de vérification par votre nom.

Cause

Schedule plus 1.0 possède une fonctionnalité qui vous permet de définir des autorisations pour l'affichage du statut free/busy. Lorsqu'un utilisateur Schedule Plus 1.0 interroge pour statut disponible/occupé, Schedule Plus vérifie tout d'abord une table autorisation afin de déterminer si l'autorisation de lire les informations de disponibilité a été refusée. Si l'autorisation a été refusée, aucun état disponible/occupé n'est disponible dans la vue de l'agent de planification.

La table autorisation est stockée séparément à partir du fichier de calendrier. Lorsque vous effectuez une mise à niveau à partir de Schedule Plus 1.0 vers Outlook, la table autorisations free/busy n'est pas modifiée ou migrée de quelque manière que ce soit. En outre, étant donné que Outlook (et Schedule + 7.x) ne permettent pas de paramètres d'autorisation pour un affichage disponible/occupé, il n'existe pas d'option dans Outlook pour modifier les paramètres d'autorisation qui ont été appliqués dans Schedule Plus 1.0. Si un utilisateur Schedule Plus ne disposait pas d'autorisation de consulter votre état de disponibilité de Schedule Plus 1.0, cet utilisateur n'aura pas autorisé à afficher après la mise à niveau vers Outlook.

Définition des autorisations à ne pas autoriser la lecture des état free/busy est rare. L'autorisation existe par défaut et dans la pratique est rarement mis hors tension.

Résolution

Après avoir effectué une mise à niveau vers Outlook, car aucune option directe pour ajuster la table autorisation n'est, vous pouvez utiliser une des méthodes ci-dessous pour modifier les autorisations qui ont été définies à l'aide de Schedule Plus 1.0.

Méthode 1

Dans le menu Options de Schedule Plus, cliquez sur Définir les privilèges d'accès et apportez les modifications d'autorisations. Pour cela, sans porter atteinte à toutes les données de calendrier a été migrées vers Outlook.

Méthode 2

Démarrez Outlook une fois qu'avec la "/ cleanschedplus" commutateur de ligne de commande. Cette opération supprime toutes les données Schedule Plus (disponibilité, autorisations et fichier .CAL) à partir du serveur et autoriser les informations de disponibilité depuis le calendrier Outlook utilisé et de les afficher tous les utilisateurs de Schedule Plus 1.0. Pour démarrer Outlook avec ce commutateur de ligne de commande, procédez comme suit :

  1. Dans le menu Démarrer de Windows, cliquez sur Exécuter.
  2. Tapez /cleanschedplus Outlook.exe, puis cliquez sur OK.

Plus d'informations

Ce problème se produit uniquement lorsque le bureau de poste utilisé est un bureau de poste partagés des fichiers système (SFS) (Microsoft Mail ou Workgroup Post Office). Il existe également des autres facteurs qui affectent votre capacité pour afficher l'état disponible/occupé. Par exemple, les utilisateurs Outlook peuvent choisir de ne pas publiez des périodes de disponibilité, afin que les autres utilisateurs ne peuvent pas afficher les disponibilités.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000
  • Microsoft Schedule+ 1.0 Standard
Mots-clés : 
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La version anglaise de cet article est la suivante: 196635  (http://support.microsoft.com/kb/196635/en-us/ )
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