DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 200119 - Dernière mise à jour: mardi 23 janvier 2007 - Version: 1.2

 

Symptômes

Lorsque vous tentez de mettre à niveau à partir de Microsoft Windows 95 OEM Service Release 2 (OSR2) vers Windows 98, message d'erreur suivant peut s'afficher :
SU0013
Le programme d'installation ne peut pas créer de fichiers sur votre lecteur de démarrage et ne peut pas installer Windows 98.

Cause

Ce problème peut se produire si le lecteur C de votre ordinateur est configuré comme un périphérique média amovible et le lecteur utilise le système de fichiers FAT32.

Résolution

Pour contourner ce problème, exécutez le programme d'installation à partir au sein de l'environnement MS-DOS :

  1. Démarrez votre ordinateur avec une disquette de démarrage Windows 98. Si vous n'en avez pas, vous devez pouvoir de créer une sur n'importe quel ordinateur disposant d'un lecteur de CD-ROM. Pour savoir comment procéder, consultez l'article suivant dans la base de connaissances Microsoft :
    187632  (http://support.microsoft.com/kb/187632/EN-US/ ) Comment faire pour créer une disquette de démarrage de 98 de Windows qui prend en charge FAT32
  2. Dans le menu Démarrer, choisissez Démarrer l'ordinateur avec prise en charge du CD-ROM et appuyez sur ENTRÉE.
  3. À l'invite de commandes, tapez CD-ROM drive: \win98\setup, où CD-ROM drive est la lettre de lecteur affectée à votre lecteur de CD-ROM et appuyez sur ENTRÉE.
  4. Suivez les instructions à l'écran.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbmt kbenv kberrmsg kbprb kbsetup KB200119 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 200119  (http://support.microsoft.com/kb/200119/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store