DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 211432 - Dernière mise à jour: mardi 29 janvier 2008 - Version: 3.1

Sommaire

Résumé

Cet article explique ce que sont les en-têtes et les pieds de page, comment ils affectent les marges, quelles sont les différentes façons de les placer et de les créer ; il décrit également les différents types d'en-têtes et de pieds de page existants.

Plus d'informations

Description des en-têtes et des pieds de page

Les en-têtes et les pieds de page sont constitués de textes ou de graphiques figurant généralement en haut et en bas de chaque page d'un document. Les en-têtes sont imprimés dans la marge supérieure et les pieds de page sont imprimés dans la marge inférieure.

Ils peuvent contenir simplement le titre du document et le numéro de page, mais vous pouvez également créez des en-têtes et pieds de page contenant des graphiques, des paragraphes et des champs. Vous pouvez spécifier un en-tête ou un pied de page différent pour les pages paires et impaires, ou encore utiliser un en-tête ou un pied de page différent pour la première page d'une section ou d'un document. Si vous divisez un document en sections, vous pouvez utiliser un en-tête et un pied de page différents pour chaque section. Vous pouvez par exemple faire en sorte que l'en-tête de chaque section reprenne le titre de la section.

Comment faire pour ajouter ou supprimer des en-têtes et des pieds de page

Pour créer un en-tête ou un pied de page, procédez comme suit :
  1. Dans le menu Affichage, cliquez sur En-tête et pied de page. Word affiche la barre d'outils En-tête et pied de page et l'affichage passe en mode Page.
  2. Pour passer de l'en-tête au pied de page et inversement, cliquez sur le bouton Basculer en-tête/pied de page dans la barre d'outils En-tête et pied de page.
Une ligne en pointillés non imprimable encadre les zones d'en-tête et de pied de page. Le texte et les graphiques du document sont visibles mais estompés. Pour afficher ou masquer le texte du document, cliquez sur le bouton Afficher/Masquer le texte du document dans la barre d'outils En-tête et pied de page.

Vous pouvez taper et mettre en forme le texte de l'en-tête ou du pied de page de la même manière que dans le document principal. Après avoir créé l'en-tête ou le pied de page, cliquez sur Fermer dans la barre d'outils En-tête et pied de page pour revenir à la partie principale du document. En mode Page (Dans le menu Affichage, cliquez sur Page), les en-têtes et les pieds de page sont visibles mais estompés.

Pour modifier un en-tête ou un pied de page existant, cliquez sur En-tête et pied de page dans le menu Affichage ou, en mode Page, double-cliquez sur un en-tête ou un pied de page estompé pour passer rapidement à cet en-tête ou à ce pied de page.

Pour supprimer un en-tête ou un pied de page, procédez comme suit :
  1. Placez le point d'insertion à un endroit quelconque dans la zone de texte principale du document.
  2. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  3. Sélectionnez les éléments d'en-tête ou de pied de page à supprimer, puis appuyez sur la touche SUPPRESSION ou la touche RETOUR ARRIÈRE du clavier.
  4. Pour revenir au document, cliquez sur Fermer dans la barre d'outils En-tête et pied de page ou double-cliquez dans la zone de texte principale du document.

Impact des en-têtes et des pieds de page sur les marges

Word imprime les en-têtes et les pieds de page dans les marges supérieure et inférieure. Si l'en-tête ou le pied de page est trop grand pour tenir dans la marge, Word ajuste la marge supérieure et inférieure en conséquence. Autrement dit, si l'en-tête ou le pied de page devient trop grand verticalement pour tenir dans la marge, celle-ci s'agrandit vers le bas (pour l'en-tête) et vers le haut (pour le pied de page), ce qui réduit la quantité de texte pouvant être affiché dans le corps du document.

Pour empêcher Word de décaler le texte du document principal (vers le bas ou vers le haut) lorsque l'en-tête ou le pied de page devient trop grand pour tenir dans la marge, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Mise en page.
  2. Cliquez sur l'onglet Marges.
  3. Tapez un trait d'union (-) avant le paramètre de marge Haut ou Bas.
REMARQUE : si l'en-tête ou le pied de page est trop grand, il peut écraser (se superposer) au texte du document principal.

Comment faire pour placer les en-têtes et les pieds de page

Vous avez la possibilité de modifier la position des en-têtes et pieds de page. Pour modifier la position horizontale, procédez comme suit :
  • Centrez l'en-tête ou le pied de page par rapport aux marges gauche et droite.
  • Alignez-le sur la marge gauche ou droite.
  • Prolongez le texte de l'en-tête ou du pied de page dans la marge gauche ou droite.
Les zones d'en-tête et de pied de page comportent deux taquets de tabulation prédéfinis : l'un centré par rapport aux marges gauche et droite par défaut (7,5 cm), l'autre aligné à droite au niveau de la marge droite par défaut (15 cm). Ces taquets de tabulation permettent de centrer facilement un titre de chapitre ou d'aligner le numéro de page sur la marge droite. Si vous modifiez les marges du document, vous avez la possibilité de régler les taquets de tabulation.

Pour modifier la position horizontale des éléments situés à l'intérieur d'un en-tête ou d'un pied de page, procédez comme suit :
  1. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  2. Dans la barre d'outils En-tête et pied de page, cliquez sur les boutons Afficher en-tête/pied de page suivant et Afficher en-tête/pied de page précédent pour rechercher l'en-tête ou le pied de page que vous souhaitez modifier.
  3. Pour positionner l'en-tête ou le pied de page, effectuez une ou plusieurs des opérations suivantes :
    • Pour créer un texte aligné à gauche dans un en-tête ou un pied de page, tapez le texte. La position de début du point d'insertion est alignée à gauche sur la marge gauche du document.
    • Pour créer un texte centré dans un en-tête ou un pied de page, appuyez une fois sur la touche TABULATION pour placer le point d'insertion au niveau de la tabulation centrée, puis tapez votre texte. Ce texte est centré sur la tabulation.
    • Pour créer un texte aligné à droite dans un en-tête ou un pied de page, appuyez également sur la touche TABULATION pour placer le point d'insertion au niveau de la tabulation alignée à droite, puis tapez votre texte.
    • Pour créer un en-tête ou un pied de page qui se prolonge dans les marges gauche ou droite, vous pouvez définir des retraits négatifs de la façon suivante :
    1. Dans le menu Format, cliquez sur Paragraphe.
    2. Cliquez sur l'onglet Retrait et espacement.
    3. Tapez un nombre négatif pour le retrait gauche et/ou droit. Par exemple, si vous voulez que le texte aligné à gauche dans l'en-tête commence à 1,25 cm dans la marge gauche, tapez -1,25 pour le retrait gauche. Un retrait gauche négatif déplace le texte dans la marge gauche, tandis qu'un retrait droit négatif déplace le texte vers la droite, dans la marge droite.
  4. Pour procéder à d'autres ajustements de l'alignement, utilisez les boutons situés dans la barre d'outils Mise en forme, définissez d'autres taquets de tabulation sur la règle ou faites glisser les marqueurs de retrait sur celle-ci.
Vous pouvez modifier la position verticale en ajustant la distance séparant le début de l'en-tête ou du pied de page du bord supérieur ou inférieur de la page. Vous pouvez également ajuster l'espace entre l'en-tête ou le pied de page et le texte du document principal. Pour effectuer ces modifications, procédez comme suit :
  1. Placez le point d'insertion dans la zone spécifique comportant l'en-tête ou le pied de page à ajuster.
  2. Dans le menu Fichier, cliquez sur Mise en page, puis cliquez sur l'onglet Marges.
    • Pour modifier la distance séparant le bord de la page de l'en-tête ou du pied de page, modifiez le paramètre À partir du bord. La valeur par défaut est 1,25 cm. Si vous augmentez cette valeur, la totalité de l'en-tête ou du pied de page est déplacée vers le centre du document. Si vous diminuez cette valeur, la totalité de l'en-tête ou du pied de page est déplacée vers le bord de la page.
    • Pour modifier la distance entre le texte du document et un en-tête ou un pied de page, modifiez les paramètres de marge Haut et Bas. Si vous augmentez la marge supérieure, vous déplacez le texte du document vers le bas de la page tout en conservant l'en-tête au même emplacement. Si vous diminuez la marge supérieure, vous déplacez le texte du document vers le haut de la page tout en conservant l'en-tête au même emplacement. Le principe est le même pour la marge inférieure et le pied de page.
  3. Pour revenir au document, cliquez sur OK.

Types d'en-têtes et de pieds de page existants

Premiers en-têtes et pieds de page

Pour créer un en-tête ou un pied de page différent sur la première page d'un document ou d'une section, procédez comme suit :
  1. Placez le point d'insertion sur la première page du document ou de la section, puis cliquez sur En-tête et pied de page dans le menu Affichage.
  2. Dans la barre d'outils En-tête et pied de page, cliquez sur le bouton Mise en page.
  3. Cliquez sur l'onglet Disposition.
  4. Sous En-têtes et pieds de page, activez la case à cocher Première page différente, puis cliquez sur OK.
  5. Si nécessaire, cliquez sur le bouton Afficher en-tête/pied de page suivant ou Afficher en-tête/pied de page précédent pour passer à l'en-tête ou au pied de page de la première page du document ou de la section. Les mots « Premier en-tête » ou « Premier pied de page » s'affichent dans la partie supérieure gauche de la zone en pointillés de l'en-tête ou du pied de page.
  6. Créez l'en-tête ou le pied de page que vous souhaitez voir apparaître sur la première page. Si vous ne souhaitez pas que la première page comporte un en-tête ou un pied de page, laissez la zone de l'en-tête ou du pied de page vide.
  7. Cliquez sur le bouton Afficher en-tête/pied de page suivant pour passer à l'en-tête ou au pied de page suivant du document ou de la section. Les mots « En-tête » ou « Pied de page » s'affichent dans la partie supérieure gauche de la zone en pointillés de l'en-tête ou du pied de page.
  8. Créez l'en-tête ou le pied de page que vous souhaitez voir apparaître dans le reste du document ou de la section. Si vous ne souhaitez pas que le reste du document ou de la section comporte un en-tête ou un pied de page, laissez la zone de l'en-tête ou du pied de page vide.
  9. Pour revenir au document, cliquez sur Fermer dans la barre d'outils En-tête et pied de page.

En-têtes et pieds de page pairs et impairs

Pour créer un en-tête et un pied de page différents sur les pages paires et impaires, procédez comme suit :
  1. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  2. Dans la barre d'outils En-tête et pied de page, cliquez sur le bouton Mise en page.
  3. Cliquez sur l'onglet Disposition.
  4. Sous En-têtes et pieds de page, activez la case à cocher Paires et impaires différentes, puis cliquez sur OK. L'option est appliquée à l'intégralité du document.
  5. Si nécessaire, cliquez sur le bouton Afficher en-tête/pied de page suivant ou Afficher en-tête/pied de page précédent pour passer à un en-tête ou un pied de page pair. Les mots « En-tête pair » s'affichent dans la zone supérieure gauche de la zone en pointillés de l'en-tête ou du pied de page.
  6. Créez l'en-tête ou le pied de page que vous souhaitez voir apparaître sur les pages paires du document ou de la section. Si vous ne souhaitez pas que les pages paires du document ou de la section comportent un en-tête ou un pied de page, laissez la zone de l'en-tête ou du pied de page vide.
  7. Cliquez sur le bouton Afficher en-tête/pied de page suivant ou Afficher en-tête/pied de page précédent pour passer à un en-tête ou un pied de page impair. Les mots « En-tête impair » s'affichent dans la zone supérieure gauche de la zone en pointillés de l'en-tête ou du pied de page.
  8. Créez l'en-tête ou le pied de page que vous souhaitez voir apparaître sur les pages impaires du document ou de la section. Si vous ne souhaitez pas que les pages impaires du document ou de la section comportent un en-tête ou un pied de page, laissez la zone de l'en-tête ou du pied de page vide.
  9. Pour revenir au document, cliquez sur Fermer dans la barre d'outils En-tête et pied de page.
Pour plus d'informations sur la création d'en-têtes et de pieds de page différents, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez Comment définir différents en-têtes et pieds de page dans le Compagnon Office ou l'Aide intuitive, puis cliquez sur Rechercher pour afficher les rubriques correspondantes.

Comment faire pour créer un en-tête et un pied de page différents pour chaque section d'un document

Lorsque vous divisez un document en sections, Word utilise l'en-tête et le pied de page de la première section comme en-tête et pied de page par défaut pour les sections suivantes. Tous les en-têtes et pieds de page du document sont initialement liés de façon à ce que leur contenu soit identique. Si vous modifiez l'en-tête de la troisième section, par exemple, Word modifie l'ensemble des en-têtes du document en conséquence. Lorsque les en-têtes et les pieds de page de la section contenant le point d'insertion sont liés à la section précédente, le bouton Lier au précédent de la barre d'outils En-tête et pied de page est sélectionné et les mots « Lier au précédent » s'affichent dans la partie supérieure gauche de la zone en pointillés de l'en-tête ou du pied de page.

Si vous souhaitez créer un en-tête ou un pied de page différent dans une section, vous devez rompre le lien avec l'en-tête ou le pied de page précédent en cliquant sur le bouton Lier au précédent de la barre d'outils En-tête et pied de page. Word utilise ensuite l'en-tête ou le pied de page que vous avez créé dans cette section pour toutes les sections suivantes. Si vous souhaitez rétablir le lien entre l'en-tête ou le pied de page de la section active et les en-têtes ou pieds de page précédents, cliquez à nouveau sur le bouton Lier au précédent. Word remplace les informations contenues dans l'en-tête ou le pied de page actif par les informations contenues dans l'en-tête ou le pied de page précédent.

L'en-tête et le pied de page d'une section sont automatiquement liés à l'en-tête et au pied de page de la section précédente jusqu'à ce que vous cliquiez sur le bouton Lier au précédent de la barre d'outils En-tête et pied de page pour désactiver le paramètre. Les en-têtes de type En-tête, par exemple, sont liés uniquement aux en-têtes de même type ; ils ne sont pas liés aux en-têtes de type Premier en-tête. De même, les en-têtes de type Premier en-tête sont liés uniquement aux en-têtes de même type.

La liste suivante indique les différents types de liens entre les en-têtes et les pieds de page d'un document :
  • Les En-têtes sont liés aux En-têtes.
  • Les Pieds de page sont liés aux Pieds de page.
  • Les Premiers en-têtes sont liés aux Premiers-en-têtes.
  • Les Premiers pieds de page sont liés aux Premiers pieds de page.
  • Les En-têtes impairs sont liés aux En-têtes impairs.
  • Les Pieds de page impairs sont liés aux Pieds de page impairs.
  • Les En-têtes pairs sont liés aux En-têtes pairs.
  • Les Pieds de page pairs sont liés aux Pieds de page pairs.
Pour créer un en-tête ou un pied de page différent pour chaque section d'un document, procédez comme suit :
  1. Placez le point d'insertion dans la section contenant l'en-tête ou le pied de page dont vous voulez rompre le lien avec l'en-tête ou le pied de page précédent.
  2. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  3. Cliquez sur Lier au précédent dans la barre d'outils En-tête et pied de page pour rompre le lien entre l'en-tête et le pied de page de la section active et ceux de la section précédente. Les mots « Lier au précédent » disparaissent du coin supérieur droit de la zone d'en-tête ou de pied de page.
  4. Créez l'en-tête et le pied de page que vous souhaitez voir apparaître dans la section active.

    REMARQUE : Word insère également cet en-tête et ce pied de page dans toutes les sections suivantes. Pour créer un en-tête ou un pied de page différent dans les sections suivantes, répétez les étapes 3 et 4 pour chaque section.
  5. Pour revenir au document, cliquez sur Fermer dans la barre d'outils En-tête et pied de page.
Pour rétablir le lien entre un en-tête ou un pied de page et l'en-tête ou le pied de page précédent, procédez comme suit :
  1. Placez le point d'insertion dans la section contenant l'en-tête ou le pied de page que vous voulez lier à l'en-tête ou au pied de page précédent.
  2. Dans le menu Affichage, cliquez sur En-tête et pied de page.
  3. Dans la barre d'outils En-tête et pied de page, cliquez sur Lier au précédent.

    REMARQUE : lorsque Word demande de confirmer la suppression de l'en-tête ou du pied de page actif et la création d'un lien avec l'en-tête ou le pied de page précédent, cliquez sur Oui. L'en-tête ou le pied de page précédent est recopié dans la section active.
  4. Pour revenir au document, cliquez sur Fermer dans la barre d'outils En-tête et pied de page.
Pour plus d'informations sur les en-têtes et les pieds de page, cliquez sur Aide sur Microsoft Word dans le menu ? (Aide), tapez en-tête (ou pied de page) dans le Compagnon Office ou dans l'Aide intuitive, puis cliquez sur Rechercher pour afficher la rubrique correspondante.

Références

Pour plus d'informations sur les en-têtes et pieds de page, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
189175  (http://support.microsoft.com/kb/189175/ ) WD2000 : Champ PAGESDESECTION ou NBPAGES incorrect lors de l'impression

207772  (http://support.microsoft.com/kb/207772/ ) WD2000 : Comment faire pour créer un modèle avec l'option Première page différente ou avec des en-têtes et pieds de page pairs et impairs différents

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbinfo kblayout KB211432
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store