DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 211955 - Dernière mise à jour: vendredi 2 mars 2001 - Version: 1.0

 

Résumé

Cet article répond aux plus fréquemment posées sur la création et l'utilisation des liens hypertexte dans Microsoft Word 2000.

Plus d'informations

  1. Lorsque je tape une adresse de fichier avec des espaces qu'il contient, Word remplace l'adresse par un lien hypertexte lorsque j'appuie sur la touche espace. Comment CAN j'ai fini de taper une adresse qui comprend des espaces avant Word le convertit en un lien hypertexte?

    Pour vous assurer que Word reconnaîtra une adresse qui comprend des espaces sous la forme d'un seul lien hypertexte, placez l'adresse entre guillemets. Si l'adresse n'est pas encadrée de guillemets, Word crée le lien hypertexte lorsque vous appuyez sur espace.
  2. Comment activer désactiver les liens hypertexte automatiques?

    Pour désactiver les liens hypertexte automatiques, procédez comme suit :
    1. Dans le menu Outils, cliquez sur Correction automatique.
    2. Sur la frappe (et sur mise en forme automatique), désactivez la case à cocher adresses Internet et réseau par des liens hypertexte.
    3. Cliquez sur OK.
  3. Comment modifier le texte d'affichage ou l'image d'un lien hypertexte une fois qu'il a été créé?

    Vous pouvez modifier le texte d'affichage ou l'image d'un lien hypertexte de la même façon modifier un texte ou une image dans votre document. Pour éviter de liaison à ou d'ouvrir le fichier représenté par le lien hypertexte, utilisez le clavier pour sélectionner le lien hypertexte avant de le modifier. Pour ce faire, procédez comme suit :

    1. Cliquez à l'avant (afin de la gauche) du texte ou de l'image.
    2. Appuyez sur MAJ + flèche droite pour sélectionner le texte d'affichage ou l'image.

      Remarque : Appuyez sur flèche de CTRL + MAJ + droite pour sélectionner des mots entiers.
    Vous pouvez maintenant modifier l'image ou tapez du texte nouveau.

    Pour plus d'informations sur la modification de la liaison sous-jacente lorsque vous modifiez le texte d'affichage d'un lien hypertexte, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
    212309  (http://support.microsoft.com/kb/212309/EN-US/ ) WD2000 : Modification Hypertext afficher le texte n'est pas modifier un lien
  4. Comment faire pour supprimer un lien hypertexte sans perdre son texte d'affichage ou l'image?

    Pour supprimer un lien hypertexte sans perdre le texte d'affichage ou l'image, procédez comme suit :

    Remarque : Lorsque vous supprimez un lien hypertexte, le texte d'affichage est conservé comme du texte normal. Si vous supprimez un lien hypertexte à partir d'une image, l'image est conservée comme une image. pour supprimer un lien hypertexte

    1. Cliquez avec le bouton droit sur le texte de lien hypertexte ou l'image, pointez sur lien hypertexte dans le menu contextuel et cliquez sur Modifier le lien hypertexte.
    2. Dans la boîte de dialogue Modifier le lien hypertexte, cliquez sur Supprimer le lien.
    Pour supprimer tous les liens hypertexte dans un document

    1. Dans le menu Edition, cliquez sur Sélectionner tout.
    2. Appuyez sur CTRL + MAJ + F9 de votre clavier.
  5. Comment modifier l'URL (Uniform Resource Locator) sous-jacente d'un lien hypertexte?

    Pour modifier l'URL sous-jacente d'un lien hypertexte, procédez comme suit :
    1. Cliquez avec le bouton droit sur le texte de lien hypertexte ou l'image, pointez sur lien hypertexte dans le menu contextuel et cliquez sur Modifier le lien hypertexte.
    2. Dans la boîte de dialogue Modifier le lien hypertexte, tapez ou sélectionnez une URL dans la zone taper le nom de fichier ou de la page web.
    3. Cliquez sur OK.
  6. Comment faire pour créer des liens hypertexte vers des emplacements au sein du même document?

    Pour créer un lien hypertexte vers un emplacement au sein du même document, appliquez une des méthodes suivantes :

    Méthode 1: utiliser une opération de glisser-déplacer

    Pour créer le lien hypertexte en faisant glisser, procédez comme suit :

    1. Enregistrez le document.
    2. Sélectionnez le mot, phrase ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
    3. Cliquez avec le bouton droit de la souris et maintenez le bouton de la souris tout en faisant glisser la sélection vers le nouvel emplacement, puis relâchez le bouton de la souris.
    4. Cliquez sur créer un lien hypertexte ici.
    Méthode 2: créer un signet et créer un lien

    Pour créer le lien hypertexte, procédez comme suit :
    1. Enregistrez le document.
    2. Sélectionnez le texte ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
    3. Dans le menu Insertion, cliquez sur signet.
    4. Dans la zone nom du signet, tapez un nom unique pour le signet, puis cliquez sur Ajouter.
    5. Déplacer le point d'insertion à l'emplacement dans le document où vous souhaitez créer le lien hypertexte.
    6. Dans le menu Insertion, cliquez sur lien hypertexte.
    7. Cliquez sur signet.
    8. Dans la boîte de dialogue Sélectionner un emplacement dans le document, sélectionnez le signet que vous souhaitez utiliser en tant que lien hypertexte de destination, puis cliquez sur OK.
    9. Cliquez de nouveau sur OK.
  7. Quelle est la différence entre un parent et un lien hypertexte absolu?

    Un lien hypertexte absolu se place sur le document de destination à l'aide de son adresse complète ; un lien hypertexte relatif utilise l'adresse par rapport à l'adresse du document conteneur, qui est également connu sous le répertoire Web.

    Par exemple, supposons qu'un document dont l'adresse est
    C:\Mes Documents\1999 rapport.doc
    contient des liens hypertexte absolus et relatifs vers un document dont l'adresse complète (et lien hypertexte absolu) est
    C:\Mes documents\Avril\Ventes.doc
    Le lien hypertexte relatif ne contient que l'adresse relative à Sales.doc, c'est-à-dire
    April\Sales.doc
    Utiliser un lien relatif si vous souhaitez déplacer ou copier vos fichiers vers un autre emplacement, comme un serveur Web.
  8. Lorsque je clique sur un lien hypertexte dans Word, je reçois un message indiquant qu'aucun programme n'est enregistré pour ouvrir le fichier. Que dois-je faire pour ouvrir le fichier?

    Vous recevez ce message lorsque Windows ne peut pas trouver le programme associé au type du document spécifié dans le chemin du lien hypertexte. Ces informations sont encodées dans l'extension de l'adresse de lien hypertexte. Pour afficher le lien hypertexte, activer les info-bulles et puis placez le pointeur de la souris sur le lien hypertexte. (Pour rechercher cette option, cliquez sur Options dans le menu Outils, puis cliquez sur l'onglet affichage.)

    Pour corriger ce problème, installez le programme associé au type de document spécifié dans le lien hypertexte.

    L'extension de nom de fichier est le groupe de caractères après la dernière période de l'adresse. Le tableau suivant répertorie certains des types de documents Office et leurs extensions.
       Document type                        Extension
       ----------------------------------------------
    
       Microsoft Access Database            .mdb
       Microsoft Excel Spreadsheet          .xls
       Microsoft PowerPoint Presentation    .pot
       Microsoft Project Schedule           .prj
       Microsoft Publisher Document         .pub
       Microsoft Word Document              .doc
    					

Références

Pour plus d'informations sur les liens hypertexte, cliquez sur Aide de Microsoft Word dans le menu aide, tapez lien hypertexte dans le Compagnon Office ou l'aide intuitive et puis cliquez sur Rechercher pour afficher les rubriques correspondantes.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2000 Standard Edition
Mots-clés : 
kbmt kbinfo kbweb KB211955 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 211955  (http://support.microsoft.com/kb/211955/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store