DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 231621 - Dernière mise à jour: lundi 12 mai 2003 - Version: 2.0

 

Symptômes

Ajout deux ou plusieurs objets bande outil à résultats de Internet Explorer 5 dans les éléments de menu en double dans menu Affichage/barre d'outils Internet Explorer.

Statut

Microsoft a confirmé qu'il s'agit un bogue dans les produits Microsoft répertoriés au début de cet article.

Ce problème a été corrigé dans Windows 2000.

Plus d'informations

La page Web suivante explique comment ajouter objets de bande outil personnalisé à Internet Explorer 5.0 motifs sur la bande outil case d'option :
http://msdn.microsoft.com/workshop/browser/ext/overview/bands.asp (http://msdn.microsoft.com/workshop/browser/ext/overview/bands.asp)
Une nouvelle bande outil est ajoutée à l'aide des instructions sur la page Web, de son élément de menu, affiché dans le menu Affichage et de barre d'outils Internet Explorer, duplique l'élément de menu pour le premier objet de bande outil enregistré sous la clé de Registre suivante :
HKLM\SOFTWARE\Microsoft\Internet Explorer\Toolbar
					
En d'autres termes, la valeur de texte par défaut pour le CLSID du premier objet bande outil enregistré est que va apparaissent, dans le menu View\Toolbar, pour tous les objets de bande outil enregistré.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
Mots-clés : 
kbmt kbbandobjs kbbug kbfix kboswin2000fix KB231621 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 231621  (http://support.microsoft.com/kb/231621/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Article KB retiré.Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store