DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 239652 - Dernière mise à jour: mercredi 11 août 2004 - Version: 3.2

 

Pour une version de Microsoft Outlook 2002 de cet article, voir 290847  (http://support.microsoft.com/kb/290847/ ) .
Pour une version de Microsoft Outlook 98 de cet article, voir 239702  (http://support.microsoft.com/kb/239702/ ) .
Pour une version de Microsoft Outlook 97 de cet article, voir 239704  (http://support.microsoft.com/kb/239704/ ) .

Sommaire

Résumé

Cet article présente un résumé de la Microsoft Outlook fonctionnalité Archivage automatique et explique comment l'utiliser.

Plus d'informations

Votre boîte aux lettres Outlook grossit à mesure qu'articles sont créés, dans la même façon que documents pile les sur votre Bureau. Dans le monde sur papier, vous pouvez parfois aléatoire par le biais de vos documents et stocker ceux qui sont importants mais peu utilisés. Documents qui sont moins importants, tels que les journaux et magazines, vous pouvez ignorer en fonction de leur âge.

Vous pouvez rapidement effectuer le même processus dans Outlook. Vous pouvez transférer manuellement les anciens éléments vers un fichier de stockage en cliquant sur Archivage dans le menu Fichier , ou vous pouvez demander des anciens éléments sont automatiquement transférées à l'aide de l'archivage automatique. Éléments représentent anciens lorsqu'ils atteignent le âge que vous spécifiez. Avec l'archivage automatique, vous pouvez supprimer ou déplacer les anciens éléments. Outlook peut archiver tous les types d'articles, mais il peut uniquement localiser les fichiers qui sont stockés dans un dossier de messagerie, comme une feuille de calcul Microsoft Excel ou un Microsoft Word document est joint à un message électronique. Un fichier qui est non stocké dans un dossier de messagerie ne peut pas être archivé.

L'archivage automatique est un processus en deux étapes. Tout d'abord, vous activer l'archivage automatique. Ensuite, vous définissez les propriétés l'archivage automatique pour chaque dossier que vous souhaitez archiver.

Au niveau du dossier, vous pouvez déterminer les éléments sont archivés et la fréquence à laquelle ils sont archivés. Vous pouvez archiver automatiquement les dossiers individuels ou vous pouvez configurer un paramètre de l'archivage automatique par défaut pour tous les dossiers et configurer ensuite les paramètres de l'archivage automatique pour dossiers individuels que vous ne souhaitez pas utiliser l'archivage automatique par défaut paramètres. Le processus d'archivage automatique s'exécute automatiquement chaque fois que vous démarrez Outlook. Outlook vérifie les propriétés de chaque dossier d'archivage automatique par date et déplace les anciens éléments vers votre fichier d'archive. Les éléments dans le dossier éléments supprimés sont supprimés.

Plusieurs dossiers Outlook sont configurés avec l'archivage automatique activée. Ces dossiers et leurs périodes d'antériorité par défaut sont Calendrier (6 mois), les tâches (6 mois), journal (6 mois), éléments envoyés (2 mois) et éléments supprimés (2 mois). Les dossiers Boîte de réception, Notes, Contacts et Brouillons inutile de l'archivage automatique activée automatiquement. Le dossier Contacts ne peut pas être défini sur l'archivage automatique et n'a pas une propriété d'archivage.

L'archivage et l'exportation

Lorsque vous archivez, les éléments d'origine sont copiés dans le fichier archive, puis supprimés à partir du dossier en cours. Votre structure de dossiers existante est conservée dans votre nouveau fichier d'archive. S'il existe un dossier parent au-dessus du dossier que vous voulez archiver, le dossier parent est créé dans le fichier d'archive, mais les éléments dans le dossier parent ne sont pas archivés. De cette façon, une structure de dossiers identique existe entre le fichier d'archive et votre boîte aux lettres. Dossiers restent en place après être archivés, même s'ils sont vides.

Lorsque vous exportez, les éléments d'origine sont copiés dans le fichier d'exportation, mais ne sont pas supprimés du dossier en cours. En outre, vous pouvez archiver uniquement un type de fichier, un fichier de dossiers personnels, mais vous pouvez exporter des nombreux types de fichiers.

Lorsque vous exportez, elle modifie les dates dans les enregistrements. Ceci est particulièrement important dans le cas où les éléments de courrier électronique ont la date de statut envoyé rétablir la date d'exportation.

Pour activer l'archivage automatique

  1. Dans le menu Outils , cliquez sur Options , puis cliquez sur l'onglet autre .
  2. Cliquez sur Archivage automatique .
  3. Cliquez pour sélectionner la Archiver automatiquement tous case à cocher et spécifiez la fréquence à laquelle le processus de l'archivage automatique est exécuté en tapant un nombre dans la zone jours .
  4. Cliquez pour sélectionner la case à cocher Demander Autoarchivage avant , si vous souhaitez être notifié avant que les éléments sont archivés.
  5. Dans la zone par défaut du fichier d'archive , tapez un nom de fichier pour les éléments archivés à transférer à, ou cliquez sur Parcourir pour sélectionner à partir d'une liste.
  6. Cliquez sur OK deux fois pour fermer les options .
Maintenant que vous avez activé l'archivage automatique, vous devez définir les propriétés de l'archivage automatique pour chaque dossier.

Pour définir les propriétés de l'archivage automatique pour un dossier

  1. Dans la liste des dossiers , cliquez avec le bouton droit sur le dossier que vous souhaitez archiver automatiquement, puis cliquez sur Propriétés dans le menu contextuel.
  2. Cliquez sur l'onglet Archivage automatique .
  3. Pour définir l'archivage automatique pour ce dossier, cliquez sur pour sélectionner le Nettoyage des éléments ayant dépassé .
  4. Pour spécifier quand articles doivent être transférés automatiquement vers votre fichier d'archive, tapez un nombre dans la zone mois .
  5. Pour spécifier un fichier pour les éléments archivés à transférer à, cliquez sur Déplacer les anciens éléments vers .
  6. Dans la zone Déplacer les anciens éléments vers , tapez un nom de fichier pour les éléments archivés, ou cliquez sur Parcourir pour sélectionner à partir d'une liste et cliquez sur OK .
Remarque : vous devez tout d'abord activer l'archivage automatique. Pour plus d'informations reportez-vous à la section « pour activer sur Autoarchivage ».

Références

Pour plus d'informations sur l'archivage automatique, cliquez sur l'aide de Microsoft Outlook dans le menu Aide , tapez mode j'archiver dans Office Assistant ou de l'aide intuitive, puis cliquez sur Rechercher pour consulter les rubriques.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbmt kbinfo kbautomation kbhowto KB239652 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 239652  (http://support.microsoft.com/kb/239652/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store