DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 239887 - Dernière mise à jour: samedi 12 mai 2007 - Version: 3.1

 
 
Ancien nº de publication de cet article : F239887

Sommaire

Symptômes

Vous pouvez rencontrer les problèmes suivants lorsque vous sélectionnez une option dans la boîte de dialogue Arrêt de Windows.
  • Si vous cliquez sur Arrêter puis cliquez sur OK, l'ordinateur peut cesser de répondre (se bloquer) après avoir affiché le message suivant :
    Windows est en cours de fermeture
  • Si vous cliquez sur Redémarrer en mode MS-DOS puis cliquez sur OK, l'ordinateur peut afficher un écran blanc puis cesser de répondre.
  • Si vous cliquez sur Arrêter ou Redémarrer en mode MS-DOS , puis cliquez sur OK alors que l'arrêt rapide est activé, il se peut que l'ordinateur redémarre au lieu de s'arrêter.

Cause

Ce problème peut se produire pour les raisons suivantes :
  • L'ordinateur se bloque par intermittences lorsque l'écran de fermeture est affiché car le composant Apmbatt.sys ne répond pas à la notification d'arrêt du système à partir du système d'exploitation et peut se mettre en boucle.

    - ou -
  • L'ordinateur se bloque et affiche un écran noir en raison de la méthode selon laquelle les gestionnaires IRQ de la carte vidéo sont configurés lors du démarrage et désactivés par le composant Pci.vxd lors de l'arrêt.

    - ou -
  • L'option d'arrêt rapide modifiée par Msconfig.exe contient un chemin de code qui peut entraîner le redémarrage de l'ordinateur à la place de son arrêt normal ou de son redémarrage en mode MS-DOS.
REMARQUE : Shutdown Supplement a été mis à jour en novembre 1999 pour aborder un nouveau problème entraînant des défaillances sur certaines installations Windows. Comme il s'agit d'une fonctionnalité ajoutée à la mise à jour, il se peut que celle-ci ne soit pas installée pas dans la mise à jour Windows, même si la version originale de Supplement a déjà été installée.

Résolution

aborde les problèmes liés l'arrêt des ordinateurs comportant des configurations logicielles et un matériel spécifique fonctionnant sous Windows 98 Deuxième Édition.

Microsoft vous recommande de résoudre ces problèmes en suivant les étapes abordées dans l'article suivant de la Base de connaissances Microsoft :
202633  (http://support.microsoft.com/kb/202633/FR/ ) Résolution des problèmes d'arrêt dans Windows 98

Pour télécharger le correctif

Après avoir suivi les étapes présentées dans l'article ci-dessus, et si l'ordinateur connaît de nouveaux problèmes d'arrêt, téléchargez et installez .

Remarque : doit être installé sur les ordinateurs Windows 98 Deuxième Édition uniquement. Pour déterminer la version de Windows installée sur votre ordinateur, consultez l'article suivant dans la Base de connaissances Microsoft :
158238   (http://support.microsoft.com/kb/158238/ ) Procédures pour déterminer la version de Windows 95/98 utilisée
Réduire cette imageAgrandir cette image
Icône de téléchargement
(http://www.microsoft.com/windows98/downloads/contents/wurecommended/s_wufeatured/win98se/)

Vous pouvez également cliquer sur l'un des liens suivants pour télécharger et installer le fichier :
http://support.microsoft.com/ph/1139 (http://support.microsoft.com/ph/1139)

Statut

Microsoft a confirmé que ce problème affectait Microsoft 98 Deuxième Édition.

Plus d'informations

contient également un Dépanneur mis à jour pour les problèmes de démarrage ou d'arrêt. L'option Arrêt immédiat n'est plus disponible dans l'Utilitaire de configuration système (Msconfig.exe). Cette mise à jour vérifie que la bonne version du fichier Configmg.vxd est installée sur l'ordinateur et remplace les versions précédentes par la version Windows 98 Deuxième Édition.

Si cet article ne décrit pas le problème d'arrêt vous concernant, consultez le site Web de Microsoft suivant pour afficher d'autres articles (en anglais) sur l'arrêt de Windows 98 :
http://support.microsoft.com/ph/1139 (http://support.microsoft.com/ph/1139)

Pour plus d'informations sur la façon de déterminer dans quel dossier Windows est installé, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
305792   (http://support.microsoft.com/kb/305792/ ) Procédure pour déterminer dans quel dossier Windows est installé

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 98 Deuxième Édition
Mots-clés : 
kbqfe kbhotfixserver kbbug kbfaq kbfix kbgraphxlink KB239887
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Article KB retiré.Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store