DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 243476 - Dernière mise à jour: mercredi 8 octobre 2003 - Version: 3.0

 

Sommaire

Résumé

Cet article explique comment utiliser l'Assistant d'importation et d'exportation pour importer des données de texte dans Outlook et exporter des données dans un fichier texte.

L'aide d'un fichier texte est utile lorsque les convertisseurs fournis avec Outlook ne correspondent pas directement le format des données à importer. La plupart des programmes peuvent exporter et importer des fichiers de texte, vous pouvez donc souvent utiliser un fichier texte comme format de fichier commun pour l'exportation et Importation de données.

Plus d'informations

L'Assistant d'importation et d'Outlook exporter peuvent importer et exporter les types de données de texte suivants :

  • (MS-DOS) de valeurs séparées par une virgule
  • Valeurs séparées par une virgule (Windows)
  • (MS-DOS) de valeurs séparées par une tabulation
  • Valeurs séparées par une tabulation (Windows)

MS-DOS ou Windows

Vous devez veiller à la décision d'utiliser le convertisseur MS-DOS ou Windows basé sur le caractère de texte utilisée dans vos données. ASCII est un jeu de caractères utilisé par de nombreux programmes MS-DOS et ANSI est un jeu de caractères utilisé par de nombreux programmes Windows. La différence principale entre ASCII et ANSI sont les 128 caractères supérieurs ; les 128 caractères inférieures sont identiques. Les 128 caractères supérieurs sont souvent appelés caractères étendus. Caractères ASCII étendu incluent caractères de dessiner la ligne tandis que les caractères ANSI étendu incluent des caractères internationaux et symboles de publication.

Virgule ou un onglet séparateur

Le caractère utilisé pour séparer, ou délimiter chaque champ de vos données détermine si vous utilisez la virgule ou onglet convertisseur séparée. Si vous ouvrez vos données dans Microsoft Word 97 et que vous consultez des virgules entre chaque champ, vos données sont séparées par des virgules (CSV). Si un espace entre les champs, vos données sont séparés par des tabulations, ou utilise un champ de largeur fixe. Le convertisseur séparés par des tabulations Outlook recherche un caractère de tabulation entre des champs. Dans Word 97, vous pouvez sélectionner l'option Afficher/masquer ; onglets s'affichent que les flèches qui pointent vers la droite et caractères espace s'affichent sous forme de petits points.

Remarque : ne pas enregistrer votre fichier sous la forme un document Word, car Word utilise un format de fichier différent.

Avant de tenter d'importer des données à partir d'un fichier texte qu'il est nécessaire d'examiner l'enregistrement d'en-tête pour vous assurer que les éléments stockés dans le fichier texte correspondent aux noms internes de Outlook. L'enregistrement d'en-tête est le premier enregistrement dans le fichier texte. Il définit la façon que les données sont organisées. Si ces champs ne correspondent pas, les données ne sont pas importées.

Pour savoir quels le standard Outlook noms de champ sont vous peuvent générer un exemple de ces champs dans Outlook.

Pour générer un exemple de champs Outlook

Avant de modifier la source de données, il peut être utile générer un exemple de champs utilisés dans Outlook. Pour générer les champs exemples, procédez comme suit :
  1. S'il est présent, supprimez le fichier mappage binaire actuel, « virgule valeurs séparées par (Windows) .adr » situé dans le dossier Windows\Application. Cette procédure va reconstruire ce fichier.
  2. Dans le menu Affichage , cliquez sur Liste des dossiers si elle n'est pas déjà affichée.
  3. Dans la liste des dossiers, cliquez avec le bouton droit sur le dossier Outlook que vous souhaitez utiliser et dans le menu contextuel, cliquez sur Nouveau dossier .
  4. Nommez ce dossier temporaire, puis cliquez sur OK . Vous pouvez supprimer ce dossier une fois le fichier d'exemple de champs créé.
  5. Dans le menu Fichier , cliquez sur Importer et exporter . Cliquez sur Exporter vers un fichier , puis cliquez sur suivant .
  6. Dans créer un fichier de type , cliquez sur valeurs séparées par des virgules (Windows) , puis cliquez sur suivant .
  7. Dans Sélectionner le dossier à exporter de , cliquez sur pour sélectionner le dossier créé à l'étape 2, puis cliquez sur suivant .
  8. Dans l' Enregistrer le fichier exporté sous , tapez un nom pour le fichier et cliquez sur Parcourir , pour sélectionner un dossier dans lequel enregistrer le fichier. Cliquez sur OK pour enregistrer le fichier exporté, puis cliquez sur suivant , puis cliquez sur Terminer .
Le fichier de valeurs séparées par des virgules résultant contient les champs qu'Outlook utilise pour le dossier que vous avez sélectionné. Répétez cette étape si nécessaire pour chaque type de données que vous voulez importer. Lors de la familiarisé avec les étiquettes de champ Outlook, Notez qu'orthographe précis est nécessaire. Par exemple, lors de la définition d'adresses de messagerie électronique, Outlook utilise l'orthographe, la messagerie.

Importation de données de texte

Pour importer des données à partir d'un fichier texte, procédez comme suit :
  1. Dans le menu Fichier, cliquez sur Importer et exporter .
  2. Dans choisir une action pour effectuer , cliquez sur Importer à partir d'un autre programme ou fichier , cliquez sur suivant .
  3. Dans Sélectionner type de fichier pour importer à partir de , cliquez sur le type de fichier qui correspond à vos données, cliquez sur suivant .
  4. Dans le fichier À importer , tapez le nom chemin d'accès et du fichier que vous souhaitez importer, ou cliquez sur Parcourir pour accéder au fichier, puis cliquez sur suivant .
  5. Dans Sélectionner le dossier de destination , cliquez sur le dossier que vous souhaitez importer vers, cliquez sur suivant .
  6. Vérifiez que le dossier de destination est correct, puis cliquez sur Terminer .

Exportation de données de texte

  1. Dans le menu Fichier , cliquez sur Importer et exporter .
  2. Dans choisir une action pour effectuer , cliquez sur Exporter vers un fichier , cliquez sur suivant .
  3. Dans créer un fichier de type , cliquez pour sélectionner un format du fichier que vous souhaitez exporter, cliquez sur suivant .
  4. Dans Sélectionner le dossier à exporter de , cliquez sur le dossier que vous souhaitez exporter, puis cliquez sur suivant .
  5. Dans Enregistrer le fichier exporté sous , type, le chemin d'accès et nom pour le fichier que vous souhaitez exporter, cliquez sur suivant .
  6. Confirmer l'action, puis cliquez sur Terminer .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbmt kbexport kbhowto kbimport kbmigrate KB243476 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 243476  (http://support.microsoft.com/kb/243476/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store