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Base de connaissances

Numéro d'article: 2497787 - Dernière mise à jour: mercredi 8 octobre 2014 - Version: 2.0

 
 

Sommaire

Symptômes

Considérez le scénario suivant :
  • Vous installez le service de rôle passerelle des services Bureau à distance (passerelle des services Bureau à distance) sur un ordinateur qui exécute Windows Server 2008 R2.
  • Vous configurez des stratégies d'autorisation des ressources Bureau à distance (RD RAP) sur l'ordinateur.
  • Plusieurs utilisateurs se connectent à l'ordinateur en même temps.
  • L'ordinateur est sous une charge de travail intense.
Dans ce scénario, le service de Passerelle des services Bureau à distancese bloque et tous les services Bureau à distance par le biais de l'ordinateur, les connexions sont perdues. En outre, les événements suivants sont ajoutés dans le journal système et le journal deMicrosoft-Windows-TerminalServices-passerelle/Admin .

Nom du journal : système
Source : Service Control Manager
Date : <date &="" time=""></date>
L'ID d'événement : 7031
Catégorie de la tâche : aucun
Niveau : erreur
Mots clés : classique
Utilisateur : n/a
Ordinateur : <computer name=""></computer>
Description :
Le service de passerelle des services Bureau à distance s'est arrêté de façon inattendue. Il a effectué cette fois <n>. L'action corrective suivante va être effectuée dans 60 000 millisecondes : redémarrer le service.</n>

Nom du journal : Microsoft-Windows-TerminalServices-passerelle/Admin
Source : Microsoft-Windows-TerminalServices-passerelle
Date : <date &="" time=""></date>
L'ID d'événement : 700
Catégorie de la tâche: (1)
Niveau : critique
Mots-clés: (33554432)
L'utilisateur : SERVICE de réseau
Ordinateur : <computer name=""></computer>
Description :
Le code d'exception suivant « 3221225477 » s'est produite dans le serveur de passerelle Bureau à distance. La passerelle des services Bureau à distance sera redémarrée. Aucune action utilisateur n'est requise.

Cause

Ce problème se produit en raison d'une condition de concurrence dans le service de passerelle des services Bureau à distance. Lorsque la condition de concurrence se produit, le service de passerelle des services Bureau à distance mal accède à une mémoire non valide, puis se bloque.

Résolution

Informations sur le correctif

Un correctif pris en charge est disponible auprès de Microsoft. Toutefois, ce correctif vise à corriger uniquement le problème décrit dans cet article. Appliquez ce correctif uniquement aux systèmes qui rencontrent le problème décrit dans cet article. Ce correctif va peut-être subir des tests supplémentaires. Par conséquent, si vous n'êtes pas sérieusement concerné par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielle qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il existe une section « Téléchargement de correctif logiciel disponible » au début de cet article de la Base de connaissances. Si cette section n'apparaît pas, contactez le Service clientèle et Support de Microsoft pour obtenir le correctif.

Remarque Si des problèmes supplémentaires se produisent ou si des procédures de dépannage sont nécessaires, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux questions et problèmes qui ne relèvent pas de ce correctif logiciel. Pour une liste complète des numéros de téléphone du Service clientèle et soutien technique de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'il n'y a pas de correctif disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2008 R2 ou Windows Server 2008 R2 Service Pack 1 (SP1).

Pour plus d'informations sur la façon d'obtenir un service pack Windows Server 2008 R2, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
976932  (http://support.microsoft.com/kb/976932/ ) Informations sur le Service Pack 1 pour Windows 7 et Windows Server 2008 R2

Informations concernant le Registre

Pour utiliser le correctif, vous n'avez pas à modifier le Registre.

Nécessite un redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas un correctif précédemment publié.

Informations sur les fichiers

La version internationale de ce correctif logiciel installe des fichiers dont les attributs sont répertoriés dans les tableaux ci-dessous. Les dates et heures de ces fichiers sont répertoriées en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de l'heure d'été (DST). En outre, les dates et heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Remarques sur les fichiers Windows Server 2008 R2
Important Les correctifs logiciels Windows 7 et Windows Server 2008 R2 sont inclus dans les mêmes packages. Toutefois, les correctifs dans la page demande de correctif sont répertoriés sous les deux systèmes d'exploitation. Pour demander le package de correctif qui s'applique à un ou aux deux systèmes d'exploitation, sélectionnez le correctif logiciel répertorié sous Windows 7/Windows Server 2008 R2 » sur la page. Reportez-vous toujours à la section « S'applique à » dans les articles pour déterminer le système d'exploitation actif auquel s'applique chaque correctif.
  • Les fichiers qui s'appliquent à un produit spécifique, à un jalon (RTM, SPn) et à un dossier (LDR, GDR) peuvent être identifiés en examinant les numéros de version de fichier comme indiqué dans le tableau suivant :
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    VersionProduitJalonBranche de service
    6.1.760 0,16xxxWindows Server 2008 R2RTMGDR
    6.1.760 de 0,20xxxWindows Server 2008 R2RTMLDR
    6.1.760 1.17xxxWindows Server 2008 R2SERVICE PACK 1GDR
    6.1.760 1.21xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Les branches de service GDR contiennent uniquement les correctifs généralement publiés pour résoudre les problèmes critiques répandus. Les branches de service LDR contiennent des correctifs en plus des correctifs généralement publiés.
  • Les fichiers MANIFEST (.manifest) qui sont installés pour chaque environnement sont répertoriés séparément dans les « informations de fichiers supplémentaires pour Windows 7 » section. Fichiers manifeste et la sécurité associées catalogue (.cat), sont extrêmement importants pour conserver l'état des composants mis à jour. Les fichiers de catalogue de sécurité pour lesquels les attributs ne sont pas répertoriés sont signés avec une signature numérique Microsoft.
Pour toutes les versions x 64 de Windows Server 2008 R2 prises en charge
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Nom de fichierVersion de fichierTaille du fichierDateHeurePlateforme
Aaedge.dll6.1.7600.20904303,61618-fév-201106:43x64
Aaedge.MOFNe s'applique pas1,26810-Jun-200920:31Ne s'applique pas
Aatspp.dll6.1.7600.1638565,02414-juil-200901:39x64
Aatspp.MOFNe s'applique pas1,27110-Jun-200920:31Ne s'applique pas
RAP.XmlNe s'applique pas89510-Jun-200920:31Ne s'applique pas
Tsgateway.XmlNe s'applique pas42910-Jun-200920:31Ne s'applique pas
Tsgclean.exe6.1.7600.16385428,03214-juil-200901:39x64
Tsproxy-edgeadapter-ppdlic.xrm-msNe s'applique pas3,01818-fév-201106:55Ne s'applique pas
Aaedge.dll6.1.7601.21663306,17618-fév-201106:06x64
Aaedge.MOFNe s'applique pas1,26805-Nov-201001:52Ne s'applique pas
Aatspp.dll6.1.7601.1751465,02420-Nov-201013:25x64
Aatspp.MOFNe s'applique pas1,27105-Nov-201001:52Ne s'applique pas
RAP.XmlNe s'applique pas89505-Nov-201001:52Ne s'applique pas
Tsgateway.XmlNe s'applique pas42905-Nov-201001:52Ne s'applique pas
Tsgclean.exe6.1.7601.17514428,03220-Nov-201013:25x64
Tsproxy-edgeadapter-ppdlic.xrm-msNe s'applique pas3,01818-fév-201106:22Ne s'applique pas

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour logicielle, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour décrire les mises à jour logicielles de Microsoft

Informations supplémentaires sur les fichiers

Informations sur les fichiers supplémentaires pour Windows Server 2008 R2

Prise en charge des fichiers supplémentaires pour toutes les versions x 64 de Windows Server 2008 R2
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Nom de fichierAmd64_4f3aadb4e3e8b363c70622bc744fbd37_31bf3856ad364e35_6.1.7600.20904_none_ae29d0c258368f98.manifest
Version de fichierNe s'applique pas
Taille du fichier711
Date (UTC)18-fév-2011
Temps universel (UTC)14:06
PlateformeNe s'applique pas
Nom de fichierAmd64_88741f3fb654c182affbd7a59900dcd4_31bf3856ad364e35_6.1.7601.21663_none_6cf497181843a269.manifest
Version de fichierNe s'applique pas
Taille du fichier711
Date (UTC)18-fév-2011
Temps universel (UTC)14:06
PlateformeNe s'applique pas
Nom de fichierAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7600.20904_none_9ade8a6fff43eee7.manifest
Version de fichierNe s'applique pas
Taille du fichier99,560
Date (UTC)18-fév-2011
Temps universel (UTC)14:07
PlateformeNe s'applique pas
Nom de fichierAmd64_microsoft-windows-tsproxy-edgeadapter_31bf3856ad364e35_6.1.7601.21663_none_9c8305bdfc9bebfb.manifest
Version de fichierNe s'applique pas
Taille du fichier99,560
Date (UTC)18-fév-2011
Temps universel (UTC)14:07
PlateformeNe s'applique pas

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Mots-clés : 
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La version anglaise de cet article est la suivante: 2497787  (http://support.microsoft.com/kb/2497787/en-us/ )
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