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Base de connaissances

Numéro d'article: 2523676 - Dernière mise à jour: jeudi 27 décembre 2012 - Version: 3.0

 
 

Sommaire

Symptômes

Envisagez le scénario suivant :
  • Un ordinateur possède une carte baseboard management contrôleur graphique qui utilise le pilote de bouchon de RemoteFX.
  • Ordinateurs virtuels hôtes ordinateur (VMs) et que vous utilisez la fonctionnalité de Microsoft RemoteFX pour améliorer l'expérience utilisateur dans des machines virtuelles.
  • Lorsque vous essayez de démarrer la machine virtuelle activé RemoteFX, la machine virtuelle ne démarre pas et vous recevez le message d'erreur suivant :
    Contrôleur d'affichage 3D Microsoft Synthetic : Impossible d'alimentation sur avec l'erreur « ressources système insuffisantes existent pour terminer le service demandé.
Dans ce scénario, certains ordinateurs virtuels qui utilisent la fonctionnalité ne peut pas démarrer de RemoteFX.

Par exemple, vous avez un ordinateur qui exécute Windows Server 2008 R2 SP1 et qui héberge des 20 ordinateurs virtuels. Les ordinateurs virtuels utilisent la fonctionnalité de RemoteFX. Cependant, sur seulement 10 machines virtuelles qui utilisent la fonctionnalité de RemoteFX démarre en même temps.

Cause

Ce problème se produit en raison d'une erreur lorsque les graphique graphics processing units (GPU) qui essaient d'exécuter RemoteFX ne sont pas accessibles par le serveur.

Remarque : Sans ce correctif, ce problème se produit au hasard et ne peut pas apparaître après le redémarrage de l'ordinateur.

Résolution

Le correctif logiciel suivant doit être installé sur le serveur et ne s'applique pas aux ordinateurs virtuels.

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu uniquement pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique.

Si le correctif est disponible pour téléchargement, il existe une section « téléchargement de correctif logiciel disponible » en haut de cet article de la Base de connaissances. Si cette section n'apparaît pas, soumettez une demande à Microsoft Services de Support technique pour obtenir le correctif.

Remarque : Si des problèmes supplémentaires surviennent ou bien si une procédures de dépannage est requise, il est probable que vous ayez à effectuer une demande de service en parallèle. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes qui ne relèvent pas de ce correctif spécifique. Pour une liste complète des numéros de téléphone service clientèle de Microsoft ou pour créer une demande de service distincte, visitez le site Web de Microsoft à l'adresse suivante :
http://support.Microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Remarque : Le formulaire « Téléchargement de correctif logiciel disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas votre langue, c'est parce qu'un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Pour appliquer ce correctif, vous devez exécuter Windows Server 2008 R2 Service Pack 1 (SP1).

Pour plus d'informations sur la façon d'obtenir un Windows 7 ou Windows Server 2008 R2 service pack, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
976932  (http://support.microsoft.com/kb/976932/ ) Informations sur le Service Pack 1 pour Windows 7 et Windows Server 2008 R2

Informations à propos du Registre

Pour appliquer ce package correctif, vous n'avez aucune modification à apporter au Registre.

Redémarrage de l'ordinateur

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif.

Informations de remplacement du correctif

Ce correctif ne remplace pas de correctif publié précédemment.

Informations sur les fichiers

La version internationale de ce correctif installe les fichiers qui ont les attributs sont répertoriés dans les tableaux suivants. Les dates et les heures de ces fichiers sont répertoriés en temps universel coordonné (UTC). Les dates et heures de ces fichiers sur votre ordinateur local sont affichées dans votre heure locale en tenant compte de votre décalage par rapport a l'heure solaire (DST) en cours. En outre, les dates et les heures peuvent changer lorsque vous effectuez certaines opérations sur les fichiers.
Remarques sur les fichiers Windows Server 2008 R2
Important : Les correctifs pour Windows 7 et pour Windows Server 2008 R2 sont inclus dans les mêmes packages. Toutefois, les correctifs sur la page de demandes de correctifs sont répertoriés sous les deux systèmes d'exploitation. Pour demander le package de correctifs qui s'applique à un système d'exploitation ou aux deux, sélectionnez le correctif qui est répertorié dans la page sous « Windows 7/Windows Server 2008 R2 ». Reportez-vous toujours à la section « S'applique à » dans les articles pour déterminer le système d'exploitation auquel s'applique chaque correctif.
  • Les fichiers qui s'appliquent à un produit spécifique, SR_Level (RTM, SPn), et de dossier (LDR, GDR) peut être identifié en examinant les numéros de version de fichier comme indiqué dans le tableau suivant.
    Réduire ce tableauAgrandir ce tableau
    VersionProduitSR_LevelDossier
    6.1.760 1 . 17xxxWindows Server 2008 R2SERVICE PACK 1GDR
    6.1.760 1 . 21xxxWindows Server 2008 R2SERVICE PACK 1LDR
  • Les fichiers MANIFEST (.manifest) et le MUM (.mum) installés pour chaque environnement sont répertorié séparément dans la section « informations sur les fichiers supplémentaires pour Windows Server 2008 R2 ». MUM et fichiers manifeste et les fichiers de catalogue (.cat) de sécurité associés, sont extrêmement importants de maintenir l'état des composants mis à jour. Les fichiers du catalogue de sécurité dont les attributs ne sont pas répertoriés sont signés avec une signature numérique Microsoft.
Pour toutes les versions 64 bits prises en charge de Windows Server 2008 R2
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Rdvgetgpuinfo.exe1.1.0.024 57617-Mar-201105 : 22x 64
Rdvgsm.dll6.1.7601.17580105,47217-Mar-201105 : 27x 64
Rdvgetgpuinfo.exe1.1.0.024 57617-Mar-201105 : 00x 64
Rdvgsm.dll6.1.7601.21685105,47217-Mar-201105 : 05x 64

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations sur la terminologie de mise à jour de logiciels, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684  (http://support.microsoft.com/kb/824684/ ) Description de la terminologie standard utilisée pour définir les mises à jour logicielles de Microsoft
Pour plus d'informations sur la fonctionnalité de RemoteFX, visitez les sites Web Microsoft suivants :
Introduction à la fonctionnalité de RemoteFX ( http://www.microsoft.com/windowsserver2008/en/us/rds-remotefx.aspx)
Informations générales sur la fonctionnalité de RemoteFX (http://technet.microsoft.com/en-us/library/ff817578(WS.10).aspx)
Pour plus d'informations sur le pilote de cap RemoteFX, visitez le site Web TechNet suivant :
Informations générales sur le pilote de bouchon de RemoteFX (http://technet.microsoft.com/en-us/library/ff817602(WS.10).aspx)
Pour plus d'informations sur un problème semblable, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2519946  (http://support.microsoft.com/kb/2519946/ ) Délai d'expiration de la détection et récupération (TDR) se produit au hasard sur un ordinateur virtuel qui utilise la fonctionnalité de RemoteFX dans Windows Server 2008 R2

Informations sur les fichiers supplémentaires

Informations sur les fichiers supplémentaires pour Windows Server 2008 R2

Fichiers supplémentaires pour toutes les prises en charge x 64 de Windows Server 2008 R2
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Nom de fichierAmd64_375493b9a751144f4c22fd6092aa9af9_31bf3856ad364e35_6.1.7601.21685_none_9c1afc578da78ad8.manifest
Version du fichierNon Applicable
Taille du fichier727
Date (UTC)17-Mar-2011
Heure (UTC)19 : 17
Plate-formeNon Applicable
Nom de fichierAmd64_7d4c7607efd7bdf92d5bc65ac0c3def2_31bf3856ad364e35_6.1.7601.17580_none_2c99553e12f3f092.manifest
Version du fichierNon Applicable
Taille du fichier727
Date (UTC)17-Mar-2011
Heure (UTC)19 : 17
Plate-formeNon Applicable
Nom de fichierAmd64_microsoft-windows-r...ettre à jour oob-component_31bf3856ad364e35_6.1.7601.17580_none_4b6ce37ebb3de629.manifest
Version du fichierNon Applicable
Taille du fichier11,110
Date (UTC)17-Mar-2011
Heure (UTC)05 : 56
Plate-formeNon Applicable
Nom de fichierAmd64_microsoft-windows-r...ettre à jour oob-component_31bf3856ad364e35_6.1.7601.21685_none_4bfb81bbd45704a6.manifest
Version du fichierNon Applicable
Taille du fichier11,110
Date (UTC)17-Mar-2011
Heure (UTC)08 : 15
Plate-formeNon Applicable
Nom de fichierUpdate.mum
Version du fichierNon Applicable
Taille du fichier1,468
Date (UTC)17-Mar-2011
Heure (UTC)19 : 17
Plate-formeNon Applicable

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Server 2008 R2 Service Pack 1
Mots-clés : 
kbsurveynew kbfix kbautohotfix kbhotfixserver kbexpertiseinter kbqfe kbmt KB2523676 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2523676  (http://support.microsoft.com/kb/2523676/en-us/ )
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