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Base de connaissances

Numéro d'article: 253525 - Dernière mise à jour: jeudi 24 mai 2007 - Version: 2.5

 

Symptômes

Lorsque vous utilisez le Exchange Client ou Outlook pour Macintosh, vous pouvez perdre la connectivité avec la liste d'adresses globale, le carnet d'adresses personnel (PAB), ou dossiers personnels (fichiers .pst). Cela peut affecter votre capacité à envoyer un courrier électronique à un utilisateur qui se trouve dans la liste d'adresses globale et votre capacité à rester connecté à votre fichier Carnet d'adresses personnel ou .pst lorsque vous êtes connecté à la liste d'adresses globale.

Cause

Ce problème peut se produire car les ressources ont été épuisés dans la version 16 bits du Exchange Client ou Outlook. Les versions de client 16 bits sont limitées par leur environnement. Ressources peuvent être épuisés par une des conditions suivantes :
  • Plusieurs affichages des carnets d'adresses sont définis sur l'ordinateur Exchange Server que le client peut gérer. Cette condition se produit si des affichages du carnet d'adresses supplémentaires sont ajoutés. Connectivité aux fichiers de liste, carnet d'adresses personnel ou .pst adresses globale est perdue.
  • Trop d'objets ont été ajoutées aux fichiers le carnet d'adresses personnel ou du .pst. Ceci se produit après que les noms ont été ajoutées pour les fichiers du carnet d'adresses personnel ou .pst.
  • Trop d'autres applications est ouvertes en même temps et est réduisant la quantité de ressources disponibles pour le Exchange Client ou Outlook. Lorsque cette condition se produit, le client fonctionne lorsqu'il est la seule application en cours d'exécution, mais ne fonctionne pas lorsque d'autres applications peuvent en concurrence pour les ressources sont exécutées.

Contournement

Pour contourner ce problème, appliquez l'une des trois méthodes suivantes :
  • Mettre à jour et optimisez redondante de vue de carnet d'adresses entrées pour permettre le carnet d'adresses plus efficace afficher l'utilisation ou éliminent certains affichages des carnets d'adresses.
  • Supprimer ou archiver les anciennes entrées ou des éléments à partir des fichiers du carnet d'adresses personnel et .pst. Vous pouvez vérifier des fichiers .pst d'erreurs ou les, recréer si nécessaire, à l'aide de l'utilitaire Réparateur de boîte de réception (Scanpst.exe).
  • Identifier les autres applications qui s'exécutent lorsque Outlook est en cours d'exécution et d'ajuster l'allocation de mémoire pour chacune de ces applications afin que la mémoire nécessaire soit disponible.
Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
195666  (http://support.microsoft.com/kb/195666/EN-US/ ) Macintosh Outlook extrémités inattendue avec l'erreur de type 2

Plus d'informations

La quantité exacte de mémoire allouée est une fonction des noms utilisés dans la liste d'adresses globale, les PAB et les fichiers .pst et est lié aux ressources disponibles de la station de travail et des autres applications qui sont exécutent en même temps. Vous devez régler et tester tous les divers facteurs pour déterminer un environnement optimal pour votre client 16 bits.

Les clients Windows 32 bits ne rencontrez pas ce problème, en raison de leur capacité à résoudre un plus grand espace d'adressage de mémoire.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Client 4.0 pour Macintosh
  • Microsoft Exchange Client 5.0 pour Macintosh
  • Microsoft Exchange Client 5.5
  • Microsoft Exchange Client 5.0
  • Microsoft Outlook 8.0 Exchange Server Edition for Macintosh
  • Microsoft Outlook 8.1 Exchange Server Edition for Macintosh
  • Microsoft Outlook 8.2 Exchange Server Edition for Macintosh
Mots-clés : 
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La version anglaise de cet article est la suivante: 253525  (http://support.microsoft.com/kb/253525/en-us/ )
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