DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 2620076 - Dernière mise à jour: jeudi 6 octobre 2011 - Version: 2.0

 
 

Symptômes

Considérez le scénario suivant :
  • Vous disposez d'un serveur qui exécute Microsoft Internet Security and Acceleration (ISA) 2006.
  • ISA 2006 utilise le formulaire en fonction d'authentification (FBA) au niveau de la couche ISA.
  • Vous utilisez ISA 2006 pour publier l'application Web de Microsoft Office Outlook à vos utilisateurs Microsoft Exchange Server 2010.
Dans ce scénario, Outlook Web App n'expire pas correctement. Le paramètre de délai d'inactivité est utilisé dans le FBA n'est pas réalisée correctement.

Cause

Ce problème se produit car ISA 2006 ne reconnaît pas le paramètre majuscules "UA = 0" qui est utilisé par Outlook Web App pour indiquer l'inactivité de l'utilisateur.

Résolution

Pour résoudre ce problème, installez le package correctif cumulatif de ISA Server 2006 est décrite dans l'article suivant de la Base de connaissances Microsoft :
2616326  (http://support.microsoft.com/kb/2616326/ ) Description du package de correctifs ISA Server 2006 : septembre 2011

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Security and Acceleration Server 2006 Service Pack 1 sur le système suivant
    • Microsoft Internet Security and Acceleration Server 2006 Enterprise Edition
    • Microsoft Internet Security and Acceleration Server 2006 Standard Edition
Mots-clés : 
kbqfe kbfix kbhotfixserver kbhotfixrollup kbexpertiseadvanced kbmt KB2620076 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2620076  (http://support.microsoft.com/kb/2620076/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store