DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 272227 - Dernière mise à jour: vendredi 31 janvier 2014 - Version: 16.0

Sommaire

Pour réparer votre fichier de dossiers personnels Outlook (.pst) en utilisant l'utilitaire Réparateur de boîte de réception, procédez comme suit et consultez éventuellement la vidéo suivante : Procédure de réparation des fichiers de dossiers personnels (.pst) Outlook (vidéo en anglais) sous la section Pour plus d'informations.

Étape 1 : Quittez Outlook et démarrez l'outil Réparateur de boîte de réception

Démarrer automatiquement l'outil Réparateur de boîte de réception

Réduire cette imageAgrandir cette image
Cliquez sur les liens suivants. Cliquez sur Ouvrir ou Exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez les étapes de l'Assistant de réparation.
Démarrer l'outil de réparation pour Microsoft Outlook 2013 (http://go.microsoft.com/?linkid=9830947)
Lorsque l'outil de réparation a démarré, passez à l'étape 2. (L'outil Réparateur de boîte de réception ne démarre pas ?)
Réduire cette imageAgrandir cette image

Démarrez manuellement l'outil Réparateur de boîte de réception

Réduire cette imageAgrandir cette image
Pour démarrer manuellement l'outil Réparateur de boîte de réception, recherchez l'un des dossiers via Microsoft Windows Explorer, puis double cliquez sur le fichier Scanpst.exe.

Remarque Le fichier ou les dossiers peuvent être masqués. Pour obtenir les instructions permettant d'afficher les fichiers et les dossiers cachés, consultez la documentation de votre système d'exploitation.
Réduire ce tableauAgrandir ce tableau
Emplacement par défautNotes
<lecteur de disque>\Program Files\Microsoft Office 15\root\office15Pour Outlook 2013 sur une version 32 bits de Windows
<lecteur de disque>\Program Files(x86)\Microsoft Office 15\root\office15Pour Outlook 2013 sur une version 64 bits de Windows
<lecteur de disque>:\Program Files\Microsoft Office\Office14Pour Outlook 2010 sur une version 32 bits de Windows
<lecteur de disque>:\Program Files\Microsoft Office(x86)\Office14Pour Outlook 2010 sur une version 64 bits de Windows
<lecteur de disque>:\Program Files\Microsoft Office\Office12Pour Outlook 2007 sur une version 32 bits de Windows
<lecteur de disque>:\Program Files(x86)\Microsoft Office\Office12Pour Outlook 2007 sur une version 64 bits de Windows
<lecteur de disque>:\Program Files\Common Files\System\Mapi\1033\Autre emplacement par défaut
<lecteur de disque>:\Program Files\Common Files\System\MSMAPI\1033Autre emplacement par défaut
<lecteur de disque >:\Program Files\Common Files\System\Mapi\1033\NT Autre emplacement par défaut (pour Windows NT et Windows 2000)
<lecteur de disque>:\Program Files\Common Files\System\Mapi\1033\95Autre emplacement par défaut (pour Windows 95 et Windows 98)
(Impossible de trouver l'outil Réparateur de boîte de réception ?)
Réduire cette imageAgrandir cette image

Étape 2 : Réparez le fichier .pst

Dans l'utilitaire Réparateur de boîte de réception, tapez le chemin d'accès et le nom de fichier de vos dossiers personnels (.pst) ou cliquez sur Parcourir pour rechercher le fichier à l'aide du système de fichiers Windows, puis cliquez sur Démarrer.
Remarque Si vous ne connaissez pas l'emplacement du fichier .pst, suivez les instructions sous Procédure de recherche, de déplacement ou de sauvegarde de votre fichier .pst (http://support.microsoft.com/kb/291636/fr) .
Réduire cette imageAgrandir cette image
Capture d'écran de l'outil Réparateur de boîte de réception.

Remarque L'outil Réparateur de boîte de réception ne peut pas réparer chaque problème détecté. Dans certains cas, les éléments peuvent ne pas être récupérés s'ils ont été définitivement supprimés ou endommagés de manière irréparable.

Étape 3 : Récupérez les éléments réparés dans un nouveau fichier .pst

Après avoir exécuté l'outil Réparateur de boîte de réception, vous pouvez démarrer Outlook et récupérer les éléments réparés. Si vous le souhaitez, vous pouvez essayer de récupérer d'autres éléments réparés dans le dossier personnel de sauvegarde.

Pour commencer, créez une nouvelle entrée de fichier de dossiers personnels (.pst) dans votre profil. Ensuite, vous pouvez déplacer les éléments récupérés vers votre nouveau fichier de dossiers personnels (.pst).
  1. Démarrez Outlook. Si vous utilisez plusieurs profils dans Outlook, assurez-vous de sélectionner le profil qui contient le fichier de dossiers personnels (.pst) que vous avez tenté de réparer.
  2. Appuyez sur Ctrl+6 pour activer l'affichage Liste des dossiers.
  3. La liste des dossiers contient normalement les dossiers récupérés suivants :
       Dossiers personnels récupérés
    
          Calendrier
          Contacts
          Éléments supprimés
          Boîte de réception
          Journal
          Remarques
          Boîte d'envoi
          Éléments envoyés
          Tâches
    				
    Remarque Ces dossiers récupérés sont généralement vides, car il s'agit d'un fichier .pst recréé. Vous devez également voir un dossier nommé Perdus et trouvés. Ce dossier contient des dossiers et des éléments récupérés par l'outil Réparateur de boîte de réception. Malheureusement, les éléments absents du dossier Perdus et trouvés risquent de ne pas être réparables.
  4. Créez un nouveau fichier de dossiers personnels (.pst) dans votre profil. La procédure peut être différente, selon la version d'Outlook exécutée.

    Outlook 2010 et Outlook 2013
    Réduire cette imageAgrandir cette image
    1. Cliquez sur l'onglet Fichier du ruban, puis cliquez sur l'onglet Info dans le menu.
    2. Cliquez sur le bouton Paramètres du compte, puis cliquez de nouveau sur Paramètres du compte.
    3. Cliquez sur l'onglet Fichiers de données.
    4. Cliquez sur Ajouter pour ouvrir la boîte de dialogue Créer ou ouvrir le fichier de données Outlook.
    5. Entrez un nom de fichier pour votre nouveau fichier de données Outlook (.pst), puis cliquez sur OK.
    6. Votre profil inclut normalement un nouveau fichier de données Outlook (.pst).
    Réduire cette imageAgrandir cette image
    Outlook 2007
    Réduire cette imageAgrandir cette image
    1. Dans le menu Fichier, cliquez sur Gestion de fichiers de données.
    2. Cliquez sur Ajouter pour ouvrir la boîte de dialogue Nouveau fichier de données Outlook.
    3. Dans la boîte de dialogue Types de stockage, sélectionnez Fichier de dossiers personnels (.pst) Office Outlook, puis cliquez sur OK.
    4. Dans la boîte de dialogue Créer ou ouvrir le fichier de données Outlook, cliquez sur un emplacement et un nom de fichier pour votre nouveau fichier de dossiers personnels (.pst), puis cliquez sur OK.
    5. Cliquez sur OK.
    6. Votre profil inclut normalement un nouveau fichier de dossiers personnels (.pst).
    Réduire cette imageAgrandir cette image
    Outlook 2003
    Réduire cette imageAgrandir cette image
    1. Dans le menu Fichier, pointez sur Nouveau, puis cliquez sur Fichier de données Outlook.
    2. Cliquez sur OK pour ouvrir la boîte de dialogue Créer ou ouvrir le fichier de données Outlook.
    3. Entrez un nom de fichier pour votre nouveau fichier de dossiers personnels (.pst), puis cliquez sur OK pour ouvrir la boîte de dialogue Création de dossiers personnels Microsoft.
    4. Entrez un nom de fichier pour votre nouveau fichier de dossiers personnels (.pst), puis cliquez sur OK.
    5. Votre profil inclut normalement un nouveau fichier de dossiers personnels (.pst).
    Réduire cette imageAgrandir cette image
    Outlook 2002
    Réduire cette imageAgrandir cette image
    1. Dans le menu Fichier, pointez sur Nouveau, puis cliquez sur Fichier de dossiers personnels (.pst).
    2. Cliquez sur Créer pour ouvrir la boîte de dialogue Création de dossiers personnels Microsoft.
    3. Entrez un nom de fichier pour votre nouveau fichier de dossiers personnels (.pst), puis cliquez sur OK.
    4. Votre profil inclut normalement un nouveau fichier de dossiers personnels (.pst).
    Réduire cette imageAgrandir cette image
  5. Faites glisser les éléments récupérés du dossier Perdus et trouvés vers votre nouveau fichier de dossiers personnels (.pst).
  6. Une fois que vous avez déplacé tous les éléments, vous pouvez supprimer le fichier de dossiers personnels (.pst) récupérés de votre profil. Cela inclut le dossier Perdus et trouvés.
  7. Si vous êtes satisfait des informations que vous avez récupérées, vous avez terminé. Toutefois, si vous souhaitez essayer de récupérer des informations supplémentaires, passez à la section « Récupération des éléments réparés à partir du fichier de sauvegarde ».

Plus d'informations

Présentation de l'outil Réparateur de boîte de réception

Le Réparateur de boîte de réception (Scanpst.exe) est un outil conçu pour résoudre les problèmes liés aux fichiers de dossiers personnels (.pst).
Il est installé automatiquement avec toutes les options d'installation de Microsoft Outlook en langue anglaise, selon votre système d'exploitation. En savoir plus sur l'outil Réparateur de boîte de réception  (http://support.microsoft.com/kb/287497/fr/ ) .

Impossible de trouver ou de démarrer l'outil Réparateur de boîte de réception

Si vous ne pouvez pas démarrer l'outil Réparateur de boîte de réception automatiquement ou manuellement, vous pouvez essayer de réparer vos programmes Offices (http://office.microsoft.com/fr-fr/outlook-help/repair-office-programs-HA010357402.aspx) .

Récupérer des éléments réparés à partir du fichier de sauvegarde (facultatif)

Remarque Si vous ne pouvez pas ouvrir votre fichier de dossiers personnels (.pst) d'origine avant d'exécuter l'outil Réparateur de boîte de réception, il se peut que les procédures suivantes ne fonctionnent pas. Si elles ne fonctionnent pas, malheureusement, vous ne pourrez pas récupérer d'informations supplémentaires. Si vous avez pu ouvrir le fichier, la procédure suivante peut vous aider à récupérer des éléments supplémentaires de votre fichier de dossiers personnels (.pst) corrompu.

Lorsque vous exécutez l'outil Réparateur de boîte de réception, l'option permettant de créer une sauvegarde du fichier de dossiers personnels (.pst) d'origine est automatiquement sélectionnée. Cette option crée un fichier sur votre disque dur nommé « nom_fichier.bak » (sans guillemets). Ce fichier est une copie du fichier nom_fichier.pst d'origine, avec une extension différente. Si vous pensez qu'il vous manque toujours des éléments après avoir exécuté les étapes de la section précédente, vous pouvez tenter de récupérer des informations supplémentaires de ce fichier de sauvegarde en procédant comme suit :

Recherchez le fichier .bak. Il se trouve dans le dossier de votre fichier de dossiers personnels (.pst) d'origine.
  1. Recherchez le fichier .bak. Il se trouve dans le dossier de votre fichier de dossiers personnels (.pst) d'origine.
  2. Faites une copie du fichier .bak et renommez le fichier avec une extension .pst. Par exemple, nommez le fichier « nouveau_nom.pst » (sans guillemets).
  3. Importez le fichier nouveau_nom.pst que vous avez créé à l'étape précédente à l'aide de l'Assistant Importation et Exportation dans Outlook. Pour cela, procédez comme suit :
    1. Dans le menu Fichier, cliquez sur Importer et exporter.
      Remarque Dans Outlook 2010, cliquez sur l'onglet Fichier du ruban, cliquez sur Ouvrir, puis sur Importer.
    2. Cliquez sur Importer à partir d'un autre programme ou fichier, puis sur Suivant.
    3. Sélectionnez Fichier de dossiers personnels (.pst), puis cliquez sur Suivant.
    4. Sous Fichier à importer, cliquez sur Parcourir et double-cliquez sur votre fichier nouveau_nom.pst.
    5. Sous Options, cliquez sur Ne pas importer les doublons, puis cliquez sur Suivant.
    6. Sous Sélectionner le dossier à importer à partir de, sélectionnez le fichier de dossiers personnels (.pst), puis cliquez sur Inclure les sous-dossiers.
    7. Sélectionnez Importer les éléments dans le même dossier dans, puis sélectionnez vos nouveaux dossiers personnels (.pst).
    8. Cliquez sur Terminer.
    Remarque Gardez à l'esprit le fait que le fichier de sauvegarde était le fichier d'origine endommagé ; vous ne pourrez peut-être rien récupérer d'autre que ce qui a été récupéré dans le dossier Perdus et trouvés. Si vous ne pouvez pas importer le fichier nouveau_nom.pst dans Outlook, vous avez malheureusement perdu toutes les informations qui ne figurent pas dans le dossier Perdus et trouvés.

Vidéo : Procédure de réparation des fichiers de dossiers personnels (.pst) Outlook (vidéo en anglais)

Réduire cette imageAgrandir cette image
uuid=0ed93ff9-6848-4177-8224-d0e1beb6a325 VideoUrl=http://www.microsoft.com/fr-fr/showcase/details.aspx?uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023 (http://www.microsoft.com/fr-fr/showcase/details.aspx?uuid=864d6ddc-b810-4c61-9737-9c4a1d6ca023)
Réduire cette imageAgrandir cette image



Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2013
  • Microsoft Outlook 2010
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2000 Standard
Mots-clés : 
kbrepair kbhowto kbcip kbvideocontent kbfixme kbmsifixme kbquadranttechsupp kbconsumer KB272227
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store