DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 283252 - Dernière mise à jour: jeudi 22 décembre 2005 - Version: 2.0

Ancien nº de publication de cet article : F283252
Cet article peut contenir des liens vers des informations en langue anglaise (pas encore traduites).

Symptômes

Lorsqu'un utilisateur autre qu'un administrateur tente de démarrer l'utilitaire Restauration du système sur un ordinateur Windows XP, le message suivant peut s'afficher :
Restauration du système
Vous ne disposez pas des privilèges de sécurité nécessaires pour restaurer votre système.
Contactez votre administrateur de site, ou fermez puis ouvrez une session en tant qu'administrateur et recommencez.

De plus, l'onglet Restauration du système ne figure pas sous Propriétés système.

Cause

Ce problème peut se produire car, sur un ordinateur Windows XP, seuls les utilisateurs possédant un compte d'administrateur peuvent lancer ou configurer l'utilitaire Restauration du système. Tous les autres comptes d'utilisateurs reçoivent le message d'erreur ci-dessus lorsqu'ils tentent d'utiliser l'utilitaire.

Ce problème peut également se produire si l'utilisateur qui tente de démarrer ou de configurer l'utilitaire Restauration du système ne possède pas l'une des cinq autorisations suivantes :
  • Gérer le journal d'audit et de sécurité
  • Prendre possession des fichiers ou d'autres objets
  • Arrêter le système
  • Sauvegarder des fichiers et des répertoires
  • Restaurer des fichiers et des répertoires

Statut

Ce comportement est voulu par la conception même du produit.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professionnel
Mots-clés : 
kberrmsg kbprb KB283252
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store