DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 287070 - Dernière mise à jour: vendredi 29 novembre 2013 - Version: 33.0

Pour vous procurer une version Microsoft Outlook 2000 (Société ou Groupe de travail), reportez-vous à l'article 195719  (http://support.microsoft.com/kb/195719/fr/ ) .

Sommaire

Résumé

Cet article explique comment utiliser les dossiers de stockage personnels, également connus sous le nom de fichiers .pst, pour sauvegarder les données que vous avez créées dans Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 et Microsoft Office Outlook 2002. Vous pouvez sauvegarder des messages électroniques, des contacts, des rendez-vous, des tâches, des notes et des entrées de journal dans les fichiers .pst.

Remarque Cet article décrit comment utiliser les fichiers .pst dans Outlook 2007, Outlook 2003 et Outlook 2002 uniquement.

Si vous utilisez un autre programme de messagerie électronique, tel que Microsoft Outlook Express ou Outlook.com, ou si vous rencontrez des problèmes avec votre programme de messagerie électronique, cet article ne vous est pas destiné. Consultez la section « Références » pour obtenir des liens vers d'autres articles et des propositions de solutions.

INTRODUCTION

Microsoft Outlook stocke automatiquement les messages électroniques, les contacts, les rendez-vous, les tâches, les notes et les entrées de journal à l'un des deux emplacements suivants :
  • Dans un dossier de stockage personnel, également connu sous le nom de fichier .pst, sur votre disque dur.
  • Dans une boîte aux lettres située sur le serveur. Votre boîte aux lettres se trouve sur un serveur si vous utilisez Outlook avec Microsoft Exchange Server.
Vous pouvez également utiliser une copie de sauvegarde de votre fichier .pst pour restaurer ou déplacer vos données Outlook si vous rencontrez une défaillance matérielle, si vous perdez des données de manière inattendue, si vous devez transférer des données d'un ordinateur vers un autre ou d'un disque dur vers un autre.

Cet article décrit plusieurs manières de procéder avec vos fichiers .pst. Choisissez une action dans la liste suivante :
  • Comment effectuer une copie de sauvegarde d'un fichier .pst : Si vous n'utilisez pas Outlook avec Microsoft Exchange Server, utilisez cette section pour sauvegarder l'ensemble de votre fichier .pst.
  • Comment sauvegarder les données des fichiers .pst situées sur un ordinateur Microsoft Exchange Server : Si vous utilisez Outlook avec Microsoft Exchange Server, utilisez cette section pour sauvegarder vos données Outlook.
  • Comment exporter les données d'un fichier .pst : Utilisez cette section si vous souhaitez sauvegarder uniquement quelques dossiers ou un type de données spécifique, telles que les messages électroniques.
  • Comment importer les données d'un fichier .pst dans Outlook : Utilisez cette section pour restaurer des données dans Outlook à partir d'un fichier .pst que vous avez déjà sauvegardé.
  • Comment transférer des données Outlook d'un ordinateur vers un autre : Utilisez cette section pour transférer les données que vous avez sauvegardées dans un fichier .pst d'un ordinateur vers un autre.
  • Comment sauvegarder des carnets d'adresses personnels : Utilisez cette section pour sauvegarder votre carnet d'adresses personnel.
  • Comment automatiser la sauvegarde des fichiers .pst à l'aide de l'utilitaire Personal Folders Backup : Utilisez cette section pour sauvegarder automatiquement vos fichiers .pst de façon hebdomadaire, mensuelle ou à un intervalle que vous déterminez.
  • Comment sauvegarder des fichiers de paramètres Outlook : Utilisez cette section pour sauvegarder vos paramètres de barre d'outils et de menu, vos favoris Internet Explorer, vos fichiers de signature et les surnoms que vous avez attribués à vos contacts.
  • Comment trouver un fichier .pst : Si vous souhaitez ajouter un fichier .pst à Outlook mais que vous ne savez pas exactement où il se trouve sur votre ordinateur, vous pouvez le rechercher.

Vidéo : Gestion des fichiers de dossiers personnels (.pst) Outlook (vidéo en anglais)

Réduire cette imageAgrandir cette image
uuid=9a50d56e-1432-461b-86fe-fefd4da86604 VideoUrl=http://aka.ms/qjmwrw (http://aka.ms/qjmwrw)
Réduire cette imageAgrandir cette image

Plus d'informations

Comment effectuer une copie de sauvegarde d'un fichier .pst

Si vous n'utilisez pas Outlook avec Microsoft Exchange Server, Outlook enregistre toutes ses données dans un fichier .pst. Vous pouvez utiliser une copie de sauvegarde pour restaurer vos données Outlook si le fichier .pst d'origine est endommagé ou perdu. Cette section explique comment créer une copie de l'intégralité de votre fichier .pst, avec tous les éléments par défaut dans le fichier.

Pour sauvegarder l'intégralité du fichier .pst, procédez comme suit :
  1. Fermez tous les programmes de messagerie tels qu'Outlook, Microsoft Exchange ou Microsoft Windows Messaging.
  2. Cliquez sur Démarrer, puis sur Exécuter. Copiez et collez (ou entrez) la commande suivante dans la zone Ouvrir, puis appuyez sur Entrée :
    panneau de configuration
    Le Panneau de configuration s'ouvre.

    Remarque Si l'écran Choisissez une catégorie s'affiche, cliquez sur Comptes d'utilisateurs, puis passez à l'étape 3.
  3. Double-cliquez sur l'icône Courrier.
  4. Cliquez sur Afficher les profils.
  5. Cliquez sur le profil approprié, puis cliquez sur Propriétés.
  6. Cliquez sur Fichiers de données.
  7. Sous Nom, cliquez sur le service Dossiers personnels à sauvegarder. Par défaut, ce service se nomme Dossiers personnels, Toutefois, il peut être nommé différemment.

    Remarque Si votre profil contient plusieurs services Dossiers personnels, chaque ensemble de fichiers personnels .pst doit être sauvegardé séparément.

    S'il n'y a pas d'entrées appelées Dossiers personnels et si vous n'avez pas encore enregistré d'informations telles que des messages électroniques, des contacts ou des rendez-vous dans Outlook, vous n'avez probablement pas encore activé le service Dossiers personnels. Accédez à la section « Références » pour plus d'informations sur la création d'un fichier .pst.

    Si votre profil ne contient aucun service Dossiers personnels et que vous êtes capable de stocker des informations telles que des messages électroniques, des contacts ou des rendez-vous dans Outlook, il est probable que vos informations sont conservées dans une boîte aux lettres sur un ordinateur Exchange Server. Essayez d'utiliser les instructions de la section « Comment sauvegarder les données des fichiers .pst situées sur un ordinateur Microsoft Exchange Server ».
  8. Cliquez sur Propriétés et prenez note du chemin d'accès et du nom de fichier qui s'affichent.

    Remarque Dans la mesure où le fichier .pst contient toutes les données stockées dans les dossiers MAPI utilisés par Outlook, il est possible que le fichier soit volumineux. Pour réduire la taille du fichier .pst, cliquez sur Compresser dans la fenêtre Propriétés.
  9. Fermez toutes les fenêtres Propriétés.
  10. Utilisez l'Explorateur Windows ou le Poste de travail pour copier le fichier dont vous avez pris note à l'étape 8. Vous pouvez copier le fichier sur un autre emplacement du disque dur ou sur un autre support amovible, tel qu'une disquette, un CD-ROM, un disque dur externe, une bande magnétique ou sur tout autre périphérique de stockage.

Comment sauvegarder les données d'un fichier .pst situées sur un ordinateur Microsoft Exchange Server

Pour savoir comment sauvegarder vos données lorsque vous utilisez Outlook avec un ordinateur Microsoft Exchange Server, vous devez savoir où les données sont enregistrées. L'emplacement de remise et de stockage par défaut pour les données Outlook est la boîte aux lettres Exchange Server. En général, l'administrateur Exchange Server gère les sauvegardes des boîtes aux lettres sur le serveur. Toutefois, certains administrateurs Exchange Server stockent les données Outlook dans un fichier .pst sur votre disque dur.

Pour déterminer où Outlook stocke actuellement vos données, procédez comme suit :

Dans Outlook 2010 :

  1. Cliquez sur l'onglet Fichier du ruban Outlook.
  2. Dans la catégorie Info, cliquez sur le bouton Paramètres du compte, puis cliquez sur Paramètres du compte.
  3. Dans la fenêtre Paramètres du compte, cliquez sur l'onglet Fichiers de données.

    Si le champ Emplacement contient le mot « En ligne » ou un chemin d'accès à un fichier dont le nom contient l'extension .ost, Outlook stocke ses données dans des dossiers sur l'ordinateur Exchange Server. Contactez l'administrateur Exchange Server pour plus d'informations sur la gestion des sauvegardes.

    Si le champ Emplacement contient un chemin d'accès à fichier dont le nom contient l'extension .pst, Outlook stocke les nouveaux messages, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, accédez à la section « Comment effectuer une copie de sauvegarde d’un fichier .pst ».

Dans Outlook 2007 :

  1. Dans le menu Outils, cliquez sur Options, Configuration de la messagerie et Comptes de messagerie.
  2. Dans la fenêtre Configuration de la messagerie, cliquez sur l'onglet Fichiers de données.

    Si le champ Nom contient le mot « Boîte aux lettres » suivi d'un nom de messagerie, cela signifie qu'Outlook stocke ses données dans des dossiers sur l'ordinateur Exchange Server. Contactez l'administrateur Exchange Server pour plus d'informations sur la gestion des sauvegardes.

    Si le champ contient les mots « Dossier personnel » ou le nom d'un autre ensemble de dossiers personnels ou de fichiers .pst, cela signifie qu'Outlook enregistre les nouveaux messages électroniques, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, accédez à la section « Comment effectuer une copie de sauvegarde d’un fichier .pst ».

Dans une version précédente d'Outlook :

  1. Dans le menu Outils, cliquez sur Comptes de messagerie.

    Remarque Il est possible que cette option soit indisponible sur certains réseaux. L'administrateur réseau a peut-être supprimé cette option pour protéger les informations du compte. Si vous ne voyez pas l'option Comptes de messagerie, contactez l'administrateur réseau.
  2. Cliquez sur Afficher ou modifier les comptes de messagerie existants, puis sur Suivant.
  3. Recherchez l'option Remettre le nouveau courrier à l'emplacement suivant. Si elle contient le mot « Boîte aux lettres » suivi d'un nom de messagerie, cela signifie qu'Outlook stocke ses données dans des dossiers sur l'ordinateur Exchange Server. Contactez l'administrateur Exchange Server pour plus d'informations sur la gestion des sauvegardes.

    Si le champ contient les mots « Dossier personnel » ou le nom d'un autre ensemble de dossiers personnels ou de fichiers .pst, cela signifie qu'Outlook enregistre les nouveaux messages électroniques, contacts, rendez-vous et autres données dans un fichier .pst sur votre disque dur. Pour sauvegarder les données, accédez à la section « Comment effectuer une copie de sauvegarde d’un fichier .pst ».

Comment exporter des données d'un fichier .pst

Si vous souhaitez sauvegarder uniquement une partie de vos données Outlook, vous pouvez créer un nouveau fichier de sauvegarde .pst avec les données que vous souhaitez sauvegarder. Cette possibilité est également connue comme l'exportation des données dans un fichier .pst. Par exemple, vous pouvez utiliser cette section si vous possédez des informations importantes dans certains dossiers uniquement et que vous possédez d'autres éléments moins importants dans des dossiers beaucoup plus volumineux. Vous pouvez exporter uniquement les dossiers ou contacts importants et ignorer les dossiers comme Éléments envoyés.

Dans Outlook 2010 :

procédez comme suit pour exporter un dossier spécifique :
  1. Cliquez sur l'onglet Fichier.
  2. Dans la fenêtre Options d'Outlook, cliquez sur Avancé.
  3. Cliquez sur Exporter.
  4. Dans l'Assistant Importation/Exportation, cliquez sur Exporter vers un fichier, puis cliquez sur Suivant.
  5. Cliquez sur Fichier de données Outlook (.pst), puis sur Suivant.
  6. Sélectionnez le dossier d'exportation, puis cliquez sur Suivant.
  7. Cliquez sur Parcourir, puis sélectionnez l'emplacement d'enregistrement du nouveau fichier .pst.
  8. Dans la zone Nom du fichier, tapez le nom de votre choix pour le nouveau fichier .pst, puis cliquez sur OK.
  9. Cliquez sur Terminer.

Dans une version antérieure d'Outlook :

  1. Ouvrez Outlook.
  2. Dans le menu Fichier, cliquez sur Importer et exporter. Si l'option de menu n'est pas disponible, déplacez votre pointeur sur les guillemets qui se trouvent au bas du menu, puis cliquez sur Importer et exporter.
  3. Cliquez sur Exporter des données vers un fichier, puis sur Suivant.
  4. Cliquez sur Fichier de dossiers personnels (.pst), puis sur Suivant.
  5. Cliquez sur le dossier d'exportation du fichier .pst, puis sur Suivant.
  6. Cliquez sur Parcourir, puis sélectionnez l'emplacement dans lequel vous souhaitez sauvegarder le nouveau fichier .pst.
  7. Dans la zone Nom du fichier, tapez le nom de votre choix pour le nouveau fichier .pst, puis cliquez sur OK.
  8. Cliquez sur Terminer.
Remarque Les propriétés de conception de dossier incluent des autorisations, des filtres, des descriptions, des formulaires et des vues. Si vous exportez des éléments d'un fichier .pst vers un autre, aucune propriété de conception de dossier ne sera conservée.

Comment importer les données de fichiers .pst dans Outlook

Vous pouvez utiliser une copie de sauvegarde pour restaurer vos données Outlook si le fichier .pst d'origine est endommagé ou perdu. Tout ce qui est sauvegardé dans le fichier .pst est renvoyé à Outlook.

Dans Outlook 2010 :

Pour restaurer ou importer vos données dans Outlook, procédez comme suit :
  1. Cliquez sur l'onglet Fichier.
  2. Dans la catégorie Ouvrir, cliquez sur Importer.
  3. Dans l'Assistant Importation/Exportation, cliquez sur Importer à partir d'un autre programme ou fichier, puis sur Suivant.
  4. Cliquez sur Fichier de données Outlook (.pst), puis sur Suivant.
  5. Tapez le chemin d'accès et le nom du fichier .pst à importer, puis cliquez sur Parcourir pour sélectionner le fichier à importer.

    Remarque Sous Options, il est recommandé de cliquer sur Ne pas importer les doublons, sauf si vous voulez que les informations importées remplacent ou dédoublent les éléments déjà présents dans Outlook.
  6. Cliquez sur Suivant.
  7. Sélectionnez le dossier que vous voulez importer. Pour tout importer dans le fichier .pst, sélectionnez le sommet de la hiérarchie.

    Remarque Le dossier supérieur (généralement Dossiers personnels, Fichier de données Outlook ou votre adresse de messagerie) est automatiquement sélectionné. L'option Inclure les sous-dossiers est sélectionnée par défaut. Tous les dossiers sous le dossier sélectionné seront importés.
  8. Cliquez sur Terminer.

Dans les versions antérieures d'Outlook :

Pour restaurer ou importer vos données dans Outlook, procédez comme suit :
  1. Si le fichier .pst que vous souhaitez restaurer est stocké sur un lecteur amovible, tel qu'une disquette, un CD-ROM, un disque dur externe, une bande magnétique ou sur tout autre périphérique de stockage, insérez ou connectez le périphérique de stockage, puis copiez le fichier .pst sur le disque dur de l'ordinateur.

    Lorsque vous copiez le fichier .pst, assurez-vous que l'attribut Lecture seule n'est pas sélectionné. Si cet attribut est sélectionné, le message d'erreur suivant peut s'afficher :
    Impossible d'accéder au périphérique, fichier ou chemin spécifié. Il se peut qu'il ait été détruit, qu'il soit en cours d'utilisation, que vous soyez confronté à des problèmes réseau ou que vous ne disposiez pas des autorisations nécessaires. Fermez les applications utilisant ce fichier et réessayez.
    Si ce message d'erreur s'affiche, désactivez l'attribut Lecture seule, puis copiez de nouveau le fichier.
  2. Ouvrez Outlook.
  3. Dans le menu Fichier, cliquez sur Importer et exporter. Si la commande n'est pas disponible, déplacez le pointeur sur les guillemets qui se trouvent au bas du menu, puis cliquez sur Importer et Exporter.
  4. Cliquez sur Importer à partir d'un autre programme ou fichier, puis sur Suivant.
  5. Cliquez sur Fichier de dossiers personnels (.pst), puis sur Suivant.
  6. Tapez le chemin d'accès et le nom du fichier .pst à importer, puis cliquez sur Suivant.
  7. Sélectionnez le dossier que vous voulez importer. Pour tout importer dans le fichier .pst, sélectionnez le haut de la hiérarchie.
  8. Cliquez sur Terminer.

Comment transférer des données Outlook d'un ordinateur à un autre.

Vous ne pouvez pas partager ou synchroniser des fichiers .pst d'un ordinateur à un autre. Toutefois, vous pouvez toujours transférer des données Outlook d'un ordinateur à un autre.

Suivez les instructions de la section « Comment effectuer une copie de sauvegarde d'un fichier .pst » pour copier le fichier .pst sur un CD ou un DVD-ROM ou sur un autre support amovible, ou pour copier le fichier sur un autre ordinateur via une liaison LAN/WAN.

Remarque La connexion aux fichiers .pst via une liaison LAN ou WAN n'est pas prise en charge et des problèmes de connexion aux fichiers .pst via ces liaisons peuvent survenir. Pour obtenir plus d'informations, lisez l'article suivant :

297019  (http://support.microsoft.com/kb/297019/fr/ ) Les fichiers de dossiers personnels ne sont pas pris en charge au moyen d'un lien LAN ou WAN

Vous pouvez également créer un nouveau fichier .pst secondaire servant uniquement au transfert de données. Sauvegardez les données que vous souhaitez transférer dans ce nouveau fichier .pst et ignorez les données que vous ne souhaitez pas transférer. Si vous devez créer un fichier .pst secondaire pour stocker des données pour le transfert entre deux ordinateurs ou à des fins de sauvegarde, procédez comme suit :

Dans Outlook 2010 :

  1. Cliquez sur l'onglet Fichier.
  2. Dans la catégorie Info, cliquez sur le bouton Paramètres du compte, puis cliquez sur Paramètres du compte.
  3. Dans la fenêtre Paramètres du compte, cliquez sur l'onglet Fichiers de données.
  4. Cliquez sur Ajouter, sur Fichier de données Outlook (.pst), puis cliquez sur OK.
  5. Tapez un nom unique pour le nouveau fichier .pst. Par exemple, tapez Transfert.pst, puis cliquez sur OK.
  6. Fermez Outlook.

Dans les versions antérieures d'Outlook :

  1. Dans le menu Fichier, pointez sur Nouveau, puis cliquez sur Fichier de données Outlook.
  2. Tapez un nom unique pour le nouveau fichier .pst. Par exemple, tapez Transfert.pst, puis cliquez sur OK.
  3. Tapez un nom complet pour le fichier de dossiers personnels et cliquez sur OK.
  4. Fermez Outlook.
Pour copier un fichier .pst existant, procédez comme suit :
  1. Suivez les instructions de la section « Comment effectuer une copie de sauvegarde d’un fichier .pst » pour effectuer une copie de sauvegarde du fichier .pst que vous souhaitez transférer. Veillez à copier le fichier .pst de sauvegarde sur un CD-ROM ou un autre type de support amovible.
  2. Copiez le fichier de sauvegarde .pst du support amovible vers le deuxième ordinateur.
  3. Suivez les instructions de la section « Comment importer des données d'un fichier .pst dans Outlook » pour importer les données du fichier .pst dans Outlook sur le deuxième ordinateur.

Comment sauvegarder des carnets d'adresses personnels

Votre carnet d'adresses personnel peut contenir des adresses électroniques et des informations de contact qui ne sont pas incluses dans un carnet d'adresses ou dans une liste de contacts Outlook. Le carnet d'adresses Outlook peut être conservé dans une boîte aux lettres Exchange Server ou dans un fichier .pst. Toutefois, le carnet d'adresses personnel crée un fichier séparé qui est stocké sur votre disque dur. Pour vous assurer de la sauvegarde de ce carnet d'adresses, vous devez inclure tous les fichiers à l'extension .pab dans votre processus de sauvegarde.

Pour rechercher votre fichier de carnet d'adresses, procédez comme suit :
  1. Si vous exécutez Windows Vista : Cliquez sur Démarrer.

    Si vous exécutez Windows XP : Cliquez sur Démarrer, puis sur Rechercher.

    Si vous exécutez Windows 95 ou Windows 98 : Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.

    Si vous exécutez Windows 2000 ou Windows Millennium Edition (Me) : Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  2. Tapez *.pab, puis appuyez sur Entrée ou cliquez sur Rechercher maintenant.

    Notez l'emplacement du fichier .pab. Utilisez le Poste de travail ou l'Explorateur Windows pour copier le fichier .pab dans le même dossier ou périphérique de stockage contenant la sauvegarde du fichier .pst.
Vous pouvez utiliser cette sauvegarde pour restaurer votre carnet d'adresses personnel sur votre ordinateur ou le transférer vers un autre ordinateur. Pour restaurer votre carnet d'adresses personnel, procédez comme suit :
  1. Fermez tous les programmes de messagerie, tels qu'Outlook, Microsoft Exchange ou Windows Messaging.
  2. Cliquez sur Démarrer, puis sur Exécuter. Copiez et collez (ou entrez) la commande suivante dans la zone Ouvrir, puis appuyez sur Entrée :
    panneau de configuration
    Le Panneau de configuration s'ouvre.

    Remarque Si la fenêtre Choisissez une catégorie s'affiche, cliquez sur Comptes d'utilisateurs.
  3. Double-cliquez sur l'icône Courrier.
  4. Cliquez sur Afficher les profils.
  5. Cliquez sur le profil approprié, puis cliquez sur Propriétés.
  6. Cliquez sur Comptes de messagerie.
  7. Cliquez sur Ajouter un nouvel annuaire ou carnet d'adresses, puis cliquez sur Suivant.
  8. Cliquez sur Carnets d'adresses supplémentaires, puis sur Suivant.
  9. Cliquez sur Carnets d'adresses personnel, puis sur Suivant.
  10. Tapez le chemin d'accès et le nom du carnet d'adresses personnel à restaurer, cliquez sur Appliquer, puis sur OK.
  11. Cliquez sur Fermer, puis sur OK.
Remarque Le carnet d'adresses Outlook est un service utilisé par le profil afin de faciliter l'utilisation d'un dossier de contacts dans une boîte aux lettres, un fichier de dossiers personnels ou un dossier public en tant que carnet d'adresses électroniques. Le carnet d'adresses Outlook ne contient aucune donnée à sauvegarder.

Comment automatiser la sauvegarde des fichiers .pst à l'aide de l'utilitaire de sauvegarde des dossiers personnels

Microsoft a publié un utilitaire permettant d'automatiser la sauvegarde des fichiers de dossiers personnels (.pst). Pour télécharger cet utilitaire, reportez-vous au site Web de Microsoft à l'adresse suivante (en anglais) :
http://www.microsoft.com/fr-fr/download/details.aspx?id=9003 (http://www.microsoft.com/fr-fr/download/details.aspx?id=9003)
Pour plus d'informations sur l'utilitaire de sauvegarde des dossiers personnels, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
238782  (http://support.microsoft.com/kb/238782/fr/ ) Comment sauvegarder automatiquement votre fichier de dossiers personnels
Remarque Dans Microsoft Outlook 2010, le complément de sauvegarde des dossiers personnels est désactivé par défaut. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2030523  (http://support.microsoft.com/kb/2030523/ ) Procédure d'activation du complément de sauvegarde des dossiers personnels utilisable avec Outlook 2010

Comment sauvegarder des fichiers de paramètres Outlook


Si vous avez des paramètres personnalisés, tels que des paramètres de barre d'outils et des favoris, et si vous souhaitez les répliquer sur un autre ordinateur ou les restaurer sur votre ordinateur, il est préférable d'inclure les fichiers suivants dans votre sauvegarde :
  • Outcmd.dat : ce fichier contient les paramètres des barres d'outils et des menus.
  • nom_profil.fav : il s'agit de votre fichier de favoris, qui contient les paramètres de la barre Outlook (applicable uniquement à Outlook 2002 et versions ultérieures).
  • ProfileName.xml : Ce fichier stocke les préférences du volet de navigation (applicable uniquement à Outlook 2003 et versions plus récentes).
  • nom_profi.nk2 : ce fichier contient les surnoms pour la saisie semi-automatique.
  • Fichiers de signature : chaque signature possède son propre fichier et utilise le même nom que celui de la signature utilisée lors de sa création. Par exemple, si vous avez créé une signature nommée MySig, les fichiers suivants sont créés dans le répertoire de signatures :
    • MySig.htm : ce fichier contient la signature automatique HTML.
    • MySig.rtf : ce fichier contient la signature automatique RTF (Rich Text Format) Microsoft Outlook.
    • MySig.txt : ce fichier contient la signature automatique au format texte brut.
    L'emplacement des fichiers de signature dépend de la version de Windows que vous exécutez. Cette liste permet de trouver l'emplacement approprié :
    • Windows Vista ou Windows 7Lecteur\utilisateurs\Nom_utilisateur\appdata, où Lecteur représente le lecteur sur lequel Outlook a été installé et Nom_utilisateur correspond au nom d'utilisateur sous lequel Outlook a été installé.
    • Windows XP ou Windows 2000 : Lecteur\Documents and Settings\Nom_utilisateur\Local Settings\Application Data\Microsoft\Outlook, où Lecteur représente le lecteur sur lequel Outlook a été installé et Nom_utilisateur correspond au nom d'utilisateur sous lequel Outlook a été installé.
    • Windows 98 ou Windows Me : Lecteur\Windows\Local Settings\Application Data, où Lecteur représente le lecteur sur lequel Outlook a été installé.
Remarque Si vous utilisez Microsoft Word en tant qu'éditeur de messagerie électronique, les signatures sont enregistrées dans le fichier Normal.dot en tant qu'insertions automatiques. Sauvegardez également ce fichier.

Comment trouver un fichier .pst

Si vous ne savez pas où se trouve un ancien fichier .pst ou un fichier .pst existant sur votre ordinateur et que vous souhaitez ajouter ce fichier .pst à votre profil Outlook, cette section explique comment rechercher le fichier .pst et comment l'ajouter à votre profil Outlook.

Pour rechercher le fichier .pst, procédez comme suit :
  1. Pour rechercher les fichiers .pst :
    • Si vous exécutez Windows Vista : Cliquez sur Démarrer, puis sur Ordinateur. Localisez la fenêtre de recherche dans l'angle supérieur droit.
    • Si vous exécutez Windows XP : Cliquez sur Démarrer, puis sur Rechercher.
    • Si vous exécutez Windows 95 ou Windows 98 : Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.
    • Si vous exécutez Windows 2000 ou Microsoft Windows Millennium Edition : Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Des fichiers ou des dossiers.
  2. Tapez *.pst, puis appuyez sur Entrée ou cliquez sur Rechercher. Trouvez le fichier .pst que vous souhaitez ajouter à Outlook. Notez l'emplacement du fichier .pst.
  3. Fermez la fenêtre de recherche et démarrez Outlook.
    • Si vous exécutez Outlook 2010, cliquez sur l'onglet Fichier, puis sur Paramètres du compte dans la catégorie Info. Cliquez de nouveau sur Paramètres du compte, puis cliquez sur l'onglet Fichiers de données dans la fenêtre qui s'affiche.
    • Si vous exécutez Outlook 2007 ou version antérieure, cliquez sur le menu Fichier, puis sélectionnez Gestion de fichiers de données.
  4. Cliquez sur le bouton Ajouter, puis choisissez le type de fichier .pst approprié à ajouter. Si votre fichier .pst a été créé dans Outlook 2007, sélectionnez Fichier de dossiers personnels Office Outlook (.pst). Si votre fichier .pst a été créé dans une version antérieure d'Outlook, telle qu'Outlook 97, 2000 ou XP, choisissez Fichier de dossiers personnels Outlook 97-2002 (.pst).
  5. Naviguez vers l'emplacement du fichier .pst que vous avez trouvé lors de la recherche ci-dessus. Sélectionnez le fichier .pst, puis cliquez sur OK.
  6. Tapez un nom personnalisé pour le fichier .pst ou acceptez le nom par défaut. Cliquez sur OK. Cliquez sur Fermer pour fermer la fenêtre en cours.
Outlook affiche maintenant ce fichier .pst dans la liste des dossiers Outlook.

ÉTAPES SUIVANTES

Si ces méthodes ne vous ont été d'aucune utilité, vous pouvez demander à d'autres utilisateurs de vous aider. Si vous utilisez Outlook avec Exchange Server, vous pouvez également contacter l'administrateur Exchange Server pour lui demander de l'aide. Reportez-vous au site Web Services de support client Microsoft pour trouver d'autres solutions. Les services offerts sur ce site comprennent notamment :
  • Base de connaissances offrant des fonctions de recherche (http://support.microsoft.com/search/?adv=1?ln=fr)  : recherchez des informations de support technique et des outils d'auto-assistance pour les produits Microsoft.
  • Centres de solutions (http://support.microsoft.com/gp/hublist?ln=fr)  : consultez les questions les plus fréquentes spécifiques au produit et les points principaux du support.
  • Autres options de support (http://support.microsoft.com/contactus/?ln=fr)  : posez vos questions en ligne, contactez les Services de support client Microsoft ou envoyez vos commentaires.
Si vous avez encore d'autres questions après avoir consulté ces sites Web de Microsoft ou si vous ne trouvez pas de solution sur le site Web Services de support Microsoft, cliquez sur le lien suivant pour contacter le service technique :
http://support.microsoft.com/contactus/?ln=fr (http://support.microsoft.com/contactus/?ln=fr)

Références

Pour plus d'informations sur la façon de configurer des profils et des services, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
289467  (http://support.microsoft.com/kb/289467/fr/ ) Profils utilisateur et services d'informations
Pour plus d'informations, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
269520  (http://support.microsoft.com/kb/269520/fr/ ) Pourquoi Outlook ne prend pas en charge les supports en lecture seule
238782  (http://support.microsoft.com/kb/238782/fr/ ) Comment faire pour sauvegarder automatiquement votre fichier de dossiers personnels dans Outlook 2000 et Outlook 2003
257831  (http://support.microsoft.com/kb/257831/fr/ ) Procédure de déplacement de votre fichier de dossiers personnels dans Outlook 2000 qui est installé en mode Messagerie Internet uniquement
291627  (http://support.microsoft.com/kb/291627/fr/ ) Comment faire pour gérer dans Outlook un fichier .pst destiné à deux ordinateurs différents
291636  (http://support.microsoft.com/kb/291636/fr/ ) Comment faire pour déplacer vos dossiers personnels (.pst) dans Outlook 2002 et Outlook 2007
883401  (http://support.microsoft.com/kb/883401/fr/ ) Comment modifier l'emplacement par défaut qu'utilise Outlook 2003 ou Outlook 2002 pour créer ou ouvrir un fichier de dossiers personnels (.pst)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Mots-clés : 
kbpubtypekc kbhowtomaster kbimport kbexport kbbackup kbhowto kbvideocontent KB287070
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store