DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 289987 - Dernière mise à jour: lundi 18 novembre 2013 - Version: 3.0

 
Pour obtenir une version Microsoft Outlook 2000 (IMO) de cet article, reportez-vous à la section. 196890  (http://support.microsoft.com/kb/196890/ ) .
Pour obtenir une version Microsoft Outlook 98 (CW) de cet article, reportez-vous à la section. 179868  (http://support.microsoft.com/kb/179868/ ) .
Pour obtenir une version Microsoft Outlook 98 (IMO) de cet article, reportez-vous à la section. 179870  (http://support.microsoft.com/kb/179870/ ) .

Sommaire

Résumé

Cet article décrit comment compresser les fichiers de dossiers personnels (.pst) ou la banque d'informations en mode hors connexion (.ost) dans Microsoft Outlook pour éliminer l'espace des éléments supprimés et de récupérer de l'espace sur votre disque dur.

Plus d'informations

Pour économiser de l'espace sur votre disque dur, vous pouvez supprimer les éléments superflus des divers fichiers .pst et .ost et puis compresser les fichiers afin de réduire leur taille.

Remarque : Lorsque vous supprimez les éléments indésirables d'un dossier, ils sont déplacés vers le dossier éléments supprimés, qui est dans le même fichier. Vous devez supprimer les éléments à partir du dossier éléments supprimés pour les éliminer définitivement afin que Outlook puisse compresser le fichier.

Le processus de compression ne supprime pas tout l'espace libre à partir du fichier. Il conserve 16 kilo-octets (Ko) ou 4 pour-cent (%) de la taille du fichier (avant compression) si elle est supérieure.

Pour être compressé, un fichier .pst ou .ost doit remplir les conditions suivantes :
  • Le fichier doit être de 16 Ko ou supérieure.
  • Le fichier doit posséder au moins 16 Ko d'espace libre depuis thelast compression.
Vous pouvez lancer la compression du fichier Outlook manuellement ou l'exécuter automatiquement en arrière-plan.

Compression automatique en arrière-plan

La compression automatique se déroule comme une tâche inactive en arrière-plan. Les conditions suivantes doivent être remplies pour cette tâche en arrière-plan se déroulent :
  • Vous devez exécuter Outlook.
  • Votre ordinateur ne doit pas être impliqué dans d'autres CPU-intensivetasks comme la copie ou le téléchargement de fichiers.

Comment faire pour démarrer manuellement la compression des fichiers PST

  1. Dans le menu fichier , cliquez sur Gestion de fichiers de données.
  2. Cliquez pour sélectionner votre Dossier personnel, puis cliquez sur paramètres.
  3. Sous l'onglet Général , cliquez sur Compresser.
  4. Cliquez sur OK, puis cliquez sur Fermer.

Microsoft Office Outlook 2010

  1. Cliquez sur l'onglet fichier , sur le ruban, puis cliquez sur l'onglet Info dans le menu.
  2. Cliquez sur l'onglet Paramètres du compte , puis cliquez sur Paramètres du compte
  3. Cliquez sur l'onglet Fichiers de données .
  4. Cliquez pour sélectionner votre dossier personnel , puis cliquez sur paramètres.
  5. Sous l'onglet Général , cliquez sur Compresser.
  6. Cliquez sur OK, puis cliquez sur Fermer.

Comment faire pour démarrer manuellement la compression des fichiers OST

Utilisez une des méthodes suivantes :

Méthode 1: Microsoft Office Outlook 2007

  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés .
  2. Dans le menu Outils , cliquez sur Paramètres du compte.
  3. Dans la liste, sélectionnez Microsoft Exchange Server, puis cliquez sur Modifier.
  4. Cliquez sur autres paramètres.
  5. Dans l'onglet Avancé , cliquez sur Paramètres du fichier de dossier en mode hors connexion.
  6. Cliquez sur Compresser.

Méthode 2: Microsoft Office Outlook 2003 et les versions antérieures d'Outlook

  1. Dans le menu Outils , cliquez sur pour sélectionner les Comptes de messagerie.
  2. Cliquez sur un affichage ou modifier existant e-mailaccount, puis cliquez sur suivant.
  3. Cliquez sur Microsoft Exchange Server, puis cliquez sur Modifier.
  4. Cliquez sur autres paramètres.
  5. Dans l'onglet Avancé , cliquez sur Paramètres du fichier de dossier en mode hors connexion.
  6. Cliquez sur Compresser.
  7. Lorsque l'opération de compactage est terminée, cliquez deux fois sur OK .
  8. Cliquez sur suivant, puis cliquez sur Terminer.

Méthode 3: Microsoft Office Outlook 2010

1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier éléments supprimés.
2. Cliquez sur l'onglet fichier dans l'onglet du ruban et sélectionner des infos de dans le Menu
3. Cliquez sur Paramètres des comptes d'onglet, cliquez sur Paramètres du compte à nouveau
4. Dans la liste, sélectionnez Microsoft Exchange Server, puis cliquez sur Modifier.
5. Cliquez sur paramètres supplémentaires.
6. Dans l'onglet Avancé, cliquez sur Paramètres du fichier de dossier en mode hors connexion.
7. Cliquez sur compresser.
  1. Supprimez les éléments que vous ne souhaitez pas conserver, puis videz le dossier Éléments supprimés .
  2. Cliquez sur l'onglet fichier , sur le ruban, puis cliquez sur l'onglet Info dans le menu.
  3. Cliquez sur l'onglet Paramètres du compte et cliquez de nouveau sur Paramètres du compte .
  4. Dans la liste, sélectionnez Microsoft Exchange Server, puis cliquez sur Modifier.
  5. Cliquez sur autres paramètres.
  6. Dans l'onglet Avancé , cliquez sur Paramètres du fichier de dossier en mode hors connexion.
  7. Cliquez sur Compresser.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard
  • Microsoft Outlook 2010
Mots-clés : 
kbautomation kbhowto kbmt KB289987 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu d'une traduction automatique réalisée par un logiciel Microsoft et non par un traducteur professionnel. Cette traduction automatique a pu aussi être révisée par la communauté Microsoft grâce à la technologie Community Translation Framework (CTF). Pour en savoir plus sur cette technologie, veuillez consulter la page http://support.microsoft.com/gp/machine-translation-corrections/fr. Microsoft vous propose en effet des articles traduits par des professionnels, des articles issus de traductions automatiques et des articles issus de traductions automatiques révisées par la communauté Microsoft, de manière à ce que vous ayez accès à tous les articles de notre Base de connaissances dans votre langue. Il est important de noter que les articles issus de la traduction automatique, y compris ceux révisés par la communauté Microsoft, peuvent contenir des erreurs de vocabulaire, de syntaxe ou de grammaire. Microsoft ne pourra être tenu responsable des imprécisions, erreurs, ainsi que de tout dommage résultant d’une traduction incorrecte du contenu ou de son utilisation par les clients.
La version anglaise de cet article est la suivante: 289987  (http://support.microsoft.com/kb/289987/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store