DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 291182 - Dernière mise à jour: mardi 26 février 2013 - Version: 2.0

Ancien nº de publication de cet article : F291182
Pour vous procurer la version Microsoft Word 97 de cet article, reportez-vous à l'article  159940  (http://support.microsoft.com/kb/159940/fr/ ) .
Pour vous procurer une version Microsoft Word 98 Édition Macintosh de cet article, reportez-vous à l'article  182343  (http://support.microsoft.com/kb/182343/fr/ ) .
Pour vous procurer la version Microsoft Word 2000 de cet article, reportez-vous à l'article  211955  (http://support.microsoft.com/kb/211955/fr/ ) .

Sommaire

Résumé

Cet article répond aux questions les plus fréquentes sur la création et l'utilisation des liens hypertexte dans Microsoft Word 2002 et versions ultérieures.

Plus d'informations

Lorsque je tape une adresse de fichier contenant un espace, Word remplace l'adresse par un lien hypertexte lorsque j'appuie sur la barre d'espace. Comment puis-je finir de saisir une telle adresse avant que Word la convertisse en lien hypertexte ?

Pour vous assurer que Word reconnaitra une adresse qui comprend des espaces comme un même lien hypertexte, placez l'adresse entre guillemets. Dans le cas contraire, Word crée un lien hypertexte lorsque vous appuyez sur la barre d'espace.

Comment désactiver la création automatique de liens hypertexte ?

Pour désactiver la création automatique de liens hypertexte, procédez comme suit en fonction de la version de Word que vous exécutez :
  • Dans Microsoft Office Word 2010 et 2013, procédez comme suit :  
    1. Dans le menu Fichier, cliquez sur Options.
    2. Cliquez sur Vérification, puis sur Options de correction automatique.
    3. Sous les onglets Mise en forme automatique au cours de la frappe et Format automatique, désactiver la case à cocher Adresses Internet et réseau avec des liens hypertexte, puis cliquez sur OK.
    4. Cliquez sur OK pour fermer la boîte de dialogue Options Word.
  • Dans Microsoft Word 2007, procédez comme suit :
    1. Cliquez sur le bouton Microsoft Office, puis sur Options de Word.
    2. Cliquez sur Vérification, puis sur Options de correction automatique.
    3. Sous les onglets Mise en forme automatique au cours de la frappe et Format automatique, désactiver la case à cocher Adresses Internet et réseau avec des liens hypertexte, puis cliquez sur OK.
    4. Cliquez sur OK pour fermer la boîte de dialogue Options Word.
  • Dans Microsoft Office Word 2003 et Microsoft Word 2002, procédez comme suit :
    1. Dans le menu Outils, cliquez sur Correction automatique.
    2. Sous les onglets Mise en forme automatique au cours de la frappe et Format automatique, désactiver la case à cocher Adresses Internet et réseau avec des liens hypertexte.
    3. Clique sur OK.

Comment modifier le texte d'affichage ou l'image d'un lien hypertexte une fois qu'il a été créé ?

Vous pouvez modifier le texte ou l'image d'un lien hypertexte de la même façon que vous modifiez un texte ou une image dans votre document.

Pour suivre un lien hypertexte, appuyez sur la touche CTRL et maintenez-la enfoncée, puis cliquez sur le lien hypertexte.

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
279090  (http://support.microsoft.com/kb/279090/fr/ ) Impossible de cliquer pour activer un lien hypertexte

Comment puis-je supprimer un lien hypertexte sans perdre le texte d'affichage ou l'image ?

Pour supprimer un lien hypertexte unique d'un document sans perdre son texte d'affichage ou son image, cliquez avec le bouton droit sur le lien hypertexte, puis cliquez sur Supprimer un lien hypertexte.

Pour supprimer tous les liens hypertexte d'un document, appuyez sur CTRL+A pour sélectionner tout le document, puis appuyez sur CTRL+MAJ+F9.

Remarque Cette opération convertit tous les champs, pas seulement les liens hypertexte, en texte brut.

Comment puis-je modifier l'URL (Uniform Resource Locator) sous-jacente d'un lien hypertexte ?

Pour modifier l'URL sous-jacente d'un lien hypertexte, procédez comme suit :
  1. Cliquez avec le bouton droit sur le texte ou l'image du lien hypertexte, puis cliquez sur Modifier le lien hypertexte.
  2. Dans la boîte de dialogue Modifier le lien hypertexte, tapez ou sélectionner une URL dans la zone Taper le nom du fichier ou de la page Web.
  3. Clique sur OK.

Comment puis-je créer des liens hypertexte à divers emplacements dans un même document ?

Pour créer un lien hypertexte à divers emplacements dans un même document, appliquez l'une des méthodes suivantes :
  • Procédez par glisser-déplacer. Pour ce faire, procédez comme suit :
    1. Enregistrez le document.
    2. Sélectionnez le mot, la phrase ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
    3. Cliquez avec le bouton droit et maintenez-le enfoncé tout en faisant glisser la sélection vers le nouvel emplacement, puis relâchez le bouton de la souris.
    4. Cliquez sur Créer un lien hypertexte.
  • Créez un signet, puis créez un lien. Pour effectuer cette opération, procédez comme suit, en fonction de la version de Word que vous exécutez :
    • Dans Word 2007 et dans Word 2010 et 2013, procédez comme suit :
      1. Enregistrez le document.
      2. Sélectionnez le texte ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
      3. Cliquez sur l'onglet Insérer.
      4. Dans le groupe Liens, cliquez sur Signet.
      5. Dans la zone Nom du signet, tapez un nom unique pour le signet, puis cliquez sur Ajouter.
      6. Déplacez le point d'insertion à l'endroit du document où vous voulez créer le lien hypertexte.
      7. Cliquez sur Lien hypertexte dans le groupe Liens.
      8. Cliquez sur Signet.
      9. Dans la boîte de dialogue Sélectionner un emplacement dans le document, sélectionnez le signet à utiliser comme lien hypertexte, puis cliquez sur OK.
      10. Cliquez sur OK pour fermer la boîte de dialogue Insérer un lien hypertexte.
    • Dans Word 2003 et Word 2002, procédez comme suit :
      1. Enregistrez le document.
      2. Sélectionnez le texte ou l'image que vous souhaitez utiliser comme destination du lien hypertexte.
      3. Dans le menu Insertion, cliquez sur Signet.
      4. Dans la zone Nom du signet, tapez un nom unique pour le signet, puis cliquez sur Ajouter.
      5. Déplacez le point d'insertion à l'endroit du document où vous voulez créer le lien hypertexte.
      6. Dans le menu Insertion, cliquez sur Lien hypertexte.
      7. Cliquez sur Signet.
      8. Dans la boîte de dialogue Sélectionner un emplacement dans le document, sélectionnez le signet à utiliser comme lien hypertexte, puis cliquez sur OK.
      9. Cliquez de nouveau sur OK.

Quelle est la différence entre un lien hypertexte relatif et un lien hypertexte absolu ?

Un lien hypertexte absolu utilise l'adresse complète du document de destination. Un lien hypertexte relatif utilise l'adresse relative vers l'adresse du document contenant. Cet état est également connu sous le nom de répertoire Web.

Supposez, par exemple, qu'un document a l'adresse suivante :
C:\Mes Documents\Rapport 1999.doc
Ce document possède des liens hypertexte absolu et relatif vers un document qui a l'adresse complète suivante (et un lien hypertexte absolu) :
C:\Mes Documents\Avril\Ventes.doc
Le lien hypertexte relatif contient uniquement l'adresse relative vers Ventes.doc. L'adresse relative est la suivante :
Avril\Ventes.doc
Utilisez un lien hypertexte relatif si vous souhaitez déplacer ou copier vos fichiers vers un autre emplacement, comme un serveur Web.

Lorsque je clique sur un lien hypertexte dans Word, un message m'indique qu'aucun programme n'est enregistré pour ouvrir le fichier. Que dois-je faire pour ouvrir le fichier ?

Vous recevez ce message lorsque Windows n'est pas en mesure de trouver un programme associé au type de document spécifié dans le chemin du lien hypertexte. Ces informations sont encodées dans l'extension de l'adresse lien hypertexte.

Pour visualiser le lien hypertexte, activez l'option Info-bulles, puis placez le pointeur de la souris sur le lien hypertexte.

Pour trouver l'option Info-bulles, procédez de l'une des façons suivantes, en fonction de la version de Word que vous exécutez :
  • Dans Word 2010 et 2013, cliquez sur Fichier, puis sur Options et enfin sur Afficher.
  • Dans Word 2007, cliquez sur le bouton Microsoft Office, sur Options Word, puis sur Affichage.
  • Dans Word 2003 et Word 2002, cliquez sur Options dans le menu Outils, puis cliquez sur l'onglet Affichage.
Pour corriger ce problème, installez le programme associé au type de document spécifié dans le chemin du lien hypertexte.

L'extension du nom de fichier est le groupe de caractères figurant après le dernier point de l'adresse. Le tableau suivant répertorie certains types de documents Office et leurs extensions de nom de fichier.
Réduire ce tableauAgrandir ce tableau
Type de documentExtensions de nom de fichier dans Office 2003 et versions antérieures :Extensions de nom de fichier dans les programmes Office 2007
Base de données Microsoft Access.mdb.accdb
Classeur Microsoft Excel.xls.xlsx, .xlsm, .xlsb
Présentations Microsoft PowerPoint.pot.potx, .potm
Publications Microsoft Publisher.pub.pub
Documents Microsoft Word.doc.docx, .docm

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 2013
  • Microsoft Word 2010
  • Microsoft Office Word 2007
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbexpertisebeginner kbFAQ kbhowto kbweb KB291182
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store