DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 294303 - Dernière mise à jour: vendredi 23 février 2007 - Version: 3.2

 

Symptômes

Après avoir activé la reconnaissance optique de caractères (OCR) pour le filtre (TAGGED Image File Format), vous pouvez indexer correctement les fichiers TIFF, mais vous peut ne pas en mesure de localiser le contenu de texte des fichiers dans les recherches. Sans erreurs sont signalées dans les statistiques de source de contenu et vous pouvez trouver les noms de fichier dans les requêtes de recherche (par exemple, File.tif).

Cause

Ce problème peut se produire si le compte d'accès au contenu par défaut sur le serveur n'est pas un membre du groupe Administrateurs local.

Résolution

Pour résoudre ce problème, le ajouter le compte d'accès au contenu par défaut au groupe Administrateurs local, ou changer le compte à un compte qui est déjà un administrateur local.

Pour ajouter le compte d'accès au contenu par défaut au groupe Administrateurs local :
  1. Cliquez sur Démarrer , pointez sur Outils d'administration , puis cliquez sur Gestion de l'ordinateur .
  2. Sous Outils système , cliquez pour développer des utilisateurs et groupes locaux .
  3. Ouvrez le dossier groupes et puis double-cliquez sur Administrateurs .
  4. Cliquez sur Ajouter , puis cliquez sur le compte d'accès au contenu par défaut.
Modifier le compte d'accès au contenu par défaut pour le serveur :
  1. Cliquez sur Démarrer , pointez sur Outils d'administration , puis cliquez sur Administration de SharePoint Portal Server .
  2. Dans l'arborescence, cliquez avec le nom du serveur le bouton droit sur.
  3. Cliquez sur l'onglet comptes .
  4. Cliquez sur Compte d'accès au contenu par défaut , puis cliquez sur Configurer .
  5. Tapez les informations de compte.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article.

Plus d'informations

Le filtre TIFF qui est installé par défaut avec Microsoft SharePoint Portal Server 2001 et avec Office SharePoint Portal Server 2003 n'effectue pas de reconnaissance optique de CARACTÈRES sur les fichiers TIFF que le format TIFF filtre index. Pour activer la reconnaissance optique de CARACTÈRES afin que le contenu du fichier TIFF est indexés, exécutez le fichier Tiff_ocr_on.reg dans le dossier Support\Tools sur le CD-ROM SharePoint Portal Server. Pour plus d'informations sur l'installation et configuration le filtre TIFF, consultez le SharePoint Portal Server administrateur Aide.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft SharePoint Portal Server 2001
  • Microsoft Office SharePoint Portal Server 2003
Mots-clés : 
kbmt kbbug kbnofix KB294303 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 294303  (http://support.microsoft.com/kb/294303/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store