DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 301057 - Dernière mise à jour: vendredi 8 avril 2011 - Version: 3.0

Ancien nº de publication de cet article : F301057

Sommaire

Symptômes

Vous pouvez rencontrer l'un des problèmes suivants ou les deux :
  • Votre dossier de fichiers Internet temporaires peut utiliser plus d'espace disque que la quantité spécifiée dans Espace disque à utiliser (pour repérer l'option Espace disque à utiliser, cliquez sur Paramètres sous l'onglet Général de la boîte de dialogue Options Internet).
  • Des fichiers téléchargés à partir de sites Web peuvent demeurer dans votre dossier de fichiers Internet temporaires (sans être visibles dans l'Explorateur Windows) après avoir cliqué sur Supprimer les fichiers sous l'onglet Général de la boîte de dialogue Options Internet, puis activé la case à cocher Supprimer tout le contenu hors connexion.

    REMARQUE : l'Explorateur Windows est conçu pour utiliser les fichiers Desktop.ini et Index.dat pour fournir la fonctionnalité de l'extension d'environnement Fichiers Internet temporaires. Index.dat est le fichier d'index du cache de Microsoft Internet Explorer. Il gère le mécanisme de cache du navigateur qui accélère l'accès aux pages Web fréquemment visitées dans différents processus du navigateur exécutés dans le même contexte utilisateur. Les cookies sont également affichés lorsque vous affichez le dossier Fichiers Internet temporaires dans l'Explorateur Windows, mais ces fichiers sont enregistrés physiquement dans votre dossier Cookies ; ceci est également dû à la conception du produit. Pour plus d'informations sur la procédure à suivre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    278835  (http://support.microsoft.com/kb/278835/fr/ ) Comment supprimer des fichiers cookies

Cause

Ce problème peut se produire pour l'une des raisons suivantes :

Le contenu d'une page Web n'est que partiellement téléchargé (par exemple, vous cliquez sur Stop ou vous naviguez vers une autre page alors que la page initiale est en cours de téléchargement). Vous téléchargez une vidéo en continu à l'aide du contrôle ActiveX AxisCamControl (distribué par Axis Communications), qui est utilisé pour diffuser de la vidéo live en continu à partir d'une caméra. Certains des fichiers dans le dossier Fichiers Internet temporaires sont cachés, utilisés par d'autres processus ou sont des fichiers protégés.

Contournement

Pour contourner ce problème, déplacez votre dossier de fichiers Internet temporaires vers un autre emplacement, supprimez le dossier d'origine, puis (si vous le souhaitez) replacez votre dossier de fichiers Internet temporaires à l'emplacement d'origine. Afin que nous puissions résoudre le problème pour vous, consultez la section « Aidez-moi ». Pour le résoudre vous-même, consultez la section « Je résous le problème moi-même ».

Aidez-moi

Pour résoudre automatiquement ce problème, cliquez sur le bouton ou le lien Résoudre ce problème. Cliquez sur Exécuter dans la boîte de dialogue Téléchargement de fichier, puis suivez la procédure indiquée par l'Assistant Résolution.
Résoudre ce problème
Microsoft Fix it 50472

Remarque Cet Assistant peut n'exister qu'en anglais. Toutefois, la résolution automatique fonctionne aussi pour d'autres versions linguistiques de Windows.

Remarque Si vous n'utilisez pas l'ordinateur concerné, vous pouvez enregistrer la solution sur un lecteur flash ou sur un CD-ROM et ensuite l'exécuter sur l'ordinateur concerné par le problème.

Je résous le problème moi-même

Pour résoudre ce problème vous-même, procédez comme suit :
  1. Créez un dossier dans Poste de travail ou dans l'Explorateur Windows.
  2. Dans Internet Explorer, cliquez sur Options Internet dans le menu Outils.
  3. Sous l'onglet Général, cliquez sur Paramètres sous Fichiers Internet temporaires.
  4. Dans la boîte de dialogue Paramètres, cliquez sur Déplacer le dossier sous Fichiers Internet temporaires.
  5. Cliquez sur le dossier créé à l'étape 1, puis sur OK.
  6. Si vous êtes invité à fermer la session, cliquez sur Oui, puis ouvrez une nouvelle session sur Windows. Si vous n'êtes pas invité à fermer la session, cliquez sur OK pour fermer toutes les boîtes de dialogue.
  7. Dans Poste de travail ou dans l'Explorateur Windows, supprimez le dossier de fichiers Internet temporaires d'origine, puis créez un nouveau dossier du même nom au même emplacement.
  8. Répétez les étapes deux à six, mais à l'étape cinq, sélectionnez le nouveau dossier créé à l'étape sept.
REMARQUE : vous devez répéter ce processus pour tous les utilisateurs de l'ordinateur.

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article.

Mots-clés : 
kbenv kbnetwork kbprb kbmsifixme kbfixme KB301057
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store