DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 305216 - Dernière mise à jour: mardi 29 janvier 2008 - Version: 2.6

Pour vous procurer une version Microsoft Word 97 et Word 2000 de cet article, reportez-vous à l'article 326528  (http://support.microsoft.com/kb/326528/ ) .

Sommaire

Résumé

Les informations contenues dans cet article sont fournies par : Microsoft Press (en anglais) (http://mspress.microsoft.com/) .

Cet article explique comment effectuer le suivi des modifications, comment effectuer des modifications et comment accepter ou refuser des modifications apportées à un document dans Microsoft Word 2002 et dans Microsoft Office Word 2003.

Plus d'informations

Lorsque vous partagez vos documents avec d'autres utilisateurs, vous pouvez effectuer le suivi des modifications afin de connaître précisément les ajouts et les suppressions qu'ils ont effectués. Vous pouvez ensuite accepter ou refuser ces modifications, une par une ou toutes à la fois.

Si ces personnes renvoient leurs modifications dans des documents distincts, vous pouvez fusionner tous les documents en un seul fichier, puis vérifier ces modifications. Si vous souhaitez conserver un enregistrement des modifications apportées à un document, vous pouvez enregistrer différentes versions de ce document dans le document.

Le suivi des modifications dans un document permet d'apporter des révisions à ce document sans perdre le texte d'origine. Lorsque vous utilisez la fonctionnalité de suivi des modifications, Word affiche le texte modifié dans une couleur différente de celle du texte d'origine. En outre, Word utilise des marques de révision, telles que les soulignements, pour permettre de distinguer le texte révisé du texte d'origine. Afin de conserver la présentation du document, Word indique également le type de modification effectuée, par exemple une suppression, dans une bulle qui apparaît dans la marge du document.

Lorsque vous ouvrez un document contenant des marques de révision, le document s'ouvre en mode d'affichage Final avec marques afin d'indiquer que le document contient des marques de révision. Il s'agit du comportement par défaut. Word souligne le texte inséré et lui applique une couleur différente. Word affiche également une ligne verticale dans la marge, à gauche des portions de texte modifiées, afin de vous aider à repérer les modifications dans le document.

Remarque Vous pouvez empêcher les documents ayant été enregistrés en mode d'affichage Final de s'ouvrir en mode d'affichage Final avec marques. Pour plus d'informations sur la façon de procéder, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
831771  (http://support.microsoft.com/kb/831771/ ) Le texte de marque peut se réafficher à l'ouverture ou à l'enregistrement d'un document Word
Pour activer le suivi des modifications, cliquez avec le bouton droit sur une barre d'outils, cliquez sur Révision dans le menu pour afficher la barre d'outils Révision, puis cliquez sur le bouton Suivi des modifications. Toutes les modifications effectuées sont à présent indiquées par des marques de révision.

REMARQUE : pour désactiver le suivi des modifications lorsque vous modifiez le document, cliquez sur le bouton Suivi des modifications dans la barre d'outils Révision. Lorsque la fonctionnalité de suivi des modifications est activée, les lettres « REV » apparaissent dans la barre d'état au bas du document. Lorsque vous désactivez le suivi des modifications, ces lettres sont estompées.

Si les marques de révision vous gênent, vous avez la possibilité d'effectuer le suivi des modifications sans les afficher à l'écran. Pour masquer les marques de révision, cliquez sur le bouton Suivi des modifications dans la barre d'outils Révision. Cliquez sur la flèche bas Afficher pour la révision, puis cliquez sur Final. Lorsque vous avez terminé de travailler sur un document, cliquez sur la flèche bas Afficher pour révision, puis cliquez sur Final avec marques pour afficher les modifications dans le document. Outre la liste Afficher pour révision qui vous permet de décider si vous souhaitez afficher ou non les révisions identifiées, vous pouvez également utiliser la liste Afficher pour choisir les types de révisions à afficher dans la fenêtre de document.

Lorsque vous révisez les modifications apportées, vous pouvez les accepter ou les refuser une par une, ou accepter ou refuser toutes les modifications à la fois. Lorsque vous acceptez une modification, Word supprime les marques de révision typographiques. Si vous supprimez du texte, ce texte est supprimé du document. Si vous insérez du texte, Word conserve le nouveau texte dans le document. Si vous refusez une modification, Word restaure le texte d'origine.

Pour réviser les modifications, utilisez la barre d'outils Révision. Vous pouvez réviser les modifications une par une à l'aide des boutons Modification suivante et Modification précédente. Utilisez ensuite les boutons Accepter la modification ou Refuser la modification. Pour accepter immédiatement toutes les modifications, cliquez sur la flèche bas Accepter la modification, puis cliquez sur Accepter toutes les modifications dans le document. Pour refuser immédiatement toutes les modifications, cliquez sur la flèche bas Refuser la modification, puis cliquez sur Refuser toutes les modifications dans le document.

Si vous souhaitez conserver un enregistrement des modifications apportées à un document, vous avez la possibilité d'enregistrer différentes versions de ce document dans le document. Lorsque vous enregistrez différentes versions dans Word, vous pouvez également économiser de l'espace disque, car Word enregistre uniquement les différences entre les versions et non pas une copie de chaque document. Après avoir enregistré plusieurs versions du document, vous pouvez ouvrir, réviser, imprimer ou supprimer les versions antérieures. Vous pouvez également faire en sorte que Word enregistre une version de votre document à chaque fois que vous fermez ce document, ce qui est utile lorsque vous avez besoin de conserver un enregistrement indiquant les modifications apportées, ainsi que le nom de l'auteur et la date de ces modifications, comme dans le cas d'un document juridique. Pour enregistrer une version à chaque fois que vous fermez un document, utilisez la commande Versions du menu Fichier pour ouvrir la boîte de dialogue Versions dans NomDocument, puis activez la case à cocher Enregistrer automatiquement à la fermeture du document.

Pour effectuer le suivi des modifications apportées à un document Word

  1. Démarrez ou basculer vers Word.
  2. Dans la barre d'outils Standard, cliquez sur Ouvrir.

    La boîte de dialogue Ouvrir apparaît.
  3. Dans la boîte de dialogue Ouvrir, recherchez et sélectionnez le fichier dans lequel effectuer le suivi des modifications. Cliquez sur Ouvrir.
  4. Dans le menu Affichage, pointez sur Barres d'outils, puis cliquez sur Révision.

    La barre d'outils Révision apparaît.
  5. Dans la barre d'outils Révision, cliquez sur Suivi des modifications.
Toutes les modifications effectuées feront à présent l'objet d'un suivi.

CONSEIL : lorsque le suivi des modifications est activé, le bouton Suivi des modifications s'affiche avec une bordure bleue et les lettres REV figurant dans la barre d'état sont affichées en surbrillance ; lorsque le suivi des modifications est désactivé, le bouton Suivi des modifications n'a pas de bordure et les lettres REV figurant dans la barre d'état sont estompées.

Pour apporter des modifications et ajouter des commentaires

Pour effectuer des modifications et ajouter des commentaires dans un document après avoir désactivé le suivi des modifications, procédez comme suit :
  1. Si vous voulez supprimer certaines parties du texte, sélectionnez-les, puis appuyez sur SUPPRESSION.

    Word insère une légende décrivant le type et le contenu de la modification effectuée. Par exemple, si vous supprimez le texte « Servez à ce monsieur une bière et des kiwis », la légende indiquera : Supprimé : Servez à ce monsieur une bière et des kiwis.

    Remarque Si la légende n'apparaît pas, votre document est probablement affiché en mode Normal. Passez en mode Page pour afficher les légendes. Pour cela, cliquez sur Mode Page dans le menu Affichage.
  2. Posez le pointeur de la souris sur le texte à supprimer. Outre la légende, Word indique la suppression avec une info-bulle. Si vous posez le pointeur de la souris à l'endroit de la suppression, l'info-bulle indique le nom de la personne ayant effectué la modification, ainsi que la date et le type de la modification. Dans ce cas, l'info-bulle affiche Supprimé.
  3. Si vous souhaitez ajouter du texte dans le fichier, cliquez à l'endroit où vous souhaitez qu'il apparaisse, puis tapez votre texte.

    Word insère le nouveau texte en utilisant une police de couleur différente. La couleur diffère pour chaque personne ayant effectué des modifications dans un document lorsque le suivi des modifications est activé.
  4. Posez le pointeur de la souris sur le texte que vous avez ajouté.

    Une info-bulle indique le nom de la personne ayant effectué la modification, ainsi que la date et le type de la modification. Dans ce cas, l'info-bulle affiche Inséré.
  5. Dans le menu Insertion, cliquez sur Commentaire.

    Si vous sélectionnez du texte, puis insérez un commentaire, Word signale la sélection avec de grandes parenthèses de couleur. Si vous insérez un commentaire sans sélectionner de texte, l'emplacement est signalé par une barre verticale de couleur. Une légende apparaît dans la marge du document. Cette légende décrit le type et le contenu de la modification effectuée. Par exemple, si vous ajoutez une remarque ou si vous annotez le document, la légende indique Commentaire : suivi du texte de la remarque ou de l'annotation.
  6. Posez le pointeur de la souris sur le commentaire que vous avez ajouté.
    Une info-bulle indique le nom de la personne ayant effectué la modification, ainsi que la date et le type de la modification. Dans ce cas, l'info-bulle affiche Commenté.
  7. Dans la barre d'outils Révision, cliquez sur Afficher, puis sur Volet de révision. Le volet Révision apparaît au bas de la fenêtre Word et contient la légende Commentaires et modification du document principal. Pour chaque ajout, suppression ou commentaire, le nom de la personne à l'origine de la modification, ainsi que la date, le type et le contenu de la modification sont affichés.

Pour vérifier et accepter ou refuser des modifications

Pour réviser et accepter ou refuser des modifications effectuées par vous-même ou par d'autres personnes dans un document, procédez comme suit :
  1. Appuyez sur CTRL+ORIGINE pour déplacer le point d'insertion au début du document.
  2. Dans la barre d'outils Révision, cliquez sur Suivant.

    La première modification du document est sélectionnée.
  3. Dans la barre d'outils Révision, cliquez sur Accepter la modification.

    Word accepte la modification. S'il s'agit d'une suppression, Word supprime le texte et les marques de révision. Word supprime également la légende et les informations relatives à la modification dans le volet Révision. S'il s'agit d'un ajout, Word ajoute le texte et supprime les marques de révision. Word supprime également les informations relatives à la modification dans le volet Révision.

    CONSEIL : pour accepter une modification, vous pouvez également effectuer un clic droit sur celle-ci, puis cliquer sur Accepter l'insertion ou sur Accepter la suppression dans le menu qui s'affiche.
  4. Dans la barre d'outils Révision, cliquez sur Suivant.
  5. Dans la barre d'outils Révision, cliquez sur Refuser les modifications/Supprimer les commentaires. Word rétablit le texte qui figurait dans le document avant l'insertion ou la suppression et supprime la légende. Word supprime également les informations relatives à la modification dans le volet Révision.

    CONSEIL : Lorsque vous pointez vers une modification à l'écran, le nom qui apparaît dans l'info-bulle est le nom d'utilisateur ayant été entré lors de l'installation du système d'exploitation. Si aucun nom n'a été entré, l'info-bulle affiche le nom Utilisateur. Vous pouvez modifier le nom d'utilisateur dans la boîte de dialogue Options. Dans le menu Outils, cliquez sur Options, cliquez sur l'onglet Informations utilisateur, tapez un nom d'utilisateur dans la zone Nom, puis cliquez sur OK.

Pour vérifier une version antérieure de votre document

  1. Dans le menu Fichier, cliquez sur Versions.
  2. Dans la zone Versions existantes, sélectionnez la version à vérifier, puis cliquez sur Ouvrir.
La version sélectionnée s'ouvre et s'affiche en mosaïque avec la version la plus récente du document. Pour revenir à une version antérieure, ouvrez-la, puis cliquez sur Enregistrer sous dans le menu Fichier pour remplacer la version actuelle du document. Si vous ne souhaitez pas revenir à une version antérieure, fermez la version que vous avez ouverte sans enregistrer les modifications.

Pour supprimer les informations de version

  1. Dans le menu Fichier, cliquez sur Versions.
  2. Dans la zone Versions existantes, sélectionnez la version à supprimer, puis cliquez sur Supprimer.

    Remarque Cette action ne peut pas être annulée. Vous ne serez plus en mesure de restaurer les informations de version supprimées.

Références

Pour plus d'informations sur les documents publiés par Microsoft Press, reportez-vous à l'adresse suivante : http://mspress.microsoft.com (en anglais) (http://mspress.microsoft.com) .

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Word 2003
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbhowto kbgraphxlink KB305216
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store