DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 311009 - Dernière mise à jour: lundi 27 décembre 2004 - Version: 1.2

Sommaire

Symptômes

Lorsque vous mettez à niveau ou installez l'un des produits répertoriés au début de cet article, le message d'erreur suivant peut s'afficher :
Erreur SU0350
Le programme d'installation n'a pas pu afficher un contrat de non-divulgation. L'installation va maintenant se terminer.
L'ordinateur peut ensuite s'éteindre.

Cause

Ce problème peut se produire pour l'une des raisons suivantes :
  • Le programme d'installation n'a pas pu trouver le fichier License.txt.
  • Le programme d'installation n'a pas pu ouvrir le fichier License.txt.
  • Le programme d'installation n'a pas pu lire le fichier License.txt.
  • La valeur de total de contrôle ou CRC (Cycle Redundancy Check) du fichier License.txt ne correspond pas à celle du fichier Layout1.inf.
  • La mémoire de l'ordinateur est insuffisante.
  • La version du fichier License.txt qui se trouve dans le dossier C:\Windows\Help est différente de celle du fichier License.txt qui se trouve dans le dossier C:\Windows.

Résolution

Pour résoudre ce problème, appliquez la méthode appropriée.

L'ordinateur ne s'arrête pas après le message d'erreur

  1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.
  2. Dans la zone Rechercher les fichiers ou les dossiers nommés, tapez license.txt.
  3. Dans la zone Rechercher dans, tapez c:\, puis cliquez sur Rechercher.
  4. Dans la liste des fichiers trouvés, cliquez avec le bouton droit sur le fichier License.txt situé dans le dossier C:\Windows\Help, puis cliquez sur Renommer.
  5. Tapez license.xxx et appuyez sur ENTRÉE.
  6. Dans la liste des fichiers trouvés, cliquez avec le bouton droit sur le fichier License.txt situé dans le dossier C:\Windows, puis cliquez sur Copier.
  7. Dans la liste des fichiers trouvés, cliquez avec le bouton droit sur le fichier License.xxx situé dans le dossier C:\Windows\Help, puis cliquez sur Ouvrir le dossier contenant.
  8. Dans le menu Edition de la fenêtre C:\Windows\Help, cliquez sur Coller.
  9. Fermez toutes les fenêtres ouvertes.

L'ordinateur s'arrête après le message d'erreur

Si l'ordinateur s'arrête après l'affichage du message d'erreur, procédez comme suit :
  1. Redémarrez l'ordinateur, puis maintenez la touche CTRL enfoncée jusqu'à affichage du menu de démarrage de Microsoft Windows 98.
  2. Sélectionnez Mode sans échec Invite MS-DOS seulement dans le menu de démarrage, puis appuyez sur ENTRÉE.
  3. À l'invite de commandes, tapez la ligne suivante, puis appuyez sur ENTRÉE :
    copy c:\windows\license.txt c:\windows\help
    Lorsque vous êtes invité à remplacer le fichier, appuyez sur Y puis sur ENTRÉE.
  4. Redémarrez l'ordinateur en mode normal.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Deuxième Édition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Mots-clés : 
kberrmsg kbsetup kbprb KB311009
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store