DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 313489 - Dernière mise à jour: mardi 21 novembre 2006 - Version: 4.1

 
 
Nous recommandons vivement que tous les utilisateurs effectuent la mise à jour à Microsoft Internet Information Services ( IIS ) version 6.0 s'exécuter sur Microsoft Windows Server 2003. IIS 6.0 augmente la sécurité d'infrastructure Web. Pour plus d'informations sur les sujets IIS security-related, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/technet/security/prodtech/IIS.mspx (http://www.microsoft.com/technet/security/prodtech/IIS.mspx)

Symptômes

Lorsqu' un client HTTP de services IIS 5.0 ou un client HTTP IIS 5.1 envoient un en-tête Content-Range ou un en-tête Content-Type à IIS, il est possible qu'il ne peut pas lorsqu' IIS ajoute son en-tête Content-Range, correctement placer l'en-tête dans le corps de la réponse HTTP.

Cause

Ce problème se produit uniquement si les en-têtes sortants ont été modifiés qui peut se produire si vous utilisez l'outil, URLscan IIS par exemple pour supprimer filtrer IIS ISAPI, the " serveur : " en-tête.

Résolution

La mise à jour pour ce problème est comprise dans le "MS02-018 : April 2002 Cumulative Patch for Internet Information Services". Pour plus d'informations comment sur obtenir ce correctif, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
319733  (http://support.microsoft.com/kb/319733/ ) MS02-018 : correctif cumulatif avril 2002 de services Internet (IIS)
Pour résoudre ce problème procurez-vous le dernier Service Pack de Windows 2000 Pour plus d'informations cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft
260910  (http://support.microsoft.com/kb/260910/ ) Comment obtenir le dernier Service Packs de Windows 2000

Statut

Microsoft a confirmé l'existence d'un problème dans les produits Microsoft répertoriés dans la section « S'applique à » Ce problème a été corrigé dans le Service Pack 3 Windows 2000

Plus d'informations

Pour plus d'informations cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft
316864  (http://support.microsoft.com/kb/316864/ ) Problèmes avec Adobe Acrobat 5.0 après avoir installé URLScan

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Information Services 5.0
  • Microsoft Internet Information Services 5.1
Mots-clés : 
kbhotfixserver kbqfe kbbug kbfix kbwin2000presp3fix kbwin2000sp3fix KB313489 KbMtfr kbmt
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que feraient une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique. Si vous relevez des erreurs graves et souhaitez contribuer à l’amélioration du système, vous pouvez compléter l’enquête à votre disposition dans le bas des articles.
La version anglaise de cet article est la suivante: 313489  (http://support.microsoft.com/kb/313489/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store