DetailPage-MSS-KB

Base de connaissances

Numéro d'article: 315259 - Dernière mise à jour: samedi 1 décembre 2007 - Version: 1.5

 

Sommaire

Symptômes

Le message d'erreur suivants peuvent apparaître dans l'événement outil Observateur :
L'ID d'événement : 4320
Source : NetBT
Description : un autre ordinateur a envoyé un message de version nom à cet ordinateur probablement car un nom dupliqué a été détecté sur le réseau TCP. L'adresse IP du nœud qui a envoyé le message est dans les données. Utilisez nbtstat-n dans une fenêtre de commande pour afficher le nom est en l'état conflit.
Cet article peut également s'applique à l'ID d'événement : 4319.

Cause

Ce problème peut se produire pour plusieurs raisons possibles :
  • Il est un ordinateur sur le réseau avec le même nom.
  • Un nom d'utilisateur identique est connecté à plusieurs ordinateurs.
  • Il n'y a noms inactifs ou en double dans la base de données WINS (Windows Internet Naming Service).
  • Il est endommagé dans la base de données DHCP (Dynamic Host Configuration Protocol).
  • Il existe des cartes réseau en conflit dans un ordinateur multirésident.
  • Le ipconfig/all commande renvoie un nom incorrect ordinateur hôte.

Résolution

important Cette section, la méthode ou la tâche, contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si modification incorrecte du Registre. Par conséquent, assurez-vous que ces étapes avec soin. Pour la protection supplémentaire, sauvegarder le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre si un problème se produit. Pour plus d'informations sur la façon sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
322756  (http://support.microsoft.com/kb/322756/ ) Comment faire pour sauvegarder et restaurer le Registre dans Windows

Ordinateur du réseau portant le même nom

Utilisez la commande nbtstat-n pour afficher le nom de l'ordinateur dans l'état de conflit. L'adresse IP du nœud qui a envoyé le message est dans cette commande renvoie les données. L'exemple suivant illustre ce à quoi les données peuvent ressembler dans un de ces événements :
   0000:   00   00   04   00   01   00   54   00
   0008:   00   00   00   00   e0   10   00   c0
   0010:   00   00   00   00   00   00   00   00
   0018:   00   00   00   00   00   00   00   00
   0020:   00   00   00   00   00   00   00   00
   0028:   e7   1a   65   16
				
28 décalage est l'adresse IP de l'ordinateur demande de nom de version. Pour déterminer l'adresse IP décimale, inverser les quatre nombres hexadécimaux et convertir en nombres décimaux séparés par des points. Cette méthode, l'adresse IP de 1 a E7 16 65 devient 22.101.26.231.

La colonne État de la sortie nbtstat pour l'ordinateur en conflit doit contenir « conflit » ou Diffusé.

Vous pouvez exécuter la commande nbtstat-a avec l'adresse IP pour obtenir le nom de l'ordinateur.

Nom d'utilisateur identique enregistré sur plusieurs ordinateurs

Les noms d'utilisateur sont enregistré avec un <03h>, et qui sera le nom dans le conflit. L'utilisateur est invité à ouvrir une session de tous les ordinateurs et reconnecter au seul ordinateur.

Inactifs ou en double des noms dans la base de données WINS

Demandez à votre administrateur système pour vérifier la base de données à vérifiez qu'aucune entrées en double en supprimant le mappage statique dans le serveur WINS. Pour ce faire, procédez comme suit :
  1. Sur l'ordinateur serveur WINS, démarrez le Gestionnaire WINS.
  2. Cliquez sur Mappages , cliquez sur mappages statiques et cliquez sur l'entrée correspondant à votre ordinateur.
  3. Cliquez sur Supprimer le mappage , puis cliquez sur Fermer .
  4. Redémarrez votre ordinateur Windows XP (et non le serveur WINS).

Corruption dans la base de données DHCP

Pour une probablement endommagé base de données DHCP de, désactivez que DHCP liées entrées dans le Registre, supprimez les fichiers .mib et réinstallation de DHCP. Il peut être possible, si vous réinstallé sans nettoyage des anciens paramètres dans le Registre que les entrées qui provoquer le problème sont toujours là.

Cartes réseau en conflit dans un travail multirésidents

Autres ordinateurs du réseau peuvent indiquer que carte deuxième l'ordinateur multirésident est en conflit avec son premier. Ces ordinateurs puis envoyez le message de version nom.

" Ipconfig/all » renvoie le nom d'hôte incorrect

Modifier le Registre et remplacez le nom de l'ordinateur dans la section Paramètres TCP/IP :
  1. Démarrez l'Éditeur du Registre (Regedit.exe) et recherchez la valeur de nom D'HÔTE dans la sous-clé suivante :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip \Parameters
  2. Double-cliquez sur la valeur nom D'HÔTE et modifiez les données de chaîne.

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés au début de cet article.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Édition familiale
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
kbmt kbnetwork kbprb KB315259 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d’articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d’avoir accès, dans votre propre langue, à l’ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s’exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s’efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 315259  (http://support.microsoft.com/kb/315259/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Partager
Options de support supplémentaire
Forums du support Microsoft Community
Nous contacter directement
Trouver un partenaire Microsoft Certified Partner
Microsoft Store