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Base de connaissances

Numéro d'article: 319293 - Dernière mise à jour: lundi 16 avril 2012 - Version: 2.0

 

Sommaire

Symptômes

Lorsque vous essayez de soumettre un paiement électronique (PmtE) par à l'aide de Microsoft Money, vous pouvez recevoir un message d'erreur semblable au suivant :
Erreur non spécifiée

Votre paiement n'a pas été traité pour les éléments suivants raisons suivantes :
Votre demande de paiement de montantPour tiers sur date n'était pas traitement en raison d'un code de réponse inconnu.
Lorsque vous essayez d'envoyer un virement électronique (Virmt) pour un virement depuis votre compte de carte de crédit à un autre compte auprès de ce même établissement financier, le message d'erreur suivant s'affiche :
Votre paiement n'a pas été traité pour la raison suivante : erreur non spécifiée. Pour revenir à la marque une page de paiement électronique et apporter des modifications, cliquez sur OK.

Cause

Ce problème peut se produire si une des conditions suivantes est remplie :
  • Vous avez une adresse incorrecte dans les informations d'adresse tiers.
  • Le nom du tiers inclut une esperluette (&).
  • L'adresse que vous avez saisi dans Money est différente de l'adresse du serveur de la banque a pour vos tiers.
  • Il existe un tiret dans le numéro de compte du tiers.
  • Le tiers est endommagé.
  • Ce problème se produit car Microsoft Money 2005 ne gère pas les transferts de comptes de carte de crédit.
    Remarque Money 2005 ne prend pas en charge les transferts vers votre compte de carte de crédit.

Résolution

Pour résoudre ce problème, utilisez la méthode appropriée à votre situation.
Remarque Si vous utilisez Microsoft Money 2005 et essaie de soumettre un money transfert électronique à partir de votre compte de carte de crédit à un autre compte, vous devrez utiliser le site Web de votre établissement financier pour effectuer cette opération que Money 2005 ne prend pas en charge ce type de transaction.

Méthode 1: Corriger l'adresse du tiers et renvoyez le PmtE

  1. Ouvrir le Liste des comptes.
  2. Ouvrez le compte que vous avez utilisé pour enregistrer les paiements au tiers spécifique.
  3. Cliquez pour sélectionner le Afficher les formulaires vérifier zone.
  4. Cliquez sur une des opérations que vous avez enregistrée avec le tiers spécifiques.
  5. Cliquez sur Options, puis cliquez sur Modifier Adresse.
  6. Indiquez si vous souhaitez modifier vos propres enregistrements ou les enregistrements que Money conserve pour l'établissement financier concerné, puis cliquez surOK.
  7. Tapez l'adresse du tiers et autres informations, puis Cliquez sur OK.
  8. Renvoyez le PmtE.
Si vous continuez à recevoir le message d'erreur, passez à la méthode 2.

Méthode 2: Supprimer l'esperluette ou autres caractères spéciaux

Si vos informations de tiers contient et esperluette ou autres caractères spéciaux, ce qui peut entraîner une défaillance dans la soumission de votre paiement. Si le bénéficiaire n'a pas une esperluette ou tout autre caractère spécial, passez à la méthode 3. Pour supprimer l'esperluette ou un caractère spécial :
  1. Ouvrez la liste des tiers.
    • Dans Money Essentials, cliquez sur Opérations bancaires, Cliquez sur Outils de compte, puis cliquez sur Tiers.
    • Dans Microsoft Money 2005 et versions ultérieures, cliquez sur Opérations bancaires, cliquez sur Outils de compte, cliquez sur Catégories & et tiers, puis cliquez sur Tiers.
    • Dans Microsoft Money 2004 et versions antérieures, cliquez sur Comptes et échéances &, cliquez sur Catégories & et tiers, puis cliquez sur Tiers.
  2. Trouver le tiers qui contient l'esperluette ou autres caractères spéciaux, puis avec le bouton droit de la désignation du bénéficiaire.
  3. Cliquez sur Renommer.
  4. Modifier le nom du tiers afin qu'il ne contienne pas la « et commercial » ou autres caractères spéciaux. Par exemple, si le nom du tiers est « Washington Power & Light », Remplacez-la par « Washington Power and Light. »
  5. Cliquez sur OK.
  6. Renvoyez le PmtE.
Si cela ne résout pas votre problème, passez à la méthode 3.

Méthode 3: Supprimer les tirets dans le numéro de compte du tiers

  1. Démarrez Money.
  2. Ouvrez la liste des tiers.
    • Dans Microsoft Money 2005 et versions ultérieures, cliquez sur banque, cliquez sur Outils, cliquez sur catégories & tiers et puis cliquez sur tiers.
    • Dans Microsoft Money 2004 et versions antérieures, cliquez sur comptes et échéances &, cliquez sur catégories & tiers et puis cliquez sur tiers.
  3. Trouver le tiers qui a provoqué l'échec, puis cliquez sur Atteindre le tiers.
  4. Cliquez sur Changer les détails et Options de paiement.
  5. Sélectionnez Détails de facturation en ligne dans le menu déroulant, puis cliquez sur OK.
  6. Cliquez sur le Adresse onglet et modifiez le numéro de compte, en supprimant tous les tirets dans le numéro de compte.
  7. Si vous avez un Transfert de fonds onglet et un Numéro de tiers onglet, assurez-vous de modifier également le numéro de compte sur ces onglets.
  8. Cliquez sur OK, puis cliquez sur Terminé.
Si ces étapes ne résolvent pas le problème, vos tiers est peut-être endommagé. Pour résoudre ce problème, passez à la méthode 4.

Méthode 4: Recréer le tiers à l'aide d'un nom légèrement différent.

Si le tiers est endommagé, vous devrez peut-être recréer le tiers. Pour résoudre ce problème, renommez le tiers endommagé et puis créer un nouveau tiers. Pour ce faire, procédez comme suit :
  1. Ouvrez Money.
  2. Modifier le nom du tiers endommagé. Pour ce faire, procédez comme suit :
    1. Cliquez sur le Opérations bancaires onglet.
    2. Sur la Outils de compte menu, cliquez sur Catégories & et tiers.
    3. Dans le volet gauche, cliquez sur Tiers.
    4. Dans la liste des tiers, le tiers que vous souhaitez renommer, puis cliquez avec le bouton droit Renommer.
    5. Dans le Renommer le tiers boîte de dialogue, tapez le nouveau nom du tiers et puis cliquez sur OK.

      Par exemple, si le tiers endommagé est « MyPayee », renommez-le « MyPayeeOld ».
  3. Création d'un tiers pour remplacer le tiers endommagé. Pour ce faire, procédez comme suit :
    1. Au bas de la liste des tiers, cliquez sur Nouveau.
    2. Dans le Créer nouveau tiers boîte de dialogue, tapez le nom du tiers que vous souhaitez créer, puis cliquez sur OK.
  4. Essayez d'utiliser le nouveau tiers pour payer une facture en ligne. Pour ce faire, procédez comme suit :
    1. Cliquez sur le Échéances onglet pour ouvrir la page Synthèse des échéances.
    2. Sous Tâches courantes, cliquez sur Effectuer un virement ponctuel, puis cliquez sur Effectuer un paiement électronique.
    3. Suivez les instructions pour effectuer un paiement au tiers que vous venez de créer. Vous devez fournir le bon numéro de compte du tiers.
  5. Si votre paiement électronique est réussie, renommer le tiers endommagé en utilisant le même nom que vous avez utilisé dans l'étape 3 b. Pour ce faire, procédez comme suit :
    1. Cliquez sur le Opérations bancaires onglet.
    2. Sur la Outils de compte menu, cliquez sur Catégories & et tiers.
    3. Dans le volet gauche, cliquez sur Tiers.
    4. Dans la liste des tiers, le tiers endommagé que vous souhaitez renommer, puis cliquez avec le bouton droit Renommer.
    5. Dans le Renommer le tiers boîte de dialogue, tapez le nouveau nom du tiers et puis cliquez sur OK.

      Par exemple, si le tiers endommagé est « MyPayeeOld », renommez-le « MyPayee ».
    6. Lorsque vous recevez un message qui est semblable à la suivante, cliquez sur Oui Pour combiner les deux tiers :

      Un tiers nommé « MyPayee » est déjà existe. Voulez-vous modifier toutes les transactions avec un tiers de « MyPayeeOld » utiliser à la place de ce tiers ?
Si cela ne résout pas votre problème, les paramètres de service en ligne pour l'ordinateur sont peut-être endommagés. Cela peut être le problème uniquement si Money ne peut pas effectuer de paiements en ligne. Si le problème concerne uniquement un ou deux tiers, le problème n'implique pas vos paramètres de service en ligne.

Méthode 5: Désactivation et réactivation de services en ligne

.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Deluxe Edition
  • Microsoft Money 2003 Deluxe and Business Edition
  • Microsoft Money 2003 Standard
  • Microsoft Money 2002 Deluxe Edition
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La version anglaise de cet article est la suivante: 319293  (http://support.microsoft.com/kb/319293/en-us/ )
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